Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-28-2009, 10:13 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default headunit install. premium sound question

Ok. So i read the other threads about installs with premium sound with the factory amp. I have a 1994 4x4 v6 3.0 xlt. and i got a headunit and 4 new speakers for christmas. So im like since everyone says headunits are easy to install i figure it should be easy. Then i figure out that i may have premium sound. And i bought a wiring harness adapter for the new unit. It says on the back "Not for use on "factory amplified" sound systems. And i disregard it thinking i would know if i had that. So before i install my head unit (with help from friends), how do i know if i have a factory amp. Theres this box with wires coming from it behind driver side behind the fold down back seat. I read about bypassing it also. If i do have the "premium sound"(pain in the ass) im gonna need some help.
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #2  
Old 12-28-2009, 10:55 AM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default

You don't. What they're talking about is the Tremor edition Ranger's that came with a factory sub and amp. I think it was something like a 290w system? But to answer your question, no you do not have a factory amp.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #3  
Old 12-28-2009, 11:02 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

are you sure? how do you know?
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #4  
Old 12-28-2009, 11:05 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

another thing is that on the back of my stock speaker says "premium speaker"
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #5  
Old 12-28-2009, 11:10 AM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default

Mine say the same thing. You don't have the factory amp or anything though so the wiring harness you got will work fine.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #6  
Old 12-28-2009, 11:12 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

swweeeett. i hope your right.
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #7  
Old 12-28-2009, 11:13 AM
RangerJustin RangerJustin is offline
~+!)@(#*$&%^
 
Join Date: May 2009
Posts: 3,033
Send a message via AIM to RangerJustin Send a message via Skype™ to RangerJustin
Default

IIRC there was a premium sound package on earlier Rangers as well...but maybe it was just explorers...
__________________
Sold:2004 XLT 4x2 Ext. Cab. 3.0 Mods: 3" spindle, AAL, shackle, 32x11.5 on 15x8s, billet grille, clear corners, flow 40 dumped, line-x, CB/PA, traction bars, lil sound system, auto up down windows
Sold:2005 XLT 4x4 Ext. Cab. 4.0 Mods: ProComp lights w/ HID swap on tabs, 32x11.5 on 15x8s, CB/PA, black out heads/corners, lil sound system, cranked t-bars, flow 40 dumped, line-x, shell, bed rug, 06+ tails, metal tail gate handle since plastic one shattered, OHC, Mustang Dome.
Reply With Quote
  #8  
Old 12-28-2009, 11:17 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

No rangers also came with premium sound system

amp is located in passenger foot are if single cab and if it is ext cab it will be behind the penels on the back wall.
__________________
2005 Edge

Reply With Quote
  #9  
Old 12-28-2009, 11:27 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

I think the premium sound was on trucks from 91-98? or 99
__________________
2005 Edge

Reply With Quote
  #10  
Old 12-28-2009, 11:36 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

ok. so now i do have premium sound.... =/
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #11  
Old 12-28-2009, 11:39 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

so how can i figure out if i have it or not
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #12  
Old 12-28-2009, 11:44 AM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default

Wire up your headunit and see if it works or not.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #13  
Old 12-28-2009, 11:45 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

thats not a good way of figuring it out...
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
  #14  
Old 12-28-2009, 11:47 AM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default

It's not like anything bad could happen. Just twist the wires instead of soldering or heat shrinking. If anything, if you do have the 'premium' sound system once you start the wiring the wires will be totally different and the harness won't work.
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #15  
Old 12-28-2009, 11:58 AM
batousi batousi is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2009
Posts: 23
Default

ok. so what if i do have it. then what do i do
__________________
1994 ranger 4x4 v6 3.0 xlt
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question on double din headunit Mike Audio / Video 17 01-12-2015 11:28 AM
whole sound system question More_Cowbell Audio / Video 6 12-22-2009 12:15 AM
headunit and speaker help smsranger Audio / Video 14 10-22-2009 11:20 AM
Premium sound, where the hell is the amp??? beezerbiker Audio / Video 10 10-15-2009 05:56 PM
ford radio with premium sound blueovalhawkeyefan Electrical Tech 4 07-27-2009 05:42 PM