Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-16-2011, 08:00 AM
williams02275 williams02275 is offline
Learning to use the forums
 
Join Date: Jun 2011
Posts: 13
Default Quick Question

i have a 2002 ford ranger edge plus and i have a aftermarket stereo deck
my question is why is it when im using my stereo aux channel that when i rev my engine it makes a whining sound higher the rpm the higher the sound if i mute my stereo it stops if i turn it up then the whining goes up
if anyone could answer this thank you
__________________
Shane Williams (2002 Ford Ranger Edge Plus 3.0L V6, 5-speed transmission, Standard cab , with throttle cable mod, air box mod with K&N, and Muffler removed)
Reply With Quote
  #2  
Old 07-16-2011, 08:24 AM
Grey 08 FX4 Grey 08 FX4 is offline
All FORD All The Way
 
Join Date: Jul 2011
Posts: 3
Default Re: Quick Question

Hi, I`m new on this site. It sounds like you are getting a signal from your secondary ignition circuit ( plug wires, etc. ). A filter can be installed into the power side of your radio to help eliminate the buzz. Check with Radio Shack or an automotive stereo shop and tell them the problem. I had the same problem with an old 77 Ranger 4X4 years ago and the filter fixed it.
Reply With Quote
  #3  
Old 07-16-2011, 09:21 AM
williams02275 williams02275 is offline
Learning to use the forums
 
Join Date: Jun 2011
Posts: 13
Default Re: Quick Question

Hey thanks ill let you know if it works
__________________
Shane Williams (2002 Ford Ranger Edge Plus 3.0L V6, 5-speed transmission, Standard cab , with throttle cable mod, air box mod with K&N, and Muffler removed)
Reply With Quote
  #4  
Old 07-16-2011, 09:46 AM
tahenke tahenke is offline
Southwest Customs
 
Join Date: Mar 2010
Posts: 69
Default Re: Quick Question

Actually if it's only coming from your aux it sounds like maybe the ground loop is coming from whatever you are plugging into it. Ex. if you are pluging in a Zune (or is it Zen???) player and have it plugged into a cig jack then most likely the loop is coming from the cig jack. Now if it happens on all sources (cd, radio and aux) then you need to ground your deck to a better spot. Engine noise is a product of poor grounding. Happens all the time and is easily corrected
__________________
2010 XLT 2WD Reg Cab 4cyl
www.swcautosound.com
Reply With Quote
  #5  
Old 07-21-2011, 08:34 PM
williams02275 williams02275 is offline
Learning to use the forums
 
Join Date: Jun 2011
Posts: 13
Default Re: Quick Question

hey thank guys turns out its does go away when i unplug my phone from the cig port thank you very much for your help
__________________
Shane Williams (2002 Ford Ranger Edge Plus 3.0L V6, 5-speed transmission, Standard cab , with throttle cable mod, air box mod with K&N, and Muffler removed)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Question rangerstranger General Ford Ranger Discussion 3 05-22-2011 12:38 PM
quick question. rangerstranger General Ford Ranger Discussion 1 03-10-2011 08:11 PM
quick question needs quick answer mfernandes Electrical Tech 1 02-10-2011 05:38 PM
quick question crowdpleazer Interior Tech 1 08-14-2010 04:35 PM
Quick question ec_dago_ryder Lifted Suspension 0 12-24-2009 09:55 PM