Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-20-2011, 07:19 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Arrow Ehh Hopefully can answer this?

Does anyone have a Alpine Mono-M500 amp hooked up to a Alpine Type R 12' Sub?? And if so what do u have the amp tuned to. When i turn it all up the sub pops(as in i hear popping coming from the sub) So obviously i have to turn it down but i dont know what to do! Ive never tuned an amp before so yea any help?Please?
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
  #2  
Old 01-20-2011, 09:03 PM
pieper88 pieper88 is offline
Ford Ranger Owner
 
Join Date: Dec 2010
Posts: 72
Default Re: Ehh Hopefully can answer this?

Low pass filter to about 60
Gain is NOT a volume nob. Put it about halfway to 3/4 and it should be fine. I'd get more complicated but I don't want to confuse you.
bass eq all the way down
Reply With Quote
  #3  
Old 01-20-2011, 10:55 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

ok thanks bro ill try that and ill get back to u how it sounds
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
  #4  
Old 01-20-2011, 11:24 PM
Clinton Clinton is offline
Banned
 
Join Date: Mar 2010
Posts: 14,049
Default Re: Ehh Hopefully can answer this?

Did you hit that with your head too?
Reply With Quote
  #5  
Old 01-21-2011, 12:36 AM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: Ehh Hopefully can answer this?

when you first turn it on it pops? did you wire it to the amp turn on wire on a aftermarket headunit or just a switched ign on? the lil blue amp turn on wire on aftermarket h/u's is a "soft" b+ wire, it wont just blast on causing the sub to 'pop'.

at least, thats how it was explained to me lol
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
  #6  
Old 01-21-2011, 03:49 AM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

Quote:
Originally Posted by Clinton View Post
Did you hit that with your head too?
What? lol

EDIT: I JUST REMEMBERED!!!!!!! lol no i didnt hit it with my head!!!!!!!

----------

Quote:
Originally Posted by S13minus1 View Post
when you first turn it on it pops? did you wire it to the amp turn on wire on a aftermarket headunit or just a switched ign on? the lil blue amp turn on wire on aftermarket h/u's is a "soft" b+ wire, it wont just blast on causing the sub to 'pop'.

at least, thats how it was explained to me lol
No when im listening to music the sub crackles and pops sometimes on a long bass line

------------

Scott I did that it sounds so much better and cleaner but its still crackling do you think i have interference? Or did i blow my sub somewhat?
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!

Last edited by GeorgiaRanger; 01-28-2011 at 05:06 AM.
Reply With Quote
  #7  
Old 01-22-2011, 01:22 AM
pieper88 pieper88 is offline
Ford Ranger Owner
 
Join Date: Dec 2010
Posts: 72
Default Re: Ehh Hopefully can answer this?

Hmmm, sounds like maybe your sub is messed up. Crackling makes it sound like the coil has come unwould in and scraping in the gap. With subs I can think of any other way subs would make a crackling sound. Trying turning the gain all the way down and see if it still does it. How long did you play it while it was making this crackling sound?
Reply With Quote
  #8  
Old 01-22-2011, 05:55 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

Haha ive been playin it for a while probably a month lol........It only crackles if it goes really low and its a long bass line and if my sub is messed up well fuck my sideways and call me sally
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
  #9  
Old 01-22-2011, 11:10 PM
pieper88 pieper88 is offline
Ford Ranger Owner
 
Join Date: Dec 2010
Posts: 72
Default Re: Ehh Hopefully can answer this?

With your gain that high you probably clipped the sub to death. High gains=dirty power=blown subs. Ya live, Ya learn. Blew my first subs the same way
Reply With Quote
  #10  
Old 01-23-2011, 07:44 AM
2003 XLT FX4 2003 XLT FX4 is offline
No Money = No Mods :(
 
Join Date: Jan 2011
Posts: 98
Default Re: Ehh Hopefully can answer this?

I have the same amp, but a 10" type r hooked up. My amp is set to about 80hz, +10DB, and +0.5V, which causes it to pound the way i like it. But, before i got my type r, i had a type s, which did what yours sounds like its doing. Mine had a knocking noise when the base would hit past a certain level. i took it back and got a new one (which i then upgraded to a type r).
Reply With Quote
  #11  
Old 01-23-2011, 07:13 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

Scott ill take a video of my setup and upload it tomorrow so you can see
---------------------------------
Ryan i love my type R my dad had it in his car and when he sold he gave it to me. I guess its just past its prime. Only a 10"? I would want like 2 12's for my dream setup.
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
  #12  
Old 01-24-2011, 07:38 AM
2003 XLT FX4 2003 XLT FX4 is offline
No Money = No Mods :(
 
Join Date: Jan 2011
Posts: 98
Default Re: Ehh Hopefully can answer this?

Yeah i know what you mean Joe, i would love to have 2 12's also. I did the single 10" in a sealed box right now, but swapping the box to a ported when i get the money. Surprisingly, with the single 10 it hits hard, and if you put the windows down, hits twice as hard haha
Reply With Quote
  #13  
Old 01-24-2011, 11:54 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

yea if my sub is really shot i might get a new 12" in a ported box. Yea during the summer i always drive with my windows down so i know how that is lol
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
  #14  
Old 01-25-2011, 08:19 AM
2003 XLT FX4 2003 XLT FX4 is offline
No Money = No Mods :(
 
Join Date: Jan 2011
Posts: 98
Default Re: Ehh Hopefully can answer this?

Yeah man, its amazing the difference. Anyway, yeah I'm still impressed with the single 10 in the sealed box, so a ported should help it out a lot as well. My other thought was to get 2 12's in a ported box, and keep the single 10 if I need to travel and have more back seat room. Only problem I have is that I would want to upgrade my amp (from the 500W it is to 1200 or so) to have more power and I don't really feel like spending more on it lol
Reply With Quote
  #15  
Old 01-25-2011, 03:30 PM
GeorgiaRanger GeorgiaRanger is offline
Bronco!
 
Join Date: Dec 2009
Posts: 1,188
Default Re: Ehh Hopefully can answer this?

Yea thats why im stickin with my 12" U shud just get a 12" it has alot of power with the 500w and with the ported box tuned correctly holy shit i cant even imagine! I just bought the 500w amp for like $210(American Dollars) the next one up which is the 1000w(Alpine) is about $400(American Dollars). Im just going to get a custom box and finish the truck (all the mods i want to do) Then I will spend money on the sound system.
__________________
Bronco in the near future!

2002 Gold Ranger (46k miles) : Totaled May 2012

Quote:
Originally Posted by chaddwalters View Post
Lmao like a good neighbor, FRF is there!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
maybe someone has the answer... (interior lights) animaljosh Electrical Tech 1 09-08-2010 10:10 PM
answer this druwevr Vehicle Snapshots 11 09-08-2010 12:06 PM
I need an answer Magnus General Ford Ranger Discussion 4 03-09-2010 09:38 PM
How to not answer questions hannah Site Announcements, Comments and Suggestions 10 09-11-2009 01:18 PM
Grandpa Marc needs answer Marc Stann 2.9 Liter Tech 3 08-12-2009 01:54 PM