Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-14-2011, 08:43 PM
Tristin Tristin is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Default Stereo installation help

Hey everyone, ive used this site a lot before for help but have never posted myself. i have a 2000 ford ranger xlt and i am trying to wire the pioneer deh-1300mp deck. i thought that i wire everything in correct but it wont turn on. there are a couple extra wires that didnt lead to anything and im thinking they might need to go someone. ive used different diagrams and tried different things but i still cant get it on. can anyone help with telling me which wire go exactly where,

Thanks
Reply With Quote
  #2  
Old 01-14-2011, 09:22 PM
Bird76Mojo Bird76Mojo is offline
troll extraordinaire
 
Join Date: Jun 2009
Posts: 536
Default Re: Stereo installation help

You should have bought the correct adapter. It sounds like you cut your factory wires.


GB
__________________
2001 Ranger Edge Regular cab, auto 4.0L 4x4 4.10LS

1989 Ranger Regular cab longbed, manual 2.9 4x4

Parts BroncoII's x 3
Reply With Quote
  #3  
Old 01-14-2011, 09:25 PM
Tristin Tristin is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Default Re: Stereo installation help

Yes i did, was that the wrong move? thats what the guy at kragen said to do when i went in and asked if they had adapters
Reply With Quote
  #4  
Old 01-14-2011, 09:54 PM
Bird76Mojo Bird76Mojo is offline
troll extraordinaire
 
Join Date: Jun 2009
Posts: 536
Default Re: Stereo installation help

I wouldn't have cut the wires. Walmart has the adapter. I always use them. I haven't cut wires to install a stereo since the early 90's

You're better off putting that factory connector back on with crimp connectors and then getting the proper adapter.



GB
__________________
2001 Ranger Edge Regular cab, auto 4.0L 4x4 4.10LS

1989 Ranger Regular cab longbed, manual 2.9 4x4

Parts BroncoII's x 3
Reply With Quote
  #5  
Old 01-14-2011, 10:11 PM
Tristin Tristin is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Default Re: Stereo installation help

I have looked on walmarts website and even pioneers site and couldnt find one, do u have a link. also is that the only way or can i still wire the two wires together
Reply With Quote
  #6  
Old 01-14-2011, 10:48 PM
buggman buggman is offline
Do not touch the trim!
 
Join Date: Aug 2010
Posts: 3,018
Default Re: Stereo installation help

WallyWorld should have them in store, probably not so much luck online though.

If you can't find the adapter locally, check out crutchfield.com they'll have the adapter & a ton of good info to go along with it.
They'll probably be a bit pricey, but their service is well worth the cost.

I'm with GB, I haven't cut the OEM wiring since the late 1980's.
It will take more time to splice the OEM wires back together than it will to plug in a good adapter & connect a couple wires.

Grab a bunch of crimp on butt connectors & a crimp/stripping tool and you can get your old wiring connected back together in about half an hour if you take your time.
__________________
'96 XLT, 4.0L, 4x4 Auto, Super Cab, K&N Filter, Dual Exhaust, 200a Alt, Clear Corners, BUGGMAN LED's, Expo Power Seats & Console, LED modded '01 Tails

Need LED's? Send me a PM
LINKS... Click 'em - - -> BUGGMAN PICS - - -BUGGMAN'S YouTube Channel - - -BUGGMAN'S FaceBook
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
CB Radio Installation nchamilton2105 Interior Tech 32 05-10-2011 02:49 PM
4 Link installation help - baggers! markmnotdead Lowered Suspension 9 02-21-2011 07:16 AM
Installation is tomorrow Riddla Audio / Video 31 01-18-2011 12:19 AM
2010 ranger xl stereo installation dash kit installation question.... 2010 Audio / Video 3 11-14-2010 09:17 PM
transmission installation red87xlt Drivetrain Tech 3 05-14-2010 05:58 AM