Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 10-06-2010, 08:24 PM
rumrunner3 rumrunner3 is offline
Learning to use the forums
Join Date: Oct 2010
Posts: 6
Default tremor sub cutting out

I have a 2002 tremor edition which most people are familiar with (485 watt amp, 10" pioneer sub, upgraded head unit). The problem is when driving down the road at various speeds and sound levels my sound will sometimes cut out meaning I completely loose all sub and volume drops. I checked out my amp first to make sure it wasn't just a blown fuse (and it isn't). I am at a loss to what to search for next as I am a little apprehensive to tear through all that wiring without having a clue to what I'm searching for. This being said if anyone has had the same problems or any ideas i would GREATLY appreciate it!
Geaux Tigers
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ranger Tremor Magnus Exterior Tech 15 03-18-2013 02:12 PM
aftermarket headunit on tremor audio d4sqd86 Audio / Video 9 02-27-2011 07:36 AM
For Sale: 04 ranger tremor stereo/sub d4sqd86 Interior Parts 10 02-18-2010 03:46 PM
tremor edition 2000yellowranger General Ford Ranger Discussion 6 01-29-2010 07:43 PM
cruise control? 07 ranger tremor DR Roxo Interior Tech 3 11-16-2009 05:38 PM