Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #5731  
Old 09-29-2016, 07:18 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default Re: Show Your System

The frf app doesn't work with ios10.... I have to use Tapatalk. And garage talk for the f150 forum.


Sent from my iPhone using Tapatalk
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #5732  
Old 10-08-2016, 06:51 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default Re: Show Your System

My amps shutting off on me and coming back on. I believe it's a voltage issue. Gonna need go to 0 gauge and do the big 3.


Sent from my iPhone using Tapatalk
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #5733  
Old 10-08-2016, 06:56 PM
bigfisher bigfisher is offline
F150 FX4 Owner
 
Join Date: Mar 2012
Posts: 13,977
Default

Quote:
Originally Posted by casey.mikl View Post
My amps shutting off on me and coming back on. I believe it's a voltage issue. Gonna need go to 0 gauge and do the big 3. Sent from my iPhone using Tapatalk
Thanks for all your help with my system. I know I asked a bunch of questions but I really appreciate it
__________________
2013 F150 FX4 5.0
-2.5" Auto Spring Leveling Kit, Roush CAI, Black Widow Race Venom Exhaust, 35x12.5R18 KO2s, 20" Light Bar
Ranger Free Since 12/1/15
2001 Mustang Bullitt - Sold
2005 Level II - Sold
2001 Integra GSR - Sold
1999 XLT - May 2013 TOTM - Totaled
Quote:
Originally Posted by 2004 fx4 level II
fuckin Nissan shhhiitttttttttt!!!!!!!!!!!!!!!!!!
Reply With Quote
  #5734  
Old 10-08-2016, 08:20 PM
63merc 63merc is offline
Ford Ranger Driver
 
Join Date: May 2012
Posts: 1,133
Default

Quote:
Originally Posted by casey.mikl View Post
My amps shutting off on me and coming back on. I believe it's a voltage issue. Gonna need go to 0 gauge and do the big 3.

Sent from my iPhone using Tapatalk
You may need a new alternator. Usually the big 3 with all factory components won't make much of a difference
Reply With Quote
  #5735  
Old 10-09-2016, 11:36 AM
horizon94 horizon94 is offline
Ford Tough
 
Join Date: Sep 2012
Posts: 466
Default Re: Show Your System

Tweeter recommendation?

Sent from my SM-N910V using Tapatalk
__________________
2000 Ford Ranger XLT Ext. Cab - 4.0L - 4WD - 3" BL - AAL - Maxed T-Bars - 16" Mickey Thompson Classic Locks - 265/75/16 Cooper AT3s - 12" Power Acoustik Sub @ 1200 watts
Reply With Quote
  #5736  
Old 10-09-2016, 06:36 PM
horizon94 horizon94 is offline
Ford Tough
 
Join Date: Sep 2012
Posts: 466
Default Re: Show Your System

Complicated question. I have a 2 channel amplifier that is 4ohm stable. I plan on running each channel to a front speaker. I've been juggling around the idea of getting some 4ohm tweeters with built in crossovers. From what I understand the amplifier will see a 4ohm load because impedance varies depending on frequency. Is that correct?

Sent from my SM-N910V using Tapatalk
__________________
2000 Ford Ranger XLT Ext. Cab - 4.0L - 4WD - 3" BL - AAL - Maxed T-Bars - 16" Mickey Thompson Classic Locks - 265/75/16 Cooper AT3s - 12" Power Acoustik Sub @ 1200 watts
Reply With Quote
  #5737  
Old 10-09-2016, 09:19 PM
Markous Markous is offline
Journeyman
 
Join Date: Mar 2013
Posts: 1,121
Default Re: Show Your System

Correct, the impedance will vary with frequency.

If your tweets come with a response chart you'll be able to see this.
__________________
2007 Sport|DSG|3.0L|2WD|Black Billet|Anzo LED Tails & 3rd
iPhone 6+ Side Slider|iStreamer|AudioControl|Sundown Audio
Big3|Mechman|x2 G65 AGM|Sound dampening
Pictures
Reply With Quote
  #5738  
Old 10-09-2016, 10:16 PM
horizon94 horizon94 is offline
Ford Tough
 
Join Date: Sep 2012
Posts: 466
Default Re: Show Your System

Thanks for clarifying that. I took an engineering intro level electricity and magnetism course and recalled impedance being dependent on frequency. That was two years ago so I wasn't sure. Looks like I may be getting some tweeters in the near future.

Sent from my SM-N910V using Tapatalk
__________________
2000 Ford Ranger XLT Ext. Cab - 4.0L - 4WD - 3" BL - AAL - Maxed T-Bars - 16" Mickey Thompson Classic Locks - 265/75/16 Cooper AT3s - 12" Power Acoustik Sub @ 1200 watts
Reply With Quote
  #5739  
Old 10-09-2016, 10:31 PM
Markous Markous is offline
Journeyman
 
Join Date: Mar 2013
Posts: 1,121
Default Re: Show Your System

Glad to help man, I'm still learning a lot about this hobby / obsession / money pit too. Glad to pass on what I've learned so far when I can.

Gotta do a lot of repetitive searches with the google ( at least I did) and ask questions when you get stumped and can't find the answers online.

Seriously contemplating a career change into car audio in the next year or so because construction work up here is really slowing down with the oil downturn and I'm not a big fan of doing maintenance in live plants. It will mean a major pay cut but when it's doing something you love and are super interested in it's worth it.
__________________
2007 Sport|DSG|3.0L|2WD|Black Billet|Anzo LED Tails & 3rd
iPhone 6+ Side Slider|iStreamer|AudioControl|Sundown Audio
Big3|Mechman|x2 G65 AGM|Sound dampening
Pictures
Reply With Quote
  #5740  
Old 10-10-2016, 08:07 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default Re: Show Your System

Quote:
Originally Posted by 63merc View Post
You may need a new alternator. Usually the big 3 with all factory components won't make much of a difference


Alternator and battery are brand new. Alternator is a factory replacement.


Sent from my iPhone using Tapatalk

----------

Quote:
Originally Posted by bigfisher View Post
Thanks for all your help with my system. I know I asked a bunch of questions but I really appreciate it


Your welcome. That's what we are all here for


Sent from my iPhone using Tapatalk
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #5741  
Old 10-11-2016, 09:23 PM
63merc 63merc is offline
Ford Ranger Driver
 
Join Date: May 2012
Posts: 1,133
Default

Quote:
Originally Posted by casey.mikl View Post

Alternator and battery are brand new. Alternator is a factory replacement.

Sent from my iPhone using Tapatalk

----------

Your welcome. That's what we are all here for

Sent from my iPhone using Tapatalk
What size amps? How many ohms are you running them at?
Reply With Quote
  #5742  
Old 10-11-2016, 10:40 PM
sole sole is offline
Ford Ranger Driver
 
Join Date: Jan 2012
Posts: 6,277
Default Re: Show Your System

Quote:
Originally Posted by casey.mikl View Post
Alternator and battery are brand new. Alternator is a factory replacement.


Sent from my iPhone using Tapatalk

----------





Your welcome. That's what we are all here for


Sent from my iPhone using Tapatalk


Is it going into protect or just going off? Could either be a remote wire issue or a grounding issue. Even when I drop down to 12.2 volts my amp never turns off


Sent from my iPhone using Tapatalk
__________________
Black 2008 ranger sport 4.0 SOHC SAS'd and converted to 4x4 riding on a Dana 50 up front and a sterling 10.50 in the rear regeared with 5.13's, mickey thompson classic 3's rapped in 37x12.50 maxxis creepy crawlers
Reply With Quote
  #5743  
Old 10-12-2016, 10:36 AM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default Re: Show Your System

Quote:
Originally Posted by 63merc View Post
What size amps? How many ohms are you running them at?


It's a cab 1600.1 running 1000 rms at 1 ohm


Sent from my iPhone using Tapatalk

----------

Quote:
Originally Posted by sole View Post
Is it going into protect or just going off? Could either be a remote wire issue or a grounding issue. Even when I drop down to 12.2 volts my amp never turns off


Sent from my iPhone using Tapatalk


I don't know what it's doing, it's behind the back rest of the back seat and I have no way of seeing the lights on the amp. It's not getting warm or anything. I think it may be ground issue. I have it grounded to the bolt hole that the factory jack mounted too.


Sent from my iPhone using Tapatalk
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #5744  
Old 10-12-2016, 12:25 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default Re: Show Your System

Also noticed my fuse holder on the power wire is melted... looks like 0 gauge will be going in with a breaker.


Sent from my iPhone using Tapatalk
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #5745  
Old 10-12-2016, 08:18 PM
63merc 63merc is offline
Ford Ranger Driver
 
Join Date: May 2012
Posts: 1,133
Default

Quote:
Originally Posted by casey.mikl View Post
Also noticed my fuse holder on the power wire is melted... looks like 0 gauge will be going in with a breaker.

Sent from my iPhone using Tapatalk
That is probably why it's shutting down.
What size is in there now?
I think you need to look into it more. There is a reason the wire melted. Just going bigger isn't the way to solve it
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show off that INK!!! FX4 Off Topic 790 11-26-2014 07:38 AM
The show pics mikesturbo94 Vehicle Snapshots 9 07-17-2010 11:49 AM
Car Show - 05/01/10 DisturbedESV Vehicle Snapshots 8 05-04-2010 07:33 PM
tonneau who has them and show them off blueovelboy Exterior Tech 20 03-12-2010 01:34 PM
Show My Posts GaryCN Site Announcements, Comments and Suggestions 6 10-21-2009 06:23 AM