Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #556  
Old 03-18-2012, 06:35 PM
reconjb reconjb is offline
Found a Diesel
 
Join Date: Aug 2010
Posts: 10,681
Default Re: Show Your System

Quote:
Originally Posted by CHAVEZ34SD View Post
Wow this is the longest thread I have ever seen ha
almost needing to start "show your system 2"

this took off better than i expected and man there are some nice systems here
__________________
Truck: 2000 Ford Ranger XLT 4.0 4x4 ext cab
My Build Thread
Mod Ideas
Don't Forget to:
Create a Signature
Show your system

Mods: Brush guard|Front Hitch|Expo Roof Rack|Train Horn|Door/Dash/step/Hood Leds|2" lift|Rear Tow Points|On-Board Air System| 22" & 40" LED bar|and More!
Reply With Quote
  #557  
Old 03-18-2012, 08:03 PM
KyrosFactor KyrosFactor is offline
o_O
 
Join Date: Jan 2012
Posts: 531
Default

What kind of wiring kits is everyone using?
__________________
98 Ford Ranger XLT 2WD
Cragar Soft 8's | BFGoodrich All Terrain T/A KO 31x10.5x15 | Kenwood KDC-X595 Headunit | K&N Air Filter | Mustang Dome Light | 5% Tint | Nightshaded Tails and Front Turns | 4x4 Valance | 35W 6K HIDs | Herculiner Bed liner |


www.conqueringcloth.com
Reply With Quote
  #558  
Old 03-18-2012, 08:04 PM
reconjb reconjb is offline
Found a Diesel
 
Join Date: Aug 2010
Posts: 10,681
Default Re: Show Your System

depends on the system
__________________
Truck: 2000 Ford Ranger XLT 4.0 4x4 ext cab
My Build Thread
Mod Ideas
Don't Forget to:
Create a Signature
Show your system

Mods: Brush guard|Front Hitch|Expo Roof Rack|Train Horn|Door/Dash/step/Hood Leds|2" lift|Rear Tow Points|On-Board Air System| 22" & 40" LED bar|and More!
Reply With Quote
  #559  
Old 03-19-2012, 01:27 AM
GLH GLH is offline
Ford Ranger Driver
 
Join Date: Oct 2011
Posts: 8,818
Lightbulb Re: Show Your System

Quote:
Originally Posted by aluminator View Post
I finally have something to listen to in my Ranger.It's not finished but I have decent sound.
This truck came with radio only.I've had a Sony HU and Polk dbs for a couple months.
Then I ordered a Boston 2x60RMS amp from Crutchfield and a JL 10"sub(300W RMS@4ohms)/box and RF500.1( 320x1@4ohms) amp from SonicElectronix.
Well when I got them(sub/box and RF amp) they both looked used.I thought if I hooked them up and they worked,I'd keep them.
So I hooked it all up and I had no sound from the sub.The light on the RF amp was blue.After a few minutes the amp got real hot so I unhooked it.I then decided to tune the Boston amp and Polk door speakers but when I tried there was no sound from my ipod(even though I could see it playing)but the radio worked.
So today after work I hooked an old MTX amp(300x1@2ohms) that has powered several different speakers in the past.It pushed the JL pretty good.
I was impressed at how well the Polk db's sounded with power.However not so much with the JL/box.I guess I'm kinda jaded I'm used to two 12" Kicker CVRs powered by a Kicker ZX750.1 in a bandpass box directly behind me.Also I've heard comperable single 10''sealed box sub systems that kick harder.I might replace the JL with a good ole Kicker in the near future.
I'm gonna call Sonic Electronicx in the morning and try to get the RF amp replaced,but I'm screwed with the HU that won't produce sound from my Ipod now.I know I wont be able to get SonicElectronix to buy me a HU,although they should.
I still have to remove the cab corners which necessitates removing the seatbelt to be able to mount the amps when I finally get what I end up with.I also have to shorten the wires, roll back the vinyl floor covers and slit it where necessary to run the wires.I can't shorten the RCA cales so I'm gonna stuff them under the vinyl under the seat.
http://[IMG]http://i1189.photobucket....jpg[/IMG]http://[IMG]http://i1189.photobucket....jpg[/IMG]http://[IMG]http://i1189.photobucket....jpg[/IMG]http://[IMG]http://i1189.photobucket....jpg[/IMG]
Man I wish you had used Crutchfield for everything. If that MTX amp is 300 @ 2 ohms, it is probably only doing 150 or so to that JL, so I wouldn't worry about the JL right now. It should thump just fine with 300-350 watts and proper EQ.

If you have everything wired correctly, must be something in the Sony head settings holding it back. Too much coincidence for neither amp to work. Are you sure everything is wired correctly, grounded properly, coming off the head correctly and going to the speakers correctly ?
Reply With Quote
  #560  
Old 03-19-2012, 05:22 AM
Ranger_Up Ranger_Up is offline
FoMoCo Compact SUV'er
 
Join Date: Mar 2012
Posts: 620
Default Re: Show Your System

Quote:
Originally Posted by KyrosFactor View Post
What kind of wiring kits is everyone using?
I'm using a BOSS wiring kit, however I didn't agree w/ their 10 gauge wire, so I had a buddy give me some real 10 gauge wire to use from the amp. to the sub.
__________________
2005 Mercury Mariner Luxury ~ 3.0 ~ 4WD

2001 Ranger XLT Supercab - 2WD - 3.0 VULCAN
6000K HID BiXenon Headlights - 6000K HID Foglights
Daily Driver
Over 137K mi. with a long way yet to go.. - SOLD!!
Reply With Quote
  #561  
Old 03-19-2012, 05:30 AM
aluminator aluminator is offline
Ford Pickup
 
Join Date: Oct 2011
Posts: 105
Default Re: Show Your System

Quote:
Originally Posted by GLH View Post
Man I wish you had used Crutchfield for everything. If that MTX amp is 300 @ 2 ohms, it is probably only doing 150 or so to that JL, so I wouldn't worry about the JL right now. It should thump just fine with 300-350 watts and proper EQ.

If you have everything wired correctly, must be something in the Sony head settings holding it back. Too much coincidence for neither amp to work. Are you sure everything is wired correctly, grounded properly, coming off the head correctly and going to the speakers correctly ?
No the second amp(MTX) workes fine and everything is connected prpperly.
It actually sounds great now that I did some adjusting.I have had simple sub/amps in the past but this is the first time I've had amplified mids and highs and I'm amazed.You're right I could still use a bigger mono amp though.Do you think another 150 watts would really push the JL that much better?The sub moves in and out of the box pretty far.Only thing is,is my Hu still won't produce sound from the ipod.Radio sounds great though.I'm hoping I can still find the box the HU came in because I've had it less than two months.I'm going to see about returning the RF amp to Sonicelectronix today too.

From now on,I'll stick with Crutchfield for my audio/video needs.That's for sure.It's killing me to not be able to listen to my favorite songs on this new system.
If I can't get the Sony Hu replaced I'm gonna order a Kenwood KDC-BT952HD HU todayhttp://www.crutchfield.com/p_113BT952HD/Kenwood-KDC-BT952HD.html?tp=5684.It has the built in HDRadio and the three line display that I now can't live without
__________________
2011 Ranger XL:2.3L 4cyl.,5spd manual,two tone cloth sport seats,03/04 grille,Black LoPro toolbox,Husky liners, Rhino liner,Kenwood BT952HD HU,Infinity Kappa Coaxials,Boston GTA 602 amp,10"JL sub,Boston GTA 500M amp

Last edited by aluminator; 03-19-2012 at 05:41 AM.
Reply With Quote
  #562  
Old 03-19-2012, 07:15 AM
SteelDirigible SteelDirigible is offline
Forget about the toe.
 
Join Date: Mar 2010
Posts: 461
Default Re: Show Your System

How does the iPod connect to the hu?
__________________
Sonic Blue 2006 Ranger 4.0L 4x4
Reply With Quote
  #563  
Old 03-19-2012, 07:41 AM
aluminator aluminator is offline
Ford Pickup
 
Join Date: Oct 2011
Posts: 105
Default Re: Show Your System

Quote:
Originally Posted by SteelDirigible View Post
How does the iPod connect to the hu?
There are two USB ports.One is inside the HU.When you fold the face down,there is a tray that slides in and out.Then there is an external USB port.You just gave me the idea to try the Apple charging cord.Maybe it's the cord.

Edit
No that's not the problem.
__________________
2011 Ranger XL:2.3L 4cyl.,5spd manual,two tone cloth sport seats,03/04 grille,Black LoPro toolbox,Husky liners, Rhino liner,Kenwood BT952HD HU,Infinity Kappa Coaxials,Boston GTA 602 amp,10"JL sub,Boston GTA 500M amp

Last edited by aluminator; 03-19-2012 at 07:51 AM.
Reply With Quote
  #564  
Old 03-19-2012, 09:38 AM
KyrosFactor KyrosFactor is offline
o_O
 
Join Date: Jan 2012
Posts: 531
Default

If I have a small amp now, but plan on upgrading in the future would a 4gauge wire be ok now or should I wait. And go with an 8 instead?
__________________
98 Ford Ranger XLT 2WD
Cragar Soft 8's | BFGoodrich All Terrain T/A KO 31x10.5x15 | Kenwood KDC-X595 Headunit | K&N Air Filter | Mustang Dome Light | 5% Tint | Nightshaded Tails and Front Turns | 4x4 Valance | 35W 6K HIDs | Herculiner Bed liner |


www.conqueringcloth.com
Reply With Quote
  #565  
Old 03-19-2012, 04:29 PM
reconjb reconjb is offline
Found a Diesel
 
Join Date: Aug 2010
Posts: 10,681
Default

Might as well do it now no use wasting the money on the 8 gauge

Sent from my iPod touch using FRF App
__________________
Truck: 2000 Ford Ranger XLT 4.0 4x4 ext cab
My Build Thread
Mod Ideas
Don't Forget to:
Create a Signature
Show your system

Mods: Brush guard|Front Hitch|Expo Roof Rack|Train Horn|Door/Dash/step/Hood Leds|2" lift|Rear Tow Points|On-Board Air System| 22" & 40" LED bar|and More!
Reply With Quote
  #566  
Old 03-19-2012, 04:43 PM
KyrosFactor KyrosFactor is offline
o_O
 
Join Date: Jan 2012
Posts: 531
Default

Quote:
Originally Posted by reconjb
Might as well do it now no use wasting the money on the 8 gauge

Sent from my iPod touch using FRF App
But it's ok with only a 150 watt amp?
__________________
98 Ford Ranger XLT 2WD
Cragar Soft 8's | BFGoodrich All Terrain T/A KO 31x10.5x15 | Kenwood KDC-X595 Headunit | K&N Air Filter | Mustang Dome Light | 5% Tint | Nightshaded Tails and Front Turns | 4x4 Valance | 35W 6K HIDs | Herculiner Bed liner |


www.conqueringcloth.com
Reply With Quote
  #567  
Old 03-19-2012, 05:05 PM
SteelDirigible SteelDirigible is offline
Forget about the toe.
 
Join Date: Mar 2010
Posts: 461
Default Re: Show Your System

No such thing as using too thick a wire.
__________________
Sonic Blue 2006 Ranger 4.0L 4x4
Reply With Quote
  #568  
Old 03-19-2012, 05:53 PM
Yeller Yeller is offline
Wow.So cobra.Very Ranger.
 
Join Date: Mar 2011
Posts: 5,699
Default Re: Show Your System

finally got my amp finished

it pushes the back fosgates pretty good. for no sub, it hits and sounds freaking amazing. clean. no distortion what so ever
__________________
Chrome Yellow 2001 Ranger Edge 3.0L V6/5spd
Reply With Quote
  #569  
Old 03-19-2012, 10:55 PM
GLH GLH is offline
Ford Ranger Driver
 
Join Date: Oct 2011
Posts: 8,818
Lightbulb Re: Show Your System

Quote:
Originally Posted by aluminator View Post
No the second amp(MTX) workes fine and everything is connected prpperly.
It actually sounds great now that I did some adjusting.I have had simple sub/amps in the past but this is the first time I've had amplified mids and highs and I'm amazed.You're right I could still use a bigger mono amp though.Do you think another 150 watts would really push the JL that much better?The sub moves in and out of the box pretty far.Only thing is,is my Hu still won't produce sound from the ipod.Radio sounds great though.I'm hoping I can still find the box the HU came in because I've had it less than two months.I'm going to see about returning the RF amp to Sonicelectronix today too.

From now on,I'll stick with Crutchfield for my audio/video needs.That's for sure.It's killing me to not be able to listen to my favorite songs on this new system.
If I can't get the Sony Hu replaced I'm gonna order a Kenwood KDC-BT952HD HU todayhttp://www.crutchfield.com/p_113BT952HD/Kenwood-KDC-BT952HD.html?tp=5684.It has the built in HDRadio and the three line display that I now can't live without
Yes, the JL sub will do alot better properly powered. BTW, your highpass filter should be set higher than 100 hz and your lowpass filter should be set lower than 100 hz. Never set them the same and never set the highpass lower than the lowpass.

You need to get a head with 6 way RCA preouts, for best results. Also, it will have proper high and lowpass filters built in and they are alot better than the filters on the amps. I'm not so sure the Sony head don't have a setting you need to enable to get the USB to work properly or maybe it is just not iPod compatible or compatible with the version you have. My iPod Touch works perfectly with my Pioneer head.
Reply With Quote
  #570  
Old 03-19-2012, 11:02 PM
jdnumber3 jdnumber3 is offline
I break for hot moms
 
Join Date: Apr 2011
Posts: 42
Default Re: Show Your System

that f'n rocks dude!!! i was prowd of my 2 10" 1000 watt jbls now I need more.......
__________________
06' 4x4 ranger all stock but the dick Ceper e/t moutiancats rubber, eagle alloy rims, and stereo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show off that INK!!! FX4 Off Topic 790 11-26-2014 07:38 AM
The show pics mikesturbo94 Vehicle Snapshots 9 07-17-2010 11:49 AM
Car Show - 05/01/10 DisturbedESV Vehicle Snapshots 8 05-04-2010 07:33 PM
tonneau who has them and show them off blueovelboy Exterior Tech 20 03-12-2010 01:34 PM
Show My Posts GaryCN Site Announcements, Comments and Suggestions 6 10-21-2009 06:23 AM