Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #2701  
Old 11-15-2013, 07:17 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Lol don't be sorry dude you're good. Whats goin on with you're truck?

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2702  
Old 11-15-2013, 07:29 PM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by DustyXB View Post
Lol don't be sorry dude you're good. Whats goin on with you're truck?

Sent from my GS3 using FRF App
Well this morning everything was great but all of the sudden the speedometer went to zero and the over drive light started flashing and the transmission dosent know what gear to stay in if it shifts at all. And now the winshield whippers won't work. It's a real big cluster all at once. I started a thread but haven't had any answers yet. Untill my dad said it could be that the sub vibrated something lose like a sensor, which leads me to this thread...
Reply With Quote
  #2703  
Old 11-15-2013, 07:32 PM
sole sole is offline
Ford Ranger Driver
 
Join Date: Jan 2012
Posts: 6,277
Default

image-1022842552.jpg

Did this install in a single can f-150 last night, 2 10" kicker compS with a 500 watt mrp-500 alpine amp (same amp I have)

Sent from my iPhone 5 using FRF App
__________________
Black 2008 ranger sport 4.0 SOHC SAS'd and converted to 4x4 riding on a Dana 50 up front and a sterling 10.50 in the rear regeared with 5.13's, mickey thompson classic 3's rapped in 37x12.50 maxxis creepy crawlers
Reply With Quote
  #2704  
Old 11-15-2013, 07:34 PM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by sole View Post

Did this install in a single can f-150 last night, 2 10" kicker compS with a 500 watt mrp-500 alpine amp (same amp I have)

Sent from my iPhone 5 using FRF App
That look really good.!
Reply With Quote
  #2705  
Old 11-15-2013, 07:47 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Quote:
Originally Posted by ranger20-XLT View Post

Well this morning everything was great but all of the sudden the speedometer went to zero and the over drive light started flashing and the transmission dosent know what gear to stay in if it shifts at all. And now the winshield whippers won't work. It's a real big cluster all at once. I started a thread but haven't had any answers yet. Untill my dad said it could be that the sub vibrated something lose like a sensor, which leads me to this thread...
Naaaah I don't honestly think a sub could do that unless you had some serious SPL shit lol

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2706  
Old 11-15-2013, 07:56 PM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by DustyXB View Post

Naaaah I don't honestly think a sub could do that unless you had some serious SPL shit lol

Sent from my GS3 using FRF App
Well the only reason is cause when I turn it up the whole dash vibrates and everything. But do you have any ideas on what it could be? A certain sensor maybe?
Reply With Quote
  #2707  
Old 11-15-2013, 08:01 PM
sole sole is offline
Ford Ranger Driver
 
Join Date: Jan 2012
Posts: 6,277
Default

Quote:
Originally Posted by ranger20-XLT View Post
Well the only reason is cause when I turn it up the whole dash vibrates and everything. But do you have any ideas on what it could be? A certain sensor maybe?
what's the problem your having man?

Sent from my iPhone 5 using FRF App
__________________
Black 2008 ranger sport 4.0 SOHC SAS'd and converted to 4x4 riding on a Dana 50 up front and a sterling 10.50 in the rear regeared with 5.13's, mickey thompson classic 3's rapped in 37x12.50 maxxis creepy crawlers
Reply With Quote
  #2708  
Old 11-15-2013, 08:13 PM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by sole View Post
what's the problem your having man?

Sent from my iPhone 5 using FRF App
For some reason the windshield whippers won't work, the transmission doset know what gear to stay in and the speedometer stays on zero. And the over drive lights starts blinking after the transmission shifts into second. And thats After cranking the truck. But it all worked fine last night.
Reply With Quote
  #2709  
Old 11-15-2013, 10:55 PM
GLH GLH is offline
Ford Ranger Driver
 
Join Date: Oct 2011
Posts: 8,818
Default Re: Show Your System

Quote:
Originally Posted by ranger20-XLT View Post
Well the only reason is cause when I turn it up the whole dash vibrates and everything. But do you have any ideas on what it could be? A certain sensor maybe?
I hope you get the mechanical/electrical stuff figgered out quick, but Dude, you have some serious sub tuning issues ! Is it an SPL comp system ?
Reply With Quote
  #2710  
Old 11-16-2013, 01:07 AM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Quote:
Originally Posted by ranger20-XLT View Post

For some reason the windshield whippers won't work, the transmission doset know what gear to stay in and the speedometer stays on zero. And the over drive lights starts blinking after the transmission shifts into second. And thats After cranking the truck. But it all worked fine last night.
Sorry I'm on the mobile app so I can't see a sig if you have one but give us some info on your truck and system.

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2711  
Old 11-16-2013, 08:50 AM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Quote:
Originally Posted by ranger20-XLT View Post
For some reason the windshield whippers won't work, the transmission doset know what gear to stay in and the speedometer stays on zero. And the over drive lights starts blinking after the transmission shifts into second. And thats After cranking the truck. But it all worked fine last night.
Guages and wipers are a fuse in the dash panel fuse box.

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2712  
Old 11-16-2013, 10:17 AM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by casey.mikl View Post

Guages and wipers are a fuse in the dash panel fuse box.

Sent from my iPhone using FRF App
Is that the one one on the side? Between the door.
Reply With Quote
  #2713  
Old 11-16-2013, 10:18 AM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Yes.

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2714  
Old 11-16-2013, 10:25 AM
ranger20-XLT ranger20-XLT is offline
Ford Truck Driver
 
Join Date: Oct 2013
Posts: 94
Default

Quote:
Originally Posted by casey.mikl View Post
Yes.

Sent from my iPhone using FRF App
Ok thank you!
Reply With Quote
  #2715  
Old 11-18-2013, 10:23 PM
MajorWedgee MajorWedgee is offline
Ford Pickup
 
Join Date: Jul 2012
Posts: 104
Default Re: Show Your System

Easy little setup I did. Not going to rip holes in my roof, or do any hair tricks, but that's not what I was after. It's just a nice, well balanced system that can play loud & clear.

JVC digital media player
Clarion EQ
Power Acoustik 4ch class d amp
2x West Coast Customs 6x8 components
Alpine Type R 8"

Front 2 channels are running the 4 doors, rear 2 are bridged to run the sub @ 4 ohms. Amp is mounted under the cupholder/cubby section of my expo center console. I mounted the components as coaxials, I didn't really want to cut into my door panels, and just to keep more of a stealth install. Sub is in a .5 cu ft sealed downfiring box, 3/4" mdf.

The box might be too big, I may play around with adding some wood to the inside to cut the volume down and see how it sounds. I'm also really curious as to how it would sound in a ported box, but I didn't have enough wood to make that, so just went with sealed for now. Overall though I'm pretty pleased with it.

Just one small gripe about the EQ, the leds are blindingly bright at night, wish they had a dimmer, or even an off switch would be better, and I'd prefer green, but whatever, it sounds good.











__________________
03 xlt supercab 4x2 3.0 auto, level II torsen rear axle
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show off that INK!!! FX4 Off Topic 790 11-26-2014 07:38 AM
The show pics mikesturbo94 Vehicle Snapshots 9 07-17-2010 11:49 AM
Car Show - 05/01/10 DisturbedESV Vehicle Snapshots 8 05-04-2010 07:33 PM
tonneau who has them and show them off blueovelboy Exterior Tech 20 03-12-2010 01:34 PM
Show My Posts GaryCN Site Announcements, Comments and Suggestions 6 10-21-2009 06:23 AM