Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #2671  
Old 11-12-2013, 04:48 AM
ranger024x4 ranger024x4 is offline
dumpster fire
 
Join Date: Sep 2010
Posts: 5,309
Default Re: Show Your System

Quote:
Originally Posted by GLH View Post
Surely you don't think Class D means digital.
lmao!
__________________

2012 Buick Regal GS- 6mt
2014 Nissan Juke Nismo- the wifes daily
1989 300zx twin turbo- has a few things done
1995 Bronco Eddie Bauer.. 351 4x4.. project
Reply With Quote
  #2672  
Old 11-12-2013, 05:28 AM
AnnoyingOrange AnnoyingOrange is offline
This site's awesome.
 
Join Date: Apr 2013
Posts: 243
Default Re: Show Your System

Quote:
Originally Posted by casey.mikl View Post
Please write up a how to on those under dash lights I really wanna do that.

Sent from my iPhone using FRF App

----------

Also I just pulled my subs today cause I took my camper top off and put my toolbox on, I miss my subs music sucks now

Sent from my iPhone using FRF App
I'll try to do a write up on it somehow.
Reply With Quote
  #2673  
Old 11-12-2013, 05:33 AM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

How to submission

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2674  
Old 11-14-2013, 01:43 AM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Something's wrong with my sub. Stopped working randomly the other day. Checked ut out last night the amp turns on and powers up and puts power out for that matter but there's no bass from my sub only slight highs come through.

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2675  
Old 11-14-2013, 07:04 AM
Markous Markous is offline
Journeyman
 
Join Date: Mar 2013
Posts: 1,121
Default Re: Show Your System

When you move the cone manually is there any scratching type noise being made?
__________________
2007 Sport|DSG|3.0L|2WD|Black Billet|Anzo LED Tails & 3rd
iPhone 6+ Side Slider|iStreamer|AudioControl|Sundown Audio
Big3|Mechman|x2 G65 AGM|Sound dampening
Pictures
Reply With Quote
  #2676  
Old 11-14-2013, 06:15 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Quote:
Originally Posted by Markous View Post
When you move the cone manually is there any scratching type noise being made?
Yeah just pulled the grille back off. It moves not freely and is very scratchy.

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2677  
Old 11-14-2013, 06:45 PM
Markous Markous is offline
Journeyman
 
Join Date: Mar 2013
Posts: 1,121
Default Re: Show Your System

Quote:
Originally Posted by DustyXB View Post
Yeah just pulled the grille back off. It moves not freely and is very scratchy.
Sounds like a toasted voice coil.
__________________
2007 Sport|DSG|3.0L|2WD|Black Billet|Anzo LED Tails & 3rd
iPhone 6+ Side Slider|iStreamer|AudioControl|Sundown Audio
Big3|Mechman|x2 G65 AGM|Sound dampening
Pictures
Reply With Quote
  #2678  
Old 11-14-2013, 07:08 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Quote:
Originally Posted by Markous View Post

Sounds like a toasted voice coil.
Awesome...

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2679  
Old 11-14-2013, 07:23 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Quote:
Originally Posted by Markous View Post
Sounds like a toasted voice coil.
This

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2680  
Old 11-14-2013, 07:35 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

How's that happen?

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2681  
Old 11-14-2013, 07:44 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Quote:
Originally Posted by DustyXB View Post
How's that happen? Sent from my GS3 using FRF App
Clipping

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2682  
Old 11-14-2013, 08:07 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Bad signal. Over powering. What kind of sub?

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2683  
Old 11-14-2013, 08:17 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Fosgate p2 12" and an alpine mrp-m500 amp

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
  #2684  
Old 11-14-2013, 09:57 PM
casey.mikl casey.mikl is offline
Ford Ranger Driver
 
Join Date: Mar 2012
Posts: 9,658
Default

Might have been giving it to much signal or been turning the radio up to high and caused it to clip

Sent from my iPhone using FRF App
__________________
1997 B2300 reg cab 2.3 Lima, 15x8.5 Mickey Thompson classic 2, 31x10.50 cooper discover at3, 7.5 open 4.10 rear, dynomax super turbo catback, alpine iva-w200 w/ nav, kicker 6x8s, alpine type R 8, alpine 250W mono amp, power bass 400.4, tool box & camper shell, compustar alarm/remote start.
1956 Ford F100 rust bucket with big plans!
Reply With Quote
  #2685  
Old 11-14-2013, 10:05 PM
DustyXB DustyXB is offline
Everybody Loves Me
 
Join Date: Aug 2012
Posts: 1,594
Default

Quote:
Originally Posted by casey.mikl View Post
Might have been giving it to much signal or been turning the radio up to high and caused it to clip

Sent from my iPhone using FRF App
Probably turned it up too high. Cause my sub is toasted I put some bass back in my speakers and found out my rear passenger is slightly blown too lol.

When you say too much signal what do you mean?

Sent from my GS3 using FRF App
__________________
1993 Twin stick XLT 4.0L. 3.73 8.8LS LED's here and there. Plasti-dip lower half. Sony HU. Image Dynamic 5x7 all around. 12" Sony sub. 200,000 club
Build Thread
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Show off that INK!!! FX4 Off Topic 790 11-26-2014 07:38 AM
The show pics mikesturbo94 Vehicle Snapshots 9 07-17-2010 11:49 AM
Car Show - 05/01/10 DisturbedESV Vehicle Snapshots 8 05-04-2010 07:33 PM
tonneau who has them and show them off blueovelboy Exterior Tech 20 03-12-2010 01:34 PM
Show My Posts GaryCN Site Announcements, Comments and Suggestions 6 10-21-2009 06:23 AM