Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-30-2018, 01:18 PM
jim22 jim22 is offline
Ford Truck Driver
 
Join Date: Aug 2009
Posts: 81
Default Sony XAV-AX100 in a 99

Just finished installing a new radio and backup camera, mostly so I could integrate phone and navigation into my audio system. Not bad, but the sound quality doesn't seem as good as the stock unit. Android auto has potential, but so far seems buggy. It is sensitive to USB cable quality, and texting via voice commands is just stupid. The voice prompts are getting incorporated into the messages, and if it asks me if I want to cancel, it cancels itself! Imdont seem to be the only one with these problems. Anyway, it looks pretty cool.
Attached Images
File Type: jpg 20180630_153105_resized.jpg (88.9 KB, 16 views)
Reply With Quote
  #2  
Old 08-09-2018, 01:45 PM
steezy13 steezy13 is offline
Learning to use the forums
 
Join Date: Jul 2018
Posts: 4
Default Re: Sony XAV-AX100 in a 99

Hey, how has this been working for you? Amazon has them on sale and I'm considering putting one in my '95.

Sent from my Moto G (5) Plus using Tapatalk
Reply With Quote
  #3  
Old 08-09-2018, 06:03 PM
jim22 jim22 is offline
Ford Truck Driver
 
Join Date: Aug 2009
Posts: 81
Default Re: Sony XAV-AX100 in a 99

Hi steezy,
I am relatively happy with the radio given my budget limitations. If you are willing to spend a bit more, there may be better options.

The sound quality is a bit off, if I didn't know better I'd say maybe I got the phasing wrong somewhere, but I was pretty careful to match up wire colors. When the truck is driving, the bass doesn't really come through very well. I can boost it with the equalizer, which helps. There are a couple "extra bass" settings, which are ok, but tend to muddy up the sound. There is also a "stage" feature, which I really don't like. I was always very happy with the OEM Ford sound. Some day, I'll buzz out the speaker wires and check the phasing. There are amp outputs, and I bet an external amp would fix it nicely. My new Mazda radio has a feature which automatically raises the volume as the vehicle speed goes up. I miss that in the truck.

My truck is a 99, and I was quite happy with the installation kit. I did have to modify the dash panel, cutting of the back edges of both the top and bottom of the mounting hole. Once I did that, the radio was recessed a bit further, but is solid in the dash.

With my polarized sunglasses, the display is hard to read. At night it's a bit bright. It would be a nice feature if there were customizable bright and dim settings, or an automatic mode. It is usable, however.

I never did get Android Auto to work 100%, but I've got to the point where, if I plug in the phone and it doesn't launch AA on the radio, I can disconnect, restart the phone, and reconnect and that will usually work. Voice to text is a hot mess, totally unusable. Voice calls are hit or miss, I don't think the radio/AA is using the radio microphone for calls. It works better just using the blue tooth connection without AA running on the radio. The consensus is that some of these problems are on the radio side. I did upgrade the firmware once, but it didn't really help that I could tell, maybe a little with connection issues. Having good, short USB cables is a must. I swapped the USB extension that came with the radio for a shorter USB 3 extension and got one of the recommended micro-USB cables. At some point, I will get together with my daughter and try Apple Carplay and see if that has it's act together better than Android Auto. For reference, I have an LG Stylo 2 phone running Android 7.

So, for $350, it's ok. If you have $500 or $600, I would look at Pioneer or Kenwood models. I didn't really have the budget for that.

Hope this helps,
Jim
Reply With Quote
  #4  
Old 08-09-2018, 11:31 PM
steezy13 steezy13 is offline
Learning to use the forums
 
Join Date: Jul 2018
Posts: 4
Default Re: Sony XAV-AX100 in a 99

Thank you for the detailed response Jim. I'm really getting debating what to put in as I don't want a unit that doesn't look out of place (chrome, crazy colors, etc), hence why the Sony stands out.

The brightness at night and sound quality might be a deal breaker for me. I hate the way cheaper units push the bass. I may save for a better reviewed unit... I really like the physical volume knob on this though. Too bad.

I'm also noticing that Crutchfield talks about bypassing the factory amp as an option when installing. I need to look into the implications there. This is my first time changing/installing a head unit so I'm trying to take my time and do it right.

Sent from my Moto G (5) Plus using Tapatalk

Last edited by steezy13; 08-09-2018 at 11:33 PM.
Reply With Quote
  #5  
Old 08-10-2018, 01:07 AM
Undrstm8ed Undrstm8ed is offline
Habenae Est Dominatus
 
Join Date: Apr 2013
Posts: 1,851
Default Re: Sony XAV-AX100 in a 99

Quote:
Originally Posted by steezy13 View Post
Thank you for the detailed response Jim. I'm really getting debating what to put in as I don't want a unit that doesn't look out of place (chrome, crazy colors, etc), hence why the Sony stands out.

The brightness at night and sound quality might be a deal breaker for me. I hate the way cheaper units push the bass. I may save for a better reviewed unit... I really like the physical volume knob on this though. Too bad.

I'm also noticing that Crutchfield talks about bypassing the factory amp as an option when installing. I need to look into the implications there. This is my first time changing/installing a head unit so I'm trying to take my time and do it right.

Sent from my Moto G (5) Plus using Tapatalk
your 95 doesnt have an Amp...
__________________
_______________________

My Build Pg. Threads
+ 93' Ranger Overlanding Build
+ 94' Ranger Bed Overlanding Trailer Build
+ 12 North Industries ~ I Support
Reply With Quote
  #6  
Old 08-10-2018, 04:28 AM
jim22 jim22 is offline
Ford Truck Driver
 
Join Date: Aug 2009
Posts: 81
Default Re: Sony XAV-AX100 in a 99

The Sony looks nice, and the volume knob is great. It comes with a remote that I haven't even tried. If it's useful, it would be cool to have it mounted somewhere reachable. My interior dash lights are greenish, so i switched the radio background to green. Fits right in.
Jim
Reply With Quote
  #7  
Old 08-10-2018, 05:10 AM
steezy13 steezy13 is offline
Learning to use the forums
 
Join Date: Jul 2018
Posts: 4
Default Re: Sony XAV-AX100 in a 99

Quote:
Originally Posted by Undrstm8ed View Post
your 95 doesnt have an Amp...
Hmm, can't trust Crutchfield I guess. Would it make a difference I'm in a B4000 and not a Ranger, I wonder?

Sent from my Moto G (5) Plus using Tapatalk
Reply With Quote
  #8  
Old 08-10-2018, 10:23 PM
Undrstm8ed Undrstm8ed is offline
Habenae Est Dominatus
 
Join Date: Apr 2013
Posts: 1,851
Default Re: Sony XAV-AX100 in a 99

Quote:
Originally Posted by steezy13 View Post
Hmm, can't trust Crutchfield I guess. Would it make a difference I'm in a B4000 and not a Ranger, I wonder?

Sent from my Moto G (5) Plus using Tapatalk
is it the extra cab with premium sound? If so.. passenger side just in front of the rear speaker. you would be able to feel for it through the opening above the jump seat if its there.
__________________
_______________________

My Build Pg. Threads
+ 93' Ranger Overlanding Build
+ 94' Ranger Bed Overlanding Trailer Build
+ 12 North Industries ~ I Support
Reply With Quote
  #9  
Old 08-17-2018, 07:30 AM
steezy13 steezy13 is offline
Learning to use the forums
 
Join Date: Jul 2018
Posts: 4
Default Re: Sony XAV-AX100 in a 99

It's the extra cab, but I don't know about the premium sound. Would that be visible by decoding the VIN?

Sent from my Moto G (5) Plus using Tapatalk
Reply With Quote
  #10  
Old 08-17-2018, 10:34 AM
Undrstm8ed Undrstm8ed is offline
Habenae Est Dominatus
 
Join Date: Apr 2013
Posts: 1,851
Default Re: Sony XAV-AX100 in a 99

Quote:
Originally Posted by steezy13 View Post
It's the extra cab, but I don't know about the premium sound. Would that be visible by decoding the VIN?

Sent from my Moto G (5) Plus using Tapatalk
Moot point if the amplifier is there or not there.. If its there, it should be what was considered the premium sound. If its not there.. its basic Ford OEM
__________________
_______________________

My Build Pg. Threads
+ 93' Ranger Overlanding Build
+ 94' Ranger Bed Overlanding Trailer Build
+ 12 North Industries ~ I Support
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: sony 10 inch sub box 1991fordranger Interior Parts 0 02-13-2013 07:25 PM
For Sale: sony subwoofers Ntbooe Interior Parts 3 01-23-2013 05:35 PM
Sony OhioMike Music/Movies/Computers/etc. 0 04-14-2012 06:32 PM
Sony XAV622 zx6rrdan Audio / Video 0 10-24-2011 05:50 PM
Sony question for the Sony experts rangerstranger Audio / Video 4 11-29-2010 12:49 AM