Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-23-2010, 06:25 PM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default i need helppp

So i decided i want to put a system in my 99 ranger...i got 2 250 amps...2 10s and 4 5x7's...might get a few more...i got a radio from my buddy today and i need to know what i need to hook it up...its a dual CD770....i tried today to put it in my self and i messed something up and now my stock 1 wont even work...what did i mess up now?
Reply With Quote
  #2  
Old 06-23-2010, 06:26 PM
ranger101 ranger101 is offline
Ford Ranger Driver
 
Join Date: Dec 2009
Posts: 2,571
Default Re: i need helppp

How did you try and hook it up?
__________________
2002 XLT 4X4
Auto 4.0L SOHC
8.8 w/ 4.10 L/S

Mods: Xcal 2, K&N Drop-In, Line-X, DSG Heads/Corners, 6000k Hi/Low HID's, 6K HID Fogs, Foglight Mod, Throttle Cable Mod, 6.5" Digital Designs, Rockford P400.4, 2 Sundown SA-15's, MB Quart DSC 2000.1d, Cranked T-Bars, 285/75/R16 Nitto Terra Grapplers
Reply With Quote
  #3  
Old 06-23-2010, 06:35 PM
smakes smakes is offline
Banned
 
Join Date: Sep 2009
Posts: 3,005
Default Re: i need helppp

with grammar maybe...
Reply With Quote
  #4  
Old 06-23-2010, 07:02 PM
uh60dawg uh60dawg is offline
Liking the Ford Ranger Forum
 
Join Date: May 2010
Posts: 22
Default Re: i need helppp

go to wal mart and get the harness for your truck that is the best way and if you already cut off your factory radio harness i recommend hooking it back up that way if you ever want to put your factory radio back in it is just plug and play
__________________
1998 Ford ranger ext cab
blinker mod, air silencer mod, rear disk brake conversion
Reply With Quote
  #5  
Old 06-23-2010, 07:48 PM
bordum128 bordum128 is offline
Like the Forums
 
Join Date: Jun 2010
Posts: 40
Default Re: i need helppp

Yeah spend 20 bucks and buy a wire harness. Match the colors up and your good to go!
__________________
2001 Ranger 3.0 V6 Flexfuel 2-wheel drive
Reply With Quote
  #6  
Old 06-23-2010, 09:16 PM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default Re: i need helppp

ok thanks...i will tommrow..im going to get my subs tommrow...so when i buy the harness how will the wires go together? splice or what?
Reply With Quote
  #7  
Old 06-23-2010, 09:31 PM
98rangerxlt 98rangerxlt is offline
Ford Tough
 
Join Date: Feb 2010
Posts: 303
Default Re: i need helppp

You can just use butt connectors. Or buy a pack of the crimp on cap connectors.
__________________
98 ford ranger xlt ex cab 4.0 v6 auto trans
Reply With Quote
  #8  
Old 06-23-2010, 10:09 PM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default Re: i need helppp

ok...thanks for all of yall's help
Reply With Quote
  #9  
Old 06-24-2010, 06:39 AM
Psychopete Psychopete is offline
Psycho Pete
 
Join Date: Jun 2009
Posts: 1,489
Default Re: i need helppp

Quote:
Originally Posted by Milla709 View Post
i tried today to put it in my self and i messed something up and now my stock 1 wont even work...what did i mess up now?
Sounds like you may have blown the radio fuse.
Reply With Quote
  #10  
Old 06-24-2010, 12:19 PM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default Re: i need helppp

you think?
Reply With Quote
  #11  
Old 06-28-2010, 04:54 PM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default Re: i need helppp

i got it all put back together and working and got a new fuse in it and now that when i turn my truck off to get out my radio wont turn off..i have to take the fuse out to get it to turn off...what causes that?
Reply With Quote
  #12  
Old 06-29-2010, 05:09 AM
Psychopete Psychopete is offline
Psycho Pete
 
Join Date: Jun 2009
Posts: 1,489
Default Re: i need helppp

Quote:
Originally Posted by Milla709 View Post
i got it all put back together and working and got a new fuse in it and now that when i turn my truck off to get out my radio wont turn off..i have to take the fuse out to get it to turn off...what causes that?
There's a wire that's hot all of the time, and one that's hot only when the key is on. The constant powered is to save settings when the unit is off, and the switched is to turn the radio on. Sounds like either the power and memory wires are hooked to constant power or the wires are backwards. Volt meter would be a good bet to check what is what.
Reply With Quote
  #13  
Old 06-29-2010, 08:20 AM
Milla709 Milla709 is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 12
Send a message via MSN to Milla709 Send a message via Yahoo to Milla709
Default Re: i need helppp

do u know what color thoes wires are so that i dont have to go threw all of that again?
Reply With Quote
  #14  
Old 06-29-2010, 07:16 PM
Psychopete Psychopete is offline
Psycho Pete
 
Join Date: Jun 2009
Posts: 1,489
Default Re: i need helppp

Sorry, I am not too sure. First thing I would go for is a volt meter, even a cheap analog so that you can find and test what wire needs to go where. Off the deck, the wiring colors are pretty standardized though.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search