Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 03-07-2010, 07:28 PM
TheStig TheStig is offline
My truck snorts.
Join Date: Sep 2009
Posts: 819
Default WTF?! Misfire

i've got a misfire i can't pin down

it only occurs noticeably after cold startups.
severe bucking and sputtering after acceleration

throws code: cylinder 1 misfire

once the truck warms up....everything is normal
that's why i can't narrow it down

i've changed plugs (motorcraft platinums) wires, checked gap

i swapped coil packs (switched exhaust to ignition) and still does the same thing.....both coils couldn't be shot or maybe i'm wrong

i'm open to ideas....
1996 XLT 2.3T "White Lightning" 5/7 dropped, Turbo street toy
2006 FX4 Off Road, DD, work in progress
1985 XLT 2.8L 4x4 "The Black Pearl" (retired but still around)
1987 XL 2.3L 2wd R.I.P.
Originally Posted by RangerAllie View Post
I love me some Stig
Reply With Quote
Old 03-09-2010, 12:07 PM
fords4ever fords4ever is offline
Learning to use the forums
Join Date: May 2009
Posts: 6
Default Re: WTF?! Misfire

Believe me, I had a similar problem on cold start ups. I would get the CEL during warm up and notice as I was decelerating, I would get a slight hesitation and then the engine would start bucking and the rpm increased upon stoping and settled back down to 700. I changed everything I thought was connected to electrical and still could not figure it out. What I finally did was take the truck to a reputable mechanic (which I thought I should have done to begin with and saved myself some $$$). This is where it gets weird. He changed out my thermostat and the CEL went away and the engine started running smooth upon acceleration/deceleration. Apparently the computer was not getting the right signal that the engine was at operation temp and would overcompensate with a richer fuel mix.

Go figure/worked for me
Reply With Quote
Old 03-09-2010, 12:28 PM
BogusSVO BogusSVO is offline
Engine machinist
Join Date: Feb 2010
Posts: 137
Send a message via Yahoo to BogusSVO
Default Re: WTF?! Misfire

I can see how that is... #1 is right behind the water pump, so #1 stays cooler.

I would have thought the ECT tho, when they go bad, they ECU defalts to thinking its -40* and dumps loads of fuel
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
3.0L misfire in cyl #3 fdmn65 3.0 Vulcan Tech 4 10-08-2010 06:28 AM
cylinder one misfire twisted61 2.9 Liter Tech 1 02-22-2010 03:48 PM
ABS Misfire ranger88 General Ford Ranger Discussion 1 11-10-2009 05:57 PM
misfire GPM03 4-Cylinder Tech 3 09-06-2009 12:19 AM
01 Ranger 3.0 VS Misfire Haulin Racebikes 3.0 Vulcan Tech 6 06-28-2009 10:59 PM