Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-31-2009, 06:11 PM
rumpranger rumpranger is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default Help, please. wire broke

I replaced the ignition control module and now the truck will not start. There is a broken wire in the lower harness on the right in the pic and I have no idea where it goes. The wire color on the connector was tan and very corroded. It's a 94 2.3l 4ngine, and it cranks over fine, fuel pump on. all new plugs and wires and coils, and this was the last thing I replaced.
Attached Images
File Type: jpg 011.jpg (35.4 KB, 20 views)

Last edited by rumpranger; 12-31-2009 at 06:17 PM.
Reply With Quote
  #2  
Old 12-31-2009, 06:22 PM
2001xlt4d 2001xlt4d is offline
habba babba, Bartle doo?
 
Join Date: Aug 2009
Posts: 1,074
Send a message via AIM to 2001xlt4d Send a message via Yahoo to 2001xlt4d Send a message via Skype™ to 2001xlt4d
Default

go find another harnes, cut the new harnes and splice your wires together make sure there is enough wire remaining on the new harness where you can sucessfully put the two wires together. hope this helps
__________________
2001 ford ranger XLT/4.0 sohc./160,000
Mods:Cb/recon third brake light/air silencer mod/new door speakers and h/u / shorty console, 245-75-16 goodyear wrangler duratracs on rock crawler rims. hellas and 03 honeycomb grille.

Quote:
Originally Posted by surfer03133 View Post
ya, it can get tough to get the tool to fit in the slot,
Quote:
Originally Posted by 2004xlmiller View Post
drilling? id prefer not to drill down there.
EDGEMAN4.0 FOR PRESIDENT!!!!!!
Reply With Quote
  #3  
Old 12-31-2009, 06:32 PM
rumpranger rumpranger is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default

The thing is that I dont know where that broken wire goes to! It is actually orange with a yellow stripe...the broken one
Reply With Quote
  #4  
Old 01-03-2010, 05:07 PM
rumpranger rumpranger is offline
Learning to use the forums
 
Join Date: Nov 2009
Posts: 7
Default

Anyone??? Someone here has to have a 2.3 engine that can at least trace which other harness that wire goes to!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking Brake Broke Bear Drivetrain Tech 6 05-20-2010 12:29 PM
Broke what I assume is the bypass hose mount (3.0L) FrequentFlier 3.0 Vulcan Tech 2 01-21-2010 09:47 PM
fly by wire gas peddle blueovelboy 4-Cylinder Tech 3 09-21-2009 10:23 PM
I think its broke....:( baldy3220 4-Cylinder Tech 3 09-03-2009 08:13 AM
12v Wire benb70 Electrical Tech 5 08-04-2009 04:30 PM