Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-20-2009, 06:33 PM
brentwhittaker brentwhittaker is offline
Learning to use the forums
 
Join Date: Oct 2009
Posts: 2
Default 2000 Ford Ranger 4X4

I have a 2000 Ford Ranger 4X4. The 4X4 is not ingaging. Is it the gem module that is causing this? Please let me know if anyone has insight.
Reply With Quote
  #2  
Old 10-20-2009, 09:49 PM
Jay FX4 Jay FX4 is offline
▲▼▲▼▲▼▲▼
 
Join Date: Jun 2009
Posts: 2,511
Default

It could be a few different things, fuse, switch, shift motor, etc. Do the lights on the dash light up when you start the truck?

Also, this needs to be moved out of the "4 Cylinder Tech" forum...
__________________
Quote:
Originally Posted by Ranger Dave (B25) View Post
Our foreign policy is laughable at best. As is the recipient of this years Cracker-Jacks prize for 'peace.'
Quote:
Originally Posted by Toms984x4 View Post
NOS for teh horse powaz!!!
ɹǝʌo ǝɯ dılɟ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Ford Ranger XLT 4x4 4.0 Motopsycho Introduce Yourself 6 10-06-2009 07:48 PM
2000 ford ranger Lilpowerranger Introduce Yourself 5 05-15-2009 02:31 PM
ford ranger 2000..............? Tony J General Ford Ranger Discussion 2 12-28-2008 02:40 PM
2000 Ford Ranger exhaust? navyhubby333 Exhaust and Mufflers 1 11-29-2008 04:09 PM
2000 ford ranger? serious problems? ufc fighter x6 General Ford Ranger Discussion 2 11-26-2008 11:56 PM