Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 06-12-2011, 11:22 AM
TomN TomN is offline
<-----Needs moar liftz
 
Join Date: Jun 2010
Posts: 1,125
Default Re: Bad Altenator?

No prob
__________________
1997 Ranger XLT
4.0 4X4 Lotta Mods.

2001 Ford Crown Victoria Police Interceptor. 4.6 V8

Quote:
Originally Posted by richarddhoward View Post
my truck will rape your Honda.
Reply With Quote
  #17  
Old 06-12-2011, 06:29 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

all the wires were snug and in their proper places
__________________
1998 XLT 2WD
Reply With Quote
  #18  
Old 06-12-2011, 07:01 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Bad Altenator?

hmmm. Well the fact that the battery light isn't coming on is a huge clue here. You either have a wiring problem between the dash and the alternator, or the alterator is beyond fucked. You need to take it out and have it tested at any autoparts store that has the test bench. If it is bad, mystery solved. If it tests ok, then you have a wiring problem. That wiring problem is either the wire from the dash to the alternator or possibly the engine ground wire.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #19  
Old 06-13-2011, 06:17 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

This is be what an altenator looks like, for the gentleman who wasn't sure.



__________________
1998 XLT 2WD
Reply With Quote
  #20  
Old 06-15-2011, 06:34 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

So the altenator failed the first test, so just to make sure we tested it 2 more times and it passed. I now officially have no idea what's wrong with my truck.
__________________
1998 XLT 2WD
Reply With Quote
  #21  
Old 06-15-2011, 07:40 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

Oh bought another multimeter today. before i turned the truck on, it was at 12.0, after i jumped it, and could keep it running for long enough to get to the multimeter, it when down to 9 dipping as low as 6
__________________
1998 XLT 2WD
Reply With Quote
  #22  
Old 06-18-2011, 06:25 AM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

Alright, Brand new battery, still no joy, it starts, but the battery level on the dash still sits really low. 12.6 with the truck off. 12.3 with it running. Not sure where the ground finally end's up at so i still need to take a look at that I'm guessing. I've got the chilton manual but i'm just not sure where all the proper fuse's are now.
__________________
1998 XLT 2WD
Reply With Quote
  #23  
Old 06-18-2011, 06:31 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Bad Altenator?

If the battery light isn't coming on, but the airbag light does, then the fuse is good on that circuit. So I think your alternator is shot.

----------

Wait a minute. You put a new battery in the truck and read 12.6, but you still had to jump start it??? Then it was immediately at 6-9 volts???
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #24  
Old 06-18-2011, 07:06 AM
TenSilver TenSilver is offline
The Old Man
 
Join Date: Sep 2010
Posts: 1,066
Default Re: Bad Altenator?

Well, I'm getting confused.
From your original post you said you had a new battery. Is this your second new battery?
Quote:
Originally Posted by Rockslyde View Post
Before i pull the alt, any one else have any ideas? (brand new battery, none of the fuses seem out of place, nothing that i can visiblely trace loose or missing to cause a short or drain)
With the motor running and altenator working correctly you should be getting upwards of 14 volts across the battery terminals.
__________________
2010 Silver Ford Ranger XLT 2.3L 2WD StyleSide Reg Cab Auto, Open 7.5" - 4.10 diff.
TruxEdo tonneua cover, rubber bed mat, Ranger all weather floor mats.
Reply With Quote
  #25  
Old 06-18-2011, 03:40 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

Yes it's my Second new battery, Sears was kind enough to replace the first. I'm starting to wonder if it's the regulator that's on the Alt, that or the guy at O'reilly's didn't do the test right. (that's all we have here in madison) Doing the test that the Chilton's prescribed the voltage for that was coming in at .1 and i believe the manual said it needed to be around 2. I hate these damn electrical gremlins.
__________________
1998 XLT 2WD
Reply With Quote
  #26  
Old 06-18-2011, 03:58 PM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

no i didn't have to jump with the brand new, new batterey, the one i bought last month, is the one i had to jump
__________________
1998 XLT 2WD
Reply With Quote
  #27  
Old 06-18-2011, 07:28 PM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: Bad Altenator?

Quote:
Originally Posted by Rockslyde View Post
Doing the test that the Chilton's prescribed the voltage for that was coming in at .1 and i believe the manual said it needed to be around 2.
What test is that and .1-2 what?? I still think your alternator is shot.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #28  
Old 06-19-2011, 04:15 AM
TenSilver TenSilver is offline
The Old Man
 
Join Date: Sep 2010
Posts: 1,066
Default Re: Bad Altenator?

The voltage regulator is inside some altenators others outside.
Agreed! Replace your altenator.
__________________
2010 Silver Ford Ranger XLT 2.3L 2WD StyleSide Reg Cab Auto, Open 7.5" - 4.10 diff.
TruxEdo tonneua cover, rubber bed mat, Ranger all weather floor mats.

Last edited by TenSilver; 06-19-2011 at 02:42 PM.
Reply With Quote
  #29  
Old 06-19-2011, 06:20 AM
Rockslyde Rockslyde is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 29
Default Re: Bad Altenator?

There's that little black thing on the outside of it.
http://www.oreillyauto.com/site/c/de...2115&ppt=C0330

The ohm test that the manual had me do was on two points of that item. and it called for 2.0 ohms, and it was reading .1 ohm
__________________
1998 XLT 2WD
Reply With Quote
  #30  
Old 06-19-2011, 02:42 PM
TenSilver TenSilver is offline
The Old Man
 
Join Date: Sep 2010
Posts: 1,066
Default Re: Bad Altenator?

Before I spend $50 on a voltage regulator on something that may or may not fix the problem I would just get a new altenator.
__________________
2010 Silver Ford Ranger XLT 2.3L 2WD StyleSide Reg Cab Auto, Open 7.5" - 4.10 diff.
TruxEdo tonneua cover, rubber bed mat, Ranger all weather floor mats.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad timing chain cassette/tensioner cause bad gas mileage? xDARKGUITARISTx 4.0 SOHC / 4.0 OHV Tech 10 09-18-2012 01:47 PM
Is this bad? Scott3483 Vehicle Snapshots 7 01-05-2011 06:09 AM
Craigslist / eBay Find: Not bad at all brett20 Trucks 2 12-23-2010 11:48 AM
need help bad macdaddy08 Lifted Suspension 11 10-27-2010 08:19 PM
Need help bad 90onDubz 2.9 Liter Tech 6 12-07-2009 09:49 PM