Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-09-2011, 11:39 AM
zipsayain zipsayain is offline
Ford Truck Driver
 
Join Date: Apr 2011
Posts: 76
Default 2002 2.3 I found some issue. care to take a look




Closer up. must be a vacuum line



I even found this wire hanging close by it.
Reply With Quote
  #2  
Old 04-09-2011, 12:23 PM
clanier4x4 clanier4x4 is offline
Livin low...Ridin high
 
Join Date: Mar 2011
Posts: 2,211
Default Re: 2002 2.3 I found some issue. care to take a look

found a vacum hose like that on mine yesterday look for an attachment up and to the left from where the hose was hanging it may have just corroded and came off i just reattached mine with some plastic pull tights...as for the 2.3 it may be different but our problem seems similar. look for the vaccum box.
__________________
1997 Ranger XLT 4x4
>>>Build Thread<<<
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Idle Throttle Issue 2002 XLT 3.0L Rumble520 General Tech 6 03-29-2013 11:58 AM
Wiring issue fuse box 2002 zipsayain Electrical Tech 21 04-18-2011 07:50 PM
Your Truck Care Products TenSilver Cleaning and Detailing 52 04-03-2011 03:56 PM
For all of you who care: turboo Project Logs 30 12-30-2010 11:44 AM
That's funny right there...I don't care who you are dixie_boysles Laugh Factory 16 08-20-2010 09:45 AM