Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-29-2011, 07:33 PM
McCargish McCargish is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 7
Default Failed Emission Test

My Ranger failed the emission test with high hydrocarbon (284) on the low/idle RPM. The upper limit is 200. It passed on the high RPM. I had the catalitic converter tested and it is working. I tuned it up including: new cap, new rotor, new wires, new plugs, new air filter, new fuel filter, new O2 sensor, and an oil change. I checked the timing and it is off 1* from the specification sticker on the radiator support so I did not change this. I ran a tank of fuel thru it with an injector treatment additive. I don't know if this is related or not but it has been idleing intermittingly on the high but acceptable range (1100 to 1200 RPM's). Other than that, it seems to run fine with a smooth idle, even if somewhat high, and it seems to have plenty of power. Does anyone have any idea what I could do or check to correct this issue and make it pass the emission test?
__________________
1988 XLT Ext Cab 2WD 2.3L Manual
Reply With Quote
  #2  
Old 03-29-2011, 07:36 PM
DiabloBlanco DiabloBlanco is offline
Get Lifted.
 
Join Date: Nov 2010
Posts: 6,402
Default Re: Failed Emission Test

you only needed one thread in one section.
__________________
YZ the way to be!
The Brotherhood!

Mods to come: Camburg entry 6.0 system. FiberwerkX Fenders and bedsides. Tube bumper.
R.I.P. Jeff Ashton. 1992-2011
Reply With Quote
  #3  
Old 03-29-2011, 07:37 PM
HazardousRanger HazardousRanger is offline
Hazardous to Your Health!
 
Join Date: Jan 2011
Posts: 9,995
Default Re: Failed Emission Test

i was about to tell him that but a mod already deleted it
__________________
Ford Ranger Edge Supercab, 2004 3.0 Auto, 2WD, 4.10 Axle 31x10.5x15 BF Goodrich All Terrain T/A KO's


My Truck Is My Mountain Bike's Ride!

Class III hitch, Rhino Bedliner, Almost Maxed T-Bar Crank, Tuff Country Add A Leaf, Custom Low Anchor Points, OEM ('99) Tow Hooks, Pro Comp Offroad Lights , Mustang Dome Light, Clear Corners, Slim Toolbox, Blinker Mod,Cargo Brake Light Mod,Expo Lighted Visors, Ultra Silverstar heads/fogs, Fog/high mod, Reverse/switched lights, Bike Fork Mounts
Reply With Quote
  #4  
Old 03-29-2011, 07:42 PM
McCargish McCargish is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 7
Default Re: Failed Emission Test

Thanks for the heads up on the singular posting. I am a newbie, please be patient. Any advice on my emission issue?
__________________
1988 XLT Ext Cab 2WD 2.3L Manual
Reply With Quote
  #5  
Old 03-29-2011, 07:44 PM
DiabloBlanco DiabloBlanco is offline
Get Lifted.
 
Join Date: Nov 2010
Posts: 6,402
Default Re: Failed Emission Test

no problem. also when you changed everything up and did the maintainance did the emissions output change?
__________________
YZ the way to be!
The Brotherhood!

Mods to come: Camburg entry 6.0 system. FiberwerkX Fenders and bedsides. Tube bumper.
R.I.P. Jeff Ashton. 1992-2011
Reply With Quote
  #6  
Old 03-29-2011, 07:45 PM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: Failed Emission Test

Quote:
Originally Posted by McCargish View Post
Thanks for the heads up on the singular posting. I am a newbie, please be patient. Any advice on my emission issue?
no big deal man, no worries. im sure someone will be able to help you out with your issue though as soon as they see this thread.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
  #7  
Old 03-30-2011, 08:56 PM
McCargish McCargish is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 7
Default Re: Failed Emission Test

Quote:
Originally Posted by DiabloBlanco View Post
no problem. also when you changed everything up and did the maintainance did the emissions output change?
I had done everything except the oil change and the hydrocarbons were 414. Once I did the oil change, the hydrocarbons on the idle dropped. I can't explain it.
__________________
1988 XLT Ext Cab 2WD 2.3L Manual
Reply With Quote
  #8  
Old 03-31-2011, 12:48 AM
S13minus1 S13minus1 is offline
Sideways? Sideways.
 
Join Date: Jun 2010
Posts: 1,592
Send a message via AIM to S13minus1
Default Re: Failed Emission Test

thats normal. HC is a misfire, completely unburned gasoline. id check for leaky injector, or double check your ignition components. what brand did you buy?
__________________
-Alex
'10 Ranger XL 2.3L Manual
Mods: Stereo, Tint, Weatherguard rain shields, Intake silencer removal, LED brake, turn signal, reverse, license plate, and dome lights, DDM HID's (currently removed), lowered, 17" wheels with spacers, Explorer autodim mirror with Autolamps, Magnaflow exhaust, Buggman LED 3rd Brake Light...
Quote:
Originally Posted by ColinS View Post
awe come on alex be a man!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed Emission Test McCargish 4-Cylinder Tech 4 03-29-2011 11:36 PM
Ranger failed emmisions Kinsey General Tech 6 03-05-2011 10:39 AM
How do I reset the annoying emission reminder light? john doe 69 4-Cylinder Tech 0 05-02-2010 02:05 PM
Discuss 2000-2005 Emission Control System codes STL How-To Submissions 0 08-17-2009 06:21 PM
failed smog gas tank pressurizing smog budwieser1 General Tech 1 07-16-2009 06:19 PM