Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-25-2011, 01:08 PM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Unhappy Changed timing belt, now I have a loud clacking noise HELP!!!

HELP. I need my truck for work Monday AM. I have a 94 Ranger 2WD with the 2.3 and 5 spd. I changed the timing belt and tensioner. The belt didn't break but with 254K mile it was way past due.

I went by the Haynes Manual. First thing I did was I set the engine to TDC via the #1 cylinder, verified the cam sprocket mark and the crankshaft keyway at 12 O'clock. The auxiliary shaft has a timing mark but nothing to align it up with so I left it in the position it was in when I started the work.

I installed the belt and new tensioner, set the tension, rotated the crankshaft 4-5 times and checked all the marks. Everything lined up. I buttoned everything back up and went to crank the engine. It started right up but at the upper front right side of the head there is a fairly loud clacking noise that was not there when I parked the truck.

Oil pressure has always been around the 3/4 mark on the gauge and I've always used full synthetic oil and good filters.

It was running fine when I parked it to start the belt swap. What could I have done to cause the clacking noise.

I searched this problem on the forums here but didn't find anything that was helpful in this situation.

Last edited by Rider99XX; 02-25-2011 at 01:28 PM.
Reply With Quote
  #2  
Old 02-25-2011, 01:51 PM
reconjb reconjb is offline
Found a Diesel
 
Join Date: Aug 2010
Posts: 10,686
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

It would almost sound like something is out of time. Not exactly sure but that is my guess
__________________
Truck: 2000 Ford Ranger XLT 4.0 4x4 ext cab
My Build Thread
Mod Ideas
Don't Forget to:
Create a Signature
Show your system

Mods: Brush guard|Front Hitch|Expo Roof Rack|Train Horn|Door/Dash/step/Hood Leds|2" lift|Rear Tow Points|On-Board Air System| 22" & 40" LED bar|and More!
Reply With Quote
  #3  
Old 02-25-2011, 02:08 PM
satan satan is offline
Ford Ranger Owner
 
Join Date: Nov 2010
Posts: 62
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

I would concurr with "out of time" -- check the cam and crank marks (turn the crank until the cam is on its mark then check at crank -- this must be dead on)

You could be getting interference (valve/pistion) or a valve getting slapped closed by an ignition/fire pulse (not common).

However... are your spark plugs all happy?? maybe you've got a loose one on #1 ?? (you'd hear the pop)
__________________
'01 XLT Ext Cab 4-dr / 4.0 / 5R55e / 265-75x16 / K&N FPIK / & many unknowns
Reply With Quote
  #4  
Old 02-25-2011, 03:24 PM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

I rechecked the timing marks. When the cam sprocket mark is lined up, the crankshaft balancer mark is at "TC" on the belt cover. Does this sound right?

What about the auxiliary shaft sprocket? There is a mark on the sprocket but I didn't see any marks on the inner belt cover. Is there a place to line that sprocket up with?

I pulled the valve cover and all "appears" in decent shape considering it 254K miles on it.

All plugs are happy and tight.

Last edited by Rider99XX; 02-25-2011 at 03:27 PM.
Reply With Quote
  #5  
Old 02-25-2011, 03:32 PM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

You're working with a different engine from mine but I might be able to help. The dot on the crank shaft lines up with the "notch" in the casting above and behind it. The auxiliary pulley has an arrow that lines up with an arrow on the back cover (you have to clear away the grime to see it), and the cam sprocket has an arrow that lines up with an arrow on the back cover (clean grime again). Now this is for a 2.5l, so the markings might be slightly different and I had to take the crank pulley off to take the cover and old belt off.

EDIT: I just looked at the Haynes manual and it confirms the above. It doesn't specify a specific engine size.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential

Last edited by sgtsandman; 02-25-2011 at 03:35 PM.
Reply With Quote
  #6  
Old 02-25-2011, 04:22 PM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

Well I guess I'm going back in
Reply With Quote
  #7  
Old 02-25-2011, 05:34 PM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

Well the timing cover is off again and everything is still lined up, nothing changed.

Should I line up the crank by the keyway? When the mark on the cam pulley is on the mark, the crankshaft keyway is at 12 O-clock and the roll pin is at 1 O-clock. I didn't notice a dot on the crankshaft or balancer.

I still can't find a mark to line up the auxiliary shaft pulley.
Reply With Quote
  #8  
Old 02-25-2011, 06:56 PM
terryduanemiller terryduanemiller is offline
www.shanewootenband.com
 
Join Date: Oct 2010
Posts: 1,896
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

did you release the Timing Belt Tensioner? the bolt that locks it in place during install? as seen in pic on left side of tensioner


oil pump is triangle to triangle
__________________
MY BUILD THREAD
1999 MAZDA 2500SE, 2.5L 4-clanger, 5 speed, Green n slow. Rangers as daily drivers since 1988.
ASE Certified Mechanic, Builder of Show Destroying Protouring and Classic cars..

Last edited by terryduanemiller; 02-25-2011 at 07:02 PM.
Reply With Quote
  #9  
Old 02-25-2011, 08:28 PM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

Thanks everyone for the reply's!!

Yep, I released the tensioner. I have yet to find a mark to line up the auxiliary pulley. there is a mark on the pulley itself, but none that I could find to line it up with.

The Haynes Manual calls it the auxiliary shaft pulley.
Reply With Quote
  #10  
Old 02-25-2011, 09:30 PM
sgtsandman sgtsandman is offline
Tank Diver
 
Join Date: Mar 2010
Posts: 3,078
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

If you can't find the mark, it is supposed to be at about the 12 o'clock position, so line the mark on the auxiliary pulley to that. If I remember correctly, there is a timing sensor that reads off that pulley or something that is driven by it. That might be where your problem is coming from.
__________________
Sgtsandman's Work in Progress
2011 Ranger XLT, 4X4, 4 door Super Cab. 4.0L, 5 Speed M50D-R1HD, 3.73:1, 8.8" open differential, Jason Pace cap
1999 Honda CR-V EX, RT4WD, 2.0L, 5 Speed MT, 4.56:1, open differential
Reply With Quote
  #11  
Old 02-26-2011, 07:28 AM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

I'll give that a try this morning and update later.

Thanks again!!!
Reply With Quote
  #12  
Old 02-26-2011, 09:54 AM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

OK, cam sprocket mark lined up, auxiliary shaft sprocket mark set at twelve o-clock, crankshaft keyway set at twelve o-clock. The clacking sound got faster but not as loud. Still shouldn't be there, but better than yesterday.

Now what
Reply With Quote
  #13  
Old 02-26-2011, 10:02 AM
terryduanemiller terryduanemiller is offline
www.shanewootenband.com
 
Join Date: Oct 2010
Posts: 1,896
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

oil pump mark is not directly at 12 more like 11:30, and there are 2 marks per pulley diamond and triangle.. if you don't have the mark lined correctly the sensors will not hit there target causing problems
__________________
MY BUILD THREAD
1999 MAZDA 2500SE, 2.5L 4-clanger, 5 speed, Green n slow. Rangers as daily drivers since 1988.
ASE Certified Mechanic, Builder of Show Destroying Protouring and Classic cars..
Reply With Quote
  #14  
Old 02-26-2011, 10:16 AM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

Just checked again, there is only one mark on the aux. pulley. It is sitting at 12. Gone to look again though. I'm subject to miss things LOL

Should the crank keyway be at 12 also?

Last edited by Rider99XX; 02-26-2011 at 10:21 AM.
Reply With Quote
  #15  
Old 02-26-2011, 10:34 AM
Rider99XX Rider99XX is offline
Liking the Ford Ranger Forum
 
Join Date: Feb 2010
Posts: 24
Default Re: Changed timing belt, now I have a loud clacking noise HELP!!!

Only one mark on the aux pulley. Even cleaned the pulley and used a magnifying glass. Only saw one mark.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
timing belt/cam timing issue omegatotal Drivetrain Tech 0 01-08-2011 03:18 PM
Timing Belt, plugs wires changed now shaking ecogenie 4-Cylinder Tech 0 07-27-2010 04:05 PM
clacking noise Andy1988 4-Cylinder Tech 2 12-29-2009 05:18 PM
clacking noise Andy1988 General Tech 0 12-28-2009 03:35 PM
just changed drive belt RangerLuc General Ford Ranger Discussion 5 12-02-2009 09:26 PM