Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-30-2011, 05:36 PM
bodyman61 bodyman61 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Unhappy Replaced Clutch master cylinder now no start

Hi All
I replaced the clutch master cylinder in my friends 1991 ranger 4 cyl Now truck wont start. It cranks over but appears to have no spark. Any ideas if maybe I disconnected anything while installing master cylinder? I can't seem to find anything disconnected. Could just be a fluke but I think it is connected to the work I did.
If you can help let me know and thanks a bunch.

Last edited by bodyman61; 01-31-2011 at 01:36 PM.
Reply With Quote
  #2  
Old 01-30-2011, 09:50 PM
Gum85 Gum85 is offline
Like the Forums
 
Join Date: Dec 2010
Posts: 31
Default Re: Replaced Clutch master cylinder now no start

I know if the clutch isn't engaging properly then the truck won't start. It'd be like trying to start the truck without pressing on the clutch pedal it just won't work. That wouldn't have nothing to do with not having a spark though.
Reply With Quote
  #3  
Old 01-31-2011, 08:45 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: Replaced Clutch master cylinder now no start

Quote:
Originally Posted by bodyman61 View Post
Hi All
I replaced the clutch master cylinder in my friends 1991 ranger 4 cyl Now truck wont start. It cranks over but appears to have no spark. Any ideas if maybe I disconnected anything while installing slave cylinder? I can't seem to find anything disconnected. Could just be a fluke but I think it is connected to the work I did.
If you can help let me know and thanks a bunch.
you should have the M5OD tranny. you need to drop the tranny to replace the Slave cylinder. Did you replace the Slave or just the clutch Master cylinder?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #4  
Old 01-31-2011, 01:39 PM
bodyman61 bodyman61 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Default Re: Replaced Clutch master cylinder now no start

Sorry, I did not replace the slave cylinder just the master. I have corrected the post.

----------

Does anyone know if the clutch safety switch just disables the starter or would it also disable the ignition system?
Reply With Quote
  #5  
Old 01-31-2011, 01:45 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: Replaced Clutch master cylinder now no start

Quote:
Originally Posted by bodyman61 View Post
Sorry, I did not replace the slave cylinder just the master. I have corrected the post.

----------

Does anyone know if the clutch safety switch just disables the starter or would it also disable the ignition system?
I dont know about the 1991 but on the 1995 and later the clutch switch only kills the starter....the truck would still start if you pushed it.....I imagine the 1991 is the same way but not positive. could you have pull any wres off the coil or the ICM etc. while swapping out the clutch....how about blowing a fuse? do you know if the fuel pump is working?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #6  
Old 02-03-2011, 10:12 AM
bodyman61 bodyman61 is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 3
Angry Re: Replaced Clutch master cylinder now no start

Still can't figure out why no spark. There seems to be no reason for it! I removed the ignition control module and took it to autozone to be tested. They said it was dead. I bought another one and installed it but still no spark. $110.00 down the drain! I even looked for a cut off switch all under the dash and engine compartment but did not find one.
I don't want to just keep throwing parts at it and costing myself money.
I'm still not sure it isn't the clutch safety switch. I looked up the schematics and it does not go to the ignition but I am having trouble with it not always making contact. The next thing I am going to look at is the crank sensor. BTW this trucks wiring harness has been butchered by a previous owner with splices and wires added and wires just hanging that go nowhere. But bottom line is Truck ran before the clutch master cylinder problem. I am not a newbie, I have been working on cars for 40 years but this truck really has me stumped!
I would appreciate any and all ideas on how to proceed. Thanks
Reply With Quote
Reply

Tags
clutch master cylinder, no start

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Master Cylinder appletonbill General Tech 0 11-10-2010 03:27 PM
Leaking clutch master cylinder wikidclown Drivetrain Tech 1 11-02-2010 02:21 PM
master cylinder RangerDeb General Tech 2 09-10-2010 11:24 PM
Bleeding clutch master cylinder 4evermodding 3.0 Vulcan Tech 4 07-01-2010 04:54 AM
smelly clutch, master cylinder maybe going bad? Jwo Drivetrain Tech 4 06-30-2010 01:20 PM