Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 12-14-2010, 12:02 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

No...I'm trying to figure where the green one goes..
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #17  
Old 12-14-2010, 12:12 PM
mikesturbo94 mikesturbo94 is offline
No foolin it was spoolin
 
Join Date: Mar 2010
Posts: 1,383
Send a message via MSN to mikesturbo94
Default Re: 2.3 question

Looks like the green is suppose to hook to all those the egr the vreser and both solv, if that doesn't work plug it and see what happens looks like emissions bs to me
__________________
2008 ford escape xlt 3.0 v6 4x4

94 xlt 5spd longbed,
Was a built 2.3 turbo currently no motor or trans
5.0 swap coming soon
6/5 drop with dream beams,8.8 373 posi,17x9 wheels,swp seats,8k hids, autometer guages, Wideband o2, shiftlight, illusive trans x-member, 01-04 4x4 front bumper
PNW Crew
AC
Reply With Quote
  #18  
Old 12-14-2010, 02:17 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

This POS Ranger is pissing me off. Just took it to a mechanic and he checked the fuel pressure...it's reading good.

Truck just seems to lose power. I hooked up a vacuum line to run to the top of the air filter (two little metal piece on top)...drove it but it ran like crap and I couldn't even get over 45. So I took it off the air filter and plugged the vacuum at the FI. I finally can go faster BUT truck still spitting and spuddering some. Like when I give it gas it was to pause and eventually will go!

When we did the timing we didn't unhook the distributor thing on the side. Were we suppose to?
We advanced it to 10*

Here is the vacuum stuff that I have done

(Have no EGR tube so I unplugged the wiring harness)





(The green tube went to the top-where you see I have the vacuum cap. Looked on the diagram and it went to the EGR tube but I don't have one so I capped it off)



(This is what I put the vacuum hose on but truck seem to run like crap and didn't want to go over 45)



(This is where I got to red vacuum line to...and it runs to the vacuum solinoid)
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns

Last edited by WildlandFirefighter; 12-14-2010 at 02:22 PM.
Reply With Quote
  #19  
Old 12-15-2010, 09:32 AM
stedman stedman is offline
Like the Forums
 
Join Date: Nov 2010
Posts: 38
Default Re: 2.3 question

Damn! Wish you were a neighbor or a lil closer, I'd come take a look at you engine. Do you have a Ford dealership near by? tralk to one of the mechanics and see if they might guide you in the right direction without charge.

I'm still trying to unfreeze that darn EGR tube fitting that's EGR valve. I still can R&R the upper intake to do the fuel injector upgrade by just removing the 2 10mm bolts that mount the EGR the upper intake and just flip ithe intake out of the way.

Located the Fuel injectors I've been searching for; 17psi/lb muti ports. They're $159.99 + shipping. And as far as the color code for the verious lbs/hr, you can throw that out the window. The differant fuel injector manufacturers have changed that up and going with their own colors. These 17lbs are white, ahen I do belive they were suppose to orange? Could be the the 19lbs were orange? dunno anymore.

Shit!! short timers is setting in!! almost 3 months till retirement!!
__________________
96 Ford Ranger XLT, 2.3L, 5sp,
K-N Cold Air induction,Throttle Body Spacer
7.5 Diff. / 4.10 LS, BlueOval Speed Calibrator
3" Magna Flow cat-muffler-pipe
Helex Front / Rear Performance sway bars
Mustang GT rear disk brakes
Tremic T-5 Transmission
Reply With Quote
  #20  
Old 12-15-2010, 09:56 AM
stedman stedman is offline
Like the Forums
 
Join Date: Nov 2010
Posts: 38
Default Re: 2.3 question

I'm checking your past posts and was wondering, Have you swapped out your fuel filter? If myou havent, do so and go by the parts house, pick up some injector cleaner, enough to treat 20 gal, full your tank with 86 octain and see if that might help.

Also have you disconnected your battery each time youve done a repair as in electrical? If so that might be the problem also. Once you disconnect the battery it's suppose to be 5-10 keyed starts for the EEC to regain it's memory. You can throw that out the window, I disconnet mine it takes 2 frigin weeks drivin to catch up to itself. It'll run like crap then gradully levelout. Basicly I need to replace the son-of-agun.....
__________________
96 Ford Ranger XLT, 2.3L, 5sp,
K-N Cold Air induction,Throttle Body Spacer
7.5 Diff. / 4.10 LS, BlueOval Speed Calibrator
3" Magna Flow cat-muffler-pipe
Helex Front / Rear Performance sway bars
Mustang GT rear disk brakes
Tremic T-5 Transmission

Last edited by stedman; 12-15-2010 at 09:57 AM. Reason: spelling
Reply With Quote
  #21  
Old 12-15-2010, 10:21 AM
stedman stedman is offline
Like the Forums
 
Join Date: Nov 2010
Posts: 38
Default Re: 2.3 question

Oh Yeah, Just happen to think of this, If you're going to change your fuel filter, while you're under there check your transmission fuid level. matter of fact change it. Get 2 qt. of MD-3 automatic transmission fluid, it'll take a lil over a qt. to fill it up.

After I had my Ranger for a year I changed my trans fluid and it came out black and thick and way less than a qt. and I bought it from a dealership. Just a heads up on that one............
__________________
96 Ford Ranger XLT, 2.3L, 5sp,
K-N Cold Air induction,Throttle Body Spacer
7.5 Diff. / 4.10 LS, BlueOval Speed Calibrator
3" Magna Flow cat-muffler-pipe
Helex Front / Rear Performance sway bars
Mustang GT rear disk brakes
Tremic T-5 Transmission
Reply With Quote
  #22  
Old 12-15-2010, 03:27 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

Thanks Sted but I think I know what it is.....there is a SPOUT you are suppose to unplug while you set yer timing and then plug it up when you got yer timing set ...mechanic didn't do this.....

I will look into the other stuff... thanks man.

USFS gunna make you a big dinner for retirement...well that's what the State does for retirees.
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #23  
Old 12-15-2010, 04:54 PM
mikesturbo94 mikesturbo94 is offline
No foolin it was spoolin
 
Join Date: Mar 2010
Posts: 1,383
Send a message via MSN to mikesturbo94
Default Re: 2.3 question

Yep that's it Derek your timing you have to unplug the spout then time it 10* advanced right now your timing is way off
__________________
2008 ford escape xlt 3.0 v6 4x4

94 xlt 5spd longbed,
Was a built 2.3 turbo currently no motor or trans
5.0 swap coming soon
6/5 drop with dream beams,8.8 373 posi,17x9 wheels,swp seats,8k hids, autometer guages, Wideband o2, shiftlight, illusive trans x-member, 01-04 4x4 front bumper
PNW Crew
AC
Reply With Quote
  #24  
Old 12-15-2010, 04:57 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

Yeah, he said he got it to 10* but he didn't unplug it....it idles good but driving....no power....sucks up alot of gas......takes forever to reach 55 in 4th.....can't even put it in overdrive..

Where is this SPOUT located? On the distributor?
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #25  
Old 12-15-2010, 05:54 PM
mikesturbo94 mikesturbo94 is offline
No foolin it was spoolin
 
Join Date: Mar 2010
Posts: 1,383
Send a message via MSN to mikesturbo94
Default Re: 2.3 question

Mine is connected to two yellow wires that go to the tfi. I'll take a pic and post it hold on
__________________
2008 ford escape xlt 3.0 v6 4x4

94 xlt 5spd longbed,
Was a built 2.3 turbo currently no motor or trans
5.0 swap coming soon
6/5 drop with dream beams,8.8 373 posi,17x9 wheels,swp seats,8k hids, autometer guages, Wideband o2, shiftlight, illusive trans x-member, 01-04 4x4 front bumper
PNW Crew
AC
Reply With Quote
  #26  
Old 12-15-2010, 06:08 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

Ok thanks man
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #27  
Old 12-15-2010, 06:08 PM
mikesturbo94 mikesturbo94 is offline
No foolin it was spoolin
 
Join Date: Mar 2010
Posts: 1,383
Send a message via MSN to mikesturbo94
Default Re: 2.3 question

Plugged in

unplugged
__________________
2008 ford escape xlt 3.0 v6 4x4

94 xlt 5spd longbed,
Was a built 2.3 turbo currently no motor or trans
5.0 swap coming soon
6/5 drop with dream beams,8.8 373 posi,17x9 wheels,swp seats,8k hids, autometer guages, Wideband o2, shiftlight, illusive trans x-member, 01-04 4x4 front bumper
PNW Crew
AC
Reply With Quote
  #28  
Old 12-15-2010, 06:46 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

Thanks man.
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #29  
Old 12-16-2010, 03:58 PM
WildlandFirefighter WildlandFirefighter is offline
Blut und Ehre
 
Join Date: Dec 2010
Posts: 394
Default Re: 2.3 question

Took truck to a mechanic...we couldn't find the SPOUT. We took off the timing belt and got the rotor to #1. Adjusted the distributor and she ran smooth! I CAN NOW FINALLY GO FAST AND HAVE POWER!!!!!!!


Thanks everyone.
__________________
1979 Ford F150 4X4, 7.5L, C6, 38s Super Swampers TSL

1978 Ford Courier 4x4, 2.3L carbed, 5 spd manual, dry-rotted tires

1985 Ford Ranger 4x4, 2.3L FI, 5 spd manual, 29s Power Kings

1990 Ford Bronco 4x4, 4.9L, 5 spd manual, 31s Maxxis Bighorns
Reply With Quote
  #30  
Old 12-17-2010, 09:16 AM
stedman stedman is offline
Like the Forums
 
Join Date: Nov 2010
Posts: 38
Default Re: 2.3 question

Hey That's Great!! What kind of condition was the timing belt?

Now you can do all the preventive maintanice things to it, Cool, glad to hear it.

Brings back memories of my '57 Ford Sedan delivery w/ 312 I had as a kid when I was 17. Frist got and it ran like crap, Same thing, the timing chain had some slop to it swaped it out, then I had to rebuild the Holly dbl. pump 4 bbl., the 4sp trasmission, Yea I loved it !!
__________________
96 Ford Ranger XLT, 2.3L, 5sp,
K-N Cold Air induction,Throttle Body Spacer
7.5 Diff. / 4.10 LS, BlueOval Speed Calibrator
3" Magna Flow cat-muffler-pipe
Helex Front / Rear Performance sway bars
Mustang GT rear disk brakes
Tremic T-5 Transmission
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search