Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-11-2010, 12:40 PM
jsgst8 jsgst8 is offline
Learning to use the forums
 
Join Date: Aug 2010
Posts: 2
Default 94 ranger starting issue

Hi all,

I have a 94 ranger and it will not start. i noticed a slower than normal start yesterday a few times and when i came out for work this morning it would not start. I have all lights, wipers, etc and the battery is less than a year old. Now when i go to crank it, it clicks once and does nothing else. i am thinking a bad ground or relay but am trying to find out any thoughts on it. the slow start came on very suddenly and 12 hours later no start at all. thanks for the help
Reply With Quote
  #2  
Old 08-12-2010, 05:50 PM
CenTex CenTex is offline
Liking the Ford Ranger Forum
 
Join Date: Jul 2010
Posts: 15
Default Re: 94 ranger starting issue

Misread your post the first time. Could be the starter.
__________________
94 Ford Ranger XLT - 2.3L 4 Banger

Last edited by CenTex; 08-14-2010 at 10:57 AM.
Reply With Quote
  #3  
Old 08-13-2010, 07:09 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 94 ranger starting issue

Quote:
Originally Posted by jsgst8 View Post
Hi all,

I have a 94 ranger and it will not start. i noticed a slower than normal start yesterday a few times and when i came out for work this morning it would not start. I have all lights, wipers, etc and the battery is less than a year old. Now when i go to crank it, it clicks once and does nothing else. i am thinking a bad ground or relay but am trying to find out any thoughts on it. the slow start came on very suddenly and 12 hours later no start at all. thanks for the help
so you have headlights now but it is just clicking. see if you can jump the fender solenoid/relay. could be bad fender relay, bad starter/connection, bad "starter control circuit"
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #4  
Old 01-16-2011, 07:38 PM
romanranger romanranger is offline
Learning to use the forums
 
Join Date: Jan 2011
Posts: 6
Default Re: 94 ranger starting issue

i HAVE A 1990 RANGER THAT CRANKS BUT WILL NOT FIRE. GETTING SPARK AND GAS AND STILL NO FIRE. ANY HELP
__________________
1990 Ranger 2.3L 4 cylinder. Cranks but wont fire. Got spark and fuel. Only oneside sparks.
Reply With Quote
  #5  
Old 01-16-2011, 08:31 PM
Apmorse Apmorse is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2010
Posts: 25
Default Re: 94 ranger starting issue

I would pull your starter out it is pretty simple, and take it to a place like autozone, or advance auto parts that offers free testing and see what the machine says.
Reply With Quote
  #6  
Old 01-17-2011, 06:02 AM
jsgst8 jsgst8 is offline
Learning to use the forums
 
Join Date: Aug 2010
Posts: 2
Default Re: 94 ranger starting issue

thanks everyone, it ended up being the starter. i just didnt think it was at first
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
2.3 lima starting issue francisco582 4-Cylinder Tech 10 05-06-2010 10:53 PM
Starting issue RangerJ 2.9 Liter Tech 0 05-01-2010 05:18 PM
2007 3.0L starting & idling issue bigblock 3.0 Vulcan Tech 17 03-17-2010 06:52 PM
91 3.0 v-6 starting issue spshane 3.0 Vulcan Tech 5 02-05-2010 03:48 AM
1999 Ranger Not Starting opus007 4.0 SOHC / 4.0 OHV Tech 2 12-28-2009 09:42 AM