Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-10-2010, 08:47 PM
hotrodemt hotrodemt is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 3
Default no start up idle

My 2.3 emgine will not hold a idle till warmed up. Then wants to stall intermittaly. Changed out idle air control valve and no cloging indicated. vacume lines are tight and egr valve is 9 mo old. pulling off vac line on egr valve makes no diff. unplug mafs no change. getting tep indication. PLZ HELP
Reply With Quote
  #2  
Old 07-23-2010, 10:40 PM
hotrodemt hotrodemt is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 3
Default Re: no start up idle

map sensor was the fix
Reply With Quote
  #3  
Old 07-24-2010, 04:56 AM
scheider1980 scheider1980 is offline
Ford Ranger Owner
 
Join Date: Nov 2009
Posts: 63
Default Re: no start up idle

tps sensor
Reply With Quote
  #4  
Old 07-26-2010, 05:36 AM
hotrodemt hotrodemt is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 3
Default Re: no start up idle

mass air flow sensor is what i ment sorry
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 ranger will NOT START, ignition, start, mlb5000 4-Cylinder Tech 16 01-17-2011 01:21 PM
'91 3.0 rough idle? Sal 3.0 Vulcan Tech 3 10-15-2010 07:07 AM
Idle? 01DangerRanger 3.0 Vulcan Tech 8 05-05-2010 07:57 AM
start and idle question STRanger 4-Cylinder Tech 29 04-14-2010 10:07 AM
Won't start in Park, will start in neutral? jowens2338 3.0 Vulcan Tech 3 02-13-2010 09:12 PM