Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 07-15-2017, 02:11 PM
mrwoodchuck mrwoodchuck is offline
Learning to use the forums
 
Join Date: Sep 2012
Posts: 7
Unhappy 2.3 ltr starting issues.

engine starts with remote hooked to solenoid mounted on wheel well. my battery checke in at 13.6 volts. replaced the ignition switch due to other issues. replaced the key lock cylinder because the key was constantly sticking once put in. had to pry the key out several times. turn new key on, not even a click. jumped across posts on solenoid, nothing. replaced the solenoid. jump across posts and starts right up. started with new key yesterday. drove to work. would not start from key at end of day. remote switch, instant start. hate to change starter if some other issue. could it be the switch on clutch pedal? have to depress clutch to start.

any help would be appreciated,

thanks in advance.



1997 ranger, 2.3 ltr, standard 5 speed . 2 wheel drive.
__________________
mrwoodchuck
las vegas, nv

1997 ranger XLT (factory) A/C (no power drs/win) CD (added) 2,3LTR standard trans
Reply With Quote
  #2  
Old 07-16-2017, 03:28 PM
tomw0 tomw0 is offline
Ford Ranger Driver
 
Join Date: Aug 2015
Posts: 752
Default Re: 2.3 ltr starting issues.

I'd suspect the lock cylinder where it connects to the actual ignition switch. Evidence indicates the switch is not being moved far enough to START by the key.
You could remove the column cover and watch to see how well the actual switch is operated by the lock cylinder.
You could also remove the lock cylinder, make sure the switch depression is clocked right, and re-install the lock cylinder. I doubt something else is mucking things up.
tom
Reply With Quote
  #3  
Old 07-16-2017, 04:51 PM
mrwoodchuck mrwoodchuck is offline
Learning to use the forums
 
Join Date: Sep 2012
Posts: 7
Unhappy Re: 2.3 ltr starting issues.

Thanks for the reply Tom. But lock cylinder was replaced same day as the ignition switch. It started once off the key in the early morning on the third day. But hasn't since. Still looking for a reason to NOT have to pull the starter. Just don't understand why it worked off key ,now doesn't. Fires right up with key in on position and remote starter switch.
__________________
mrwoodchuck
las vegas, nv

1997 ranger XLT (factory) A/C (no power drs/win) CD (added) 2,3LTR standard trans
Reply With Quote
  #4  
Old 07-17-2017, 11:45 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: 2.3 ltr starting issues.

Quote:
Originally Posted by mrwoodchuck View Post
Thanks for the reply Tom. But lock cylinder was replaced same day as the ignition switch. It started once off the key in the early morning on the third day. But hasn't since. Still looking for a reason to NOT have to pull the starter. Just don't understand why it worked off key ,now doesn't. Fires right up with key in on position and remote starter switch.
It's not the starter. A $5 multimeter and 10 minutes of testing would have saved a lot of time, money and aggravation . Do you have an antitheft system? Antitheft light? You have a 10amp fuse in the cabin that is for the starter relay? Did you check it? I think Some of the older trucks had a fender relay and a smaller relay in or near the power distribution box. I agree it could be the CPP switch(clutch pedal) this part is about $25 and easy to pop in. Might be a good part to throw at it. If you don't have power at the fender relay while trying to start it then the CPP switch could be the issue.

You can get an owner's manual here
http://www.fleet.ford.com/partsandse...owner-manuals/
Sent from my SM-J320V using Tapatalk
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).

Last edited by modelageek; 07-17-2017 at 01:03 PM.
Reply With Quote
  #5  
Old 07-17-2017, 01:04 PM
mrwoodchuck mrwoodchuck is offline
Learning to use the forums
 
Join Date: Sep 2012
Posts: 7
Default Re: 2.3 ltr starting issues.

Thanks for the reply, doesn't have any antitheft on it. I have pulled every fuse and checked them. all good. not versed in using a multi meter well enough to check relays. don't see anything near fender solenoid that looks like a relay. i'll try the switch on the clutch. has to be an end result somewhere. will post any findings for others.

thanks.
__________________
mrwoodchuck
las vegas, nv

1997 ranger XLT (factory) A/C (no power drs/win) CD (added) 2,3LTR standard trans
Reply With Quote
  #6  
Old 07-19-2017, 06:48 AM
tomw0 tomw0 is offline
Ford Ranger Driver
 
Join Date: Aug 2015
Posts: 752
Default Re: 2.3 ltr starting issues.

To my knowledge there are two possible places, beyond broken wires, where power to the relay can get interrupted. The clutch safety and the rollover switch.
You should be able to jumper past each one at a time to see if they are the problem child.
Rollover is above the top edge of the carpet/mat on the passenger side footwell. Push the red button a few times. The clutch safety is mounted to the clutch pedal lever alongside the brake light switch, if memory is functional. You should be able to discern how it works by pushing on the pedal while watching the switch action with the lever.
tom
Reply With Quote
  #7  
Old 08-16-2017, 01:14 PM
mrwoodchuck mrwoodchuck is offline
Learning to use the forums
 
Join Date: Sep 2012
Posts: 7
Default Re: 2.3 ltr starting issues.

Tom, thanks for the info. Found the rollover switch. But it will not push in. Seems to be stuck in the down position, no movement. may be the problem there. Don't know why it would be in that way. Maybe defective.I'll explore that more. Tried the clutch safety switch jumper test, made no difference. Will post any results. Thanks again.
__________________
mrwoodchuck
las vegas, nv

1997 ranger XLT (factory) A/C (no power drs/win) CD (added) 2,3LTR standard trans
Reply With Quote
  #8  
Old 08-17-2017, 05:16 AM
tomw0 tomw0 is offline
Ford Ranger Driver
 
Join Date: Aug 2015
Posts: 752
Default Re: 2.3 ltr starting issues.

I don't know what I was thinking... The rollover above the top of the carpet under the glove box interrupts the power to the fuel pump, not the starter.
Reading from anew, I suspect the lock cylinder is not moving the ignition switch as much as it should, or the wires may be loose on the switch.
If it will start with a jumper on the relay, the starter & relay are 'known good'. If you use a test light on the small starter relay terminal, grounding the other end of the light, it should come on when you move the ignition switch to START.
tom
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issues... gcextreme General Tech 4 01-21-2014 07:31 PM
Starting issues.. Bossrange02 Electrical Tech 6 04-19-2013 01:07 AM
98 4.0 starting issues. basshead 4.0 SOHC / 4.0 OHV Tech 7 12-22-2012 11:19 AM
Starting issues please help!!!!!!!!!!!!!!!!!!! desrosiersj23 3.0 Vulcan Tech 0 04-09-2012 01:01 PM
Starting issues Darkranger General Tech 0 11-03-2010 01:59 PM