Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 06-19-2009, 09:14 PM
0o0o0 0o0o0 is offline
Learning to use the forums
Join Date: Jun 2009
Posts: 1
Default Fuel Pump working but still won't start

Hi all. I'm looking for some help with my 4 cylinder 1996 ranger. Thanks to some info on this forum I've progressed a bit from where I was but I'm still stuck. Problems started with the starter chewing off all of its teeht and breaking a few teeth on the ??fly wheel?? I guess is what it turns. Anyways I used the busted starter by trying to find the good teeth by rolling it and letting the clutch catch and then trying again till it caught and started. Then I went to popping the clutch every now and then and finally I went to the local u pull it and got another starter and put it on. It worked fine and the truck worked fine til eventually the few teeth missing on the fly wheel caught up with the newer starter and has most likely eaten most of its teeth off so I'm pretty much back to square one on the starter. I did quite a bit of popping hte clutch to get it running in the last of its running days until one day I coudln't get it to start at all even when teh starter was fully catching and I couldn't pop the clutch either. So heres what I've learned so far. fuel pump was not whirring at all so I checked the relay by replacing it and it was good. the inertia switch was not tripped. I then tested the voltage across the in and out wires running through series in the inertia switch and I got 11volts that dropped to 10 when I tried to crank. the battery reads 12 volts. I then ran a wire directly from the battery through a 10 amp fuse to the line out of the inertia switch (the run that runs to the fuel pump- I think) and heard the fuel pump kick in. With teh fuel pump now back up and running I still can't get it to start. Granted it has been sitting at least 3 weeks for me to get to the point of cranking it agian but it has sat longer than that in the last year and started up fine. So any ideas on what I should try next?

Thanks a bunch.
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 Mazda B3000/Ford Ranger fuel gauge and temperature gauge not working? Adam T Electrical Tech 6 03-30-2014 12:11 PM
Is the fuel pump in my '86 two wheel ranger an in-line pump? Josh C General Tech 3 07-09-2012 09:20 AM
94 fuel pump issues pendelton Electrical Tech 2 05-28-2009 04:34 AM
Ford Ranger won't start, doesn't appear to be a battery or fuel problem? Todd General Ford Ranger Discussion 4 12-29-2008 09:00 PM