Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-12-2015, 04:30 PM
Xyzm Xyzm is offline
Ford Ranger Owner
 
Join Date: Oct 2015
Posts: 71
Default New Upper and lower hose, but now loosing more coolant than before

Hey guys,


I know it must seem pretty obvious, it must have not been installed correctly, but I do not notice any coolant coming from the hoses.
I do see some coolant platter on the coolant temp sensor, or at least what I think is the Integrated Housing Thermostat

See link below.


http://www.rockauto.com/catalog/more...nid=428&jpid=0


So I might need a new one, what do you think?

I do see a tiny puddle of coolant on a ridge that belongs to the radiator.


Could it be that the new hoses are providing more pressure and the radiator is giving out.
Photo provided. Look for the red HERE

IMAG0009.jpg
__________________
2001 Mazda Stick shift B2300 SX 2.3 2.3L Duratec I4---More horsepower than the 2.5L hehehe------Bought with 110K miles-------Now at 112K
Company owned -->>Lost during company failure? ---> bought at tax auction by British fellow lol (he had to tow it apparently)>> after 4 years Brit fellow sold to me...
--Replaced lower and upper control arms, shocks, valve cover, transmission fluid, and now coolant hoses
Reply With Quote
  #2  
Old 11-12-2015, 04:31 PM
Xyzm Xyzm is offline
Ford Ranger Owner
 
Join Date: Oct 2015
Posts: 71
Default Re: New Upper and lower hose, but now loosing more coolant than before

I am assuming the coolant hoses have not been changed, has 110K
__________________
2001 Mazda Stick shift B2300 SX 2.3 2.3L Duratec I4---More horsepower than the 2.5L hehehe------Bought with 110K miles-------Now at 112K
Company owned -->>Lost during company failure? ---> bought at tax auction by British fellow lol (he had to tow it apparently)>> after 4 years Brit fellow sold to me...
--Replaced lower and upper control arms, shocks, valve cover, transmission fluid, and now coolant hoses
Reply With Quote
  #3  
Old 11-13-2015, 02:20 AM
NewShockerGuy NewShockerGuy is offline
2001 XLT
 
Join Date: Oct 2011
Posts: 1,148
Default Re: New Upper and lower hose, but now loosing more coolant than before

Is it me or is there no damn clamp on the lower hose??

Perhaps that is why it's leaking?

New hoses will not create more pressure. Double check to make sure you have a uniform seal around the hose and that there is no rolled lips or edges or debris that is not making a complete seal around whatever the hose is around..

-Nigel
__________________
_____

2001 Ranger XLT 2.3L Auto: Bunch of misc mods.
Little lift: 4" Spindle Lift w/ 2" shackles and 2" oem blocks.OEM Ranger Sport Wheels: Tires=245x75x16

~NSG~
Reply With Quote
  #4  
Old 11-13-2015, 03:36 AM
Tyler46 Tyler46 is offline
Ford Ranger Dismantler
 
Join Date: Nov 2014
Posts: 6,992
Default

Also looks like there's some fluid spatter at the top of that image. Try wiping everything down really well to see where the leak is coming from. If it's dried then there's no telling where it came from.

Quote:
Originally Posted by Xyzm View Post
I am assuming the coolant hoses have not been changed, has 110K
Also just food for thought - I have all my original, yes... Factory radiator hoses and they look like they're brand new, no cracking or leaks.

155,000 miles.
__________________
2007 Regular Cab - 2.3 DOHC - 5 Speed Auto - 4.10 Gears - Maxtrac 7" Lift - Fiberwerx 3" Fenders - Bilstein 5100 Series - 15x10 Ultra 164's - 35x12.50x15 Red Letters - Custom dents

Quote:
Originally Posted by guell View Post
People like him make me believe that birth control needs to be put in the public water supply
Reply With Quote
  #5  
Old 11-13-2015, 04:41 AM
dvrich dvrich is offline
Lifetime DAV Member
 
Join Date: Sep 2010
Posts: 2,404
Default Re: New Upper and lower hose, but now loosing more coolant than before

Quote:
Originally Posted by NewShockerGuy View Post
Is it me or is there no damn clamp on the lower hose??

Perhaps that is why it's leaking?

New hoses will not create more pressure. Double check to make sure you have a uniform seal around the hose and that there is no rolled lips or edges or debris that is not making a complete seal around whatever the hose is around..

-Nigel
Yes there is a hose clamp but it's not factory original.
__________________
2014 Ford F150 4x4 Supercab 5.0 STX 9500 miles 18 mpg overall
2015 Ford F150 4x2 Supercab 3.5 TIVCT 13,500 miles 21 mpg overall
Reply With Quote
  #6  
Old 11-13-2015, 08:06 PM
Xyzm Xyzm is offline
Ford Ranger Owner
 
Join Date: Oct 2015
Posts: 71
Default Re: New Upper and lower hose, but now loosing more coolant than before

Well I found that the coolant is leaking from two places, on the lower hose, the side that connects to the engine and from the back of rthis housing

http://www.rockauto.com/catalog/more...nid=427&jpid=1

There is a clamp on the radiator side but not on the engine side, so I gotta get that done. I called the friend that did it for me and he said we are gonna have to remove the power steering to really get it on tight.

I just hope no coolant is leaking within the engine block.
__________________
2001 Mazda Stick shift B2300 SX 2.3 2.3L Duratec I4---More horsepower than the 2.5L hehehe------Bought with 110K miles-------Now at 112K
Company owned -->>Lost during company failure? ---> bought at tax auction by British fellow lol (he had to tow it apparently)>> after 4 years Brit fellow sold to me...
--Replaced lower and upper control arms, shocks, valve cover, transmission fluid, and now coolant hoses
Reply With Quote
  #7  
Old 11-13-2015, 11:02 PM
riscorpian riscorpian is offline
The Projectionator
 
Join Date: May 2014
Posts: 860
Default Re: New Upper and lower hose, but now loosing more coolant than before

It's possible that the plastic side tanks on the radiator might have cracked. That's what happened on mine, and it resulted in having to install a brand new radiator (aluminum core was FINE, it was just the stupid plastic that went out).

That tube you just linked is solid metal, so it's very unlikely that it's the source of any trouble. Look specifically for the parts that have plastic in them. Those are the most likely failure points. Check the coolant tank for any sign of cracks near the threads below the cap. That's a not-common-but-also-not-unheard-of issue with this system. Hairline cracks form at the top of the bottle, and coolant starts bubbling out after long-enough drives.

Another thing to check is the bypass assembly. On the driver's side of the engine, there is a plastic tee that branches off to the EGR valve on the back. It's on the hose that plugs into the thermostat. That's the part that I just had to replace on mine. It sucks.
__________________
2003 Ford Ranger XLT
2.3L I4 Duratec DOHC, 5R44E 5-speed auto, RWD, 7.5" Open w/ 4.10 Ratio, Gibson split-rear catback
Sonic Blue Pearl with dark gray trim
Reply With Quote
  #8  
Old 11-14-2015, 08:30 AM
Xyzm Xyzm is offline
Ford Ranger Owner
 
Join Date: Oct 2015
Posts: 71
Default Re: New Upper and lower hose, but now loosing more coolant than before

Well I just checked and the original housing is plastic, so I hope installing the new one helps a ton.
__________________
2001 Mazda Stick shift B2300 SX 2.3 2.3L Duratec I4---More horsepower than the 2.5L hehehe------Bought with 110K miles-------Now at 112K
Company owned -->>Lost during company failure? ---> bought at tax auction by British fellow lol (he had to tow it apparently)>> after 4 years Brit fellow sold to me...
--Replaced lower and upper control arms, shocks, valve cover, transmission fluid, and now coolant hoses
Reply With Quote
Reply

Tags
integrated, lower, radiator, thermostat, upper

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.0L upper coolant hose pulsing problem (Rebuilt engine) BigOldBlue 3.0 Vulcan Tech 29 05-03-2015 11:23 AM
Loosing a little coolant (Lower intake gasket)??? spoontuned 4.0 SOHC / 4.0 OHV Tech 2 01-30-2015 09:15 PM
Loosing coolant jdl5450 2.9 Liter Tech 2 01-01-2014 11:58 AM
Coolant leak near upper heater hose/engine connection canooten General Tech 0 12-08-2012 12:22 PM
upper coolant hose/pipe removal synapticwizard 4-Cylinder Tech 0 10-24-2011 09:25 AM