Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-28-2013, 06:52 PM
theeHumenoid theeHumenoid is offline
"help!" "can't!"
 
Join Date: Dec 2013
Posts: 9
Default Slower than usual startup??

I performed an oil change on my 03 2.3l about two weeks ago and accidentally dumped 10w30 into it instead of 5w20. Since then but not immediately after Ive experienced longer crank times when the engine is cool. Just wondering if oil weight would cause this issue. If so I need to drain it and put the correct weight in
__________________
2003 2.3L reg. Cab 5 speed 4x2. Named her Susannah.

"I am my own killing moon, the hunter and the prey."
Reply With Quote
  #2  
Old 12-28-2013, 07:06 PM
Ordinary Biker Ordinary Biker is offline
Just call me'Two Rangers'
 
Join Date: Apr 2013
Posts: 3,970
Default Re: Slower than usual startup??

Yes the weight of the oil will definitely affect how it turns, specially when cold.
__________________
'98, 2wd, 2.5l, 5spd, regular cab step side
'07, 4X4, 4.0l, 5spd, super cab fleet side
'66 Ford Mustang 289, Auto
'81 Yamaha XS850 custom bobber
'91 Suzuki Marauder

They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety. - Ben Franklin
The best government is a benevolent tyranny tempered by an occasional assassination. - Voltaire
Reply With Quote
  #3  
Old 12-28-2013, 07:12 PM
theeHumenoid theeHumenoid is offline
"help!" "can't!"
 
Join Date: Dec 2013
Posts: 9
Default Re: Slower than usual startup??

Thanks. Kinda had me worried that it was something more serious like a fuel pump issue. I'll drain it and put the 5w20 in and hopefully that takes care of it.
__________________
2003 2.3L reg. Cab 5 speed 4x2. Named her Susannah.

"I am my own killing moon, the hunter and the prey."
Reply With Quote
  #4  
Old 12-28-2013, 08:01 PM
Mike In Bama Mike In Bama is offline
Electronics Tech
 
Join Date: Mar 2013
Posts: 1,194
Default

Please update this thread when you do. I'm not an authority on all things automotive. I just have a hard time believing that motor oil will affect the cranking of a truck in Jacksonville in the winter.

If I had to make a guess considering what I do know, I would suspect a slight weakening of the battery to be a larger factor.

If a heat wave comes along the oil and battery will both be affected and we'll never know conclusively what happened with YOUR truck.
__________________
2005 2.3L XL 5SOD 3.73 K&N
KYB Shocks Husky Toolbox
Alpine / Rockford Fosgate Sound

"Ask me about my AC Vent fix!"
Reply With Quote
  #5  
Old 12-28-2013, 10:58 PM
theeHumenoid theeHumenoid is offline
"help!" "can't!"
 
Join Date: Dec 2013
Posts: 9
Default Re: Slower than usual startup??

I definitely will update the status. In regards to the battery, that was my first suspicion so I tested the voltage with my multimeter. It was a normal 12.6V then jumped to about 15.5 when I cranked the engine so battery seemed ok. Connectors are a bit corroded tho. I'll clean them up also and maybe even replace them and ill update the thread. Thanks
__________________
2003 2.3L reg. Cab 5 speed 4x2. Named her Susannah.

"I am my own killing moon, the hunter and the prey."
Reply With Quote
  #6  
Old 01-05-2014, 12:09 PM
theeHumenoid theeHumenoid is offline
"help!" "can't!"
 
Join Date: Dec 2013
Posts: 9
Default

Well I changed my oil. Put the correct weight in also cleaned my battery connectors, throttle body, IAC, MAF sensor and It's still sluggish at starting. My next guess is valve train? Vacuum leak?
__________________
2003 2.3L reg. Cab 5 speed 4x2. Named her Susannah.

"I am my own killing moon, the hunter and the prey."
Reply With Quote
  #7  
Old 01-05-2014, 12:10 PM
djfllmn djfllmn is offline
ford dealer parts guy
 
Join Date: Apr 2011
Posts: 20,770
Send a message via AIM to djfllmn
Default Re: Slower than usual startup??

no get the battery tested
__________________
2016 F150 Supercrew XLT 5.0
1968 Ford Thunderbird Tudor 429 Thunderjet V8

(Click for Project Log)

traded-2007 F150 XLT Supercab 5.4
Sold:03 Sonic Blue FX4 Steppie 4.0SOHC 5spd
ranger free since 6/15/2012

Quote:
Originally Posted by Logan03CO View Post
These threads make me feel better about myself....
Quote:
Originally Posted by guell View Post
Welcome to the internet, if this is your first visit to it I suggest you stock up on a lot of preparation h cause you gonna be butt hurt a lot
Reply With Quote
  #8  
Old 01-05-2014, 12:12 PM
bigfisher bigfisher is offline
Mustang Owner
 
Join Date: Mar 2012
Posts: 14,052
Default

My first guess would have been the battery.....
__________________
2017 Lightning Blue Mustang GT PP
SR X-pipe | Roush Axleback
2013 F150 FX4 5.0 - Sold
1998 Jeep Wrangler TJ 4.0 5spd - Sold
2001 Mustang Bullitt - Sold
2005 Level II - Sold
2001 Integra GSR - Sold
1999 XLT - May 2013 TOTM - Totaled

Quote:
Originally Posted by 2004 fx4 level II
fuckin Nissan shhhiitttttttttt!!!!!!!!!!!!!!!!!!
Reply With Quote
  #9  
Old 01-05-2014, 12:13 PM
theeHumenoid theeHumenoid is offline
"help!" "can't!"
 
Join Date: Dec 2013
Posts: 9
Default

Ok. I'll do that today after work
__________________
2003 2.3L reg. Cab 5 speed 4x2. Named her Susannah.

"I am my own killing moon, the hunter and the prey."
Reply With Quote
  #10  
Old 03-20-2014, 03:12 PM
Mike In Bama Mike In Bama is offline
Electronics Tech
 
Join Date: Mar 2013
Posts: 1,194
Default

Did you ever follow through on this? Curiosity is killing me.
__________________
2005 2.3L XL 5SOD 3.73 K&N
KYB Shocks Husky Toolbox
Alpine / Rockford Fosgate Sound

"Ask me about my AC Vent fix!"
Reply With Quote
Reply

Tags
engine, oil, performance, slow, startup

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 making more noise than usual Leucks 3.0 Vulcan Tech 11 10-08-2013 01:53 PM
03 Startup Jackarino Vehicle Videos 0 01-27-2013 12:19 PM
Good thing I drove slower tonight Nothing but Fords Off Topic 11 05-10-2012 08:12 PM
Speedometer slower than reality?? Ranger_Ric General Tech 14 03-16-2012 11:41 AM
Bad Slave? Different symptoms than usual Crazyham Drivetrain Tech 2 02-20-2011 04:04 PM