Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-25-2013, 06:46 AM
JohnnyRebel JohnnyRebel is offline
Learning to use the forums
 
Join Date: Jun 2013
Posts: 4
Default 4.0L Losing coolant, overheating

OK, I have a 2003 Edge with about 116K miles on it. It went through a spell last summer where the temp gauge would spike but then return to normal after a few minutes. This seemed to go away once I topped the radiator off and changed the thermostat. Recently, it started overheating again so I did a radiator flush and topped it off. Last week, I was parked idling and white smoke started pouring out of the exhaust. I could smell burnt coolant and there is no sign of external leakage. OBD codes say Cyl. 5 & 6 are not firing. Thinking I had a blown head gasket, I tore it down to the block on the driver's side. Head gasket looks good but somehow, there is coolant inside the intake. Looked for cracks or a bad seal but everything looks good. Vacuum lines at the top of the motor also have coolant in them. I cannot figure out how coolant has gotten into the intake. Any suggestions? Any solutions?
__________________
2003 Ford Ranger Edge, 4.0L V6, 116K Miles

Last edited by JohnnyRebel; 06-25-2013 at 07:09 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
losing engine coolant Mike27 4.0 SOHC / 4.0 OHV Tech 8 02-18-2013 04:25 AM
Engine Losing Coolant m0stwanted 4-Cylinder Tech 1 01-25-2013 10:58 AM
98, 4.0 4x4 coolant leak? or I'm losing my mind.. speedfreak87 4.0 SOHC / 4.0 OHV Tech 15 11-15-2012 01:05 PM
Losing coolant....head gasket? gorman4life General Tech 3 10-10-2012 03:33 PM
2000 ranger losing coolant, in oil...HELP mi66stang 4.0 SOHC / 4.0 OHV Tech 10 11-23-2011 12:33 PM