Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-20-2009, 07:52 PM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default mis

So I did the seafoam treatment today...poured about 1/3 of the can in the brake booster vacuum hose, and then about 1/3 into my gas tank (had a little over 1/4 full of gas). Changed my plugs.... now it idles really rough and under load (when I press the gas pedal) I can hear a metal tapping sound... I checked all my cables and all lines and everything seems to be ok... did i pour too much in my gas tank? I get no misfire CEL or anything. Thanks for your help. BTW the plugs I used were Autolite XP5144 Iridiums and looked identical to the motocraft plugs I took out...

Rafal
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
  #2  
Old 12-20-2009, 08:06 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

How long did it run?
__________________
2005 Edge

Reply With Quote
  #3  
Old 12-20-2009, 08:13 PM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default

Quote:
Originally Posted by STL View Post
How long did it run?
do you mean with the seafoam or afterwards? I ran the seafoam, turned the truck off for about 15 min, turned it on and let it idle for a couple minutes and then went for a 10 min drive. came home. truck sat for about 20 min to let the engine cool a little, turned it on to pull in the garage ran fine, did the plugs, runs like crap at idle....

Rafal
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
  #4  
Old 12-20-2009, 08:16 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

I would double check the spark plug wires.

square at bottom is coil pack

__________________
2005 Edge

Reply With Quote
  #5  
Old 12-20-2009, 08:19 PM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default

I'm assuming the front of the engine is the side with pulley (left of your pic) and cyl. 3-1 are the pass side of the engine
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
  #6  
Old 12-20-2009, 08:26 PM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default

ha! thank you I had 4 and 5 switched... thanks again!
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
  #7  
Old 12-20-2009, 09:45 PM
Turn&Burn Turn&Burn is offline
Ford Truck Driver
 
Join Date: Dec 2009
Posts: 94
Default

my opinion is that you switched the plugs to soon i would have left them in for a total of 2hrs of driving. my truck did not stop smoking for that long. but i did the whole can too.
__________________
95 3.0L 5 speed



not always the brightest tool in the box. but will always look for help when need be....
Reply With Quote
  #8  
Old 12-21-2009, 04:56 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default

Cool I had mine switched around before.

Front of engine was the right side
__________________
2005 Edge

Reply With Quote
  #9  
Old 12-21-2009, 07:11 AM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default

yeah I had along day yesterday, between christmas shopping, trying to do my pinoin seal and having my compressor crap out... going out to buy a new one, realizing I had the wrong spark plugs, going to exchange those.. lol, when I was done with everything I was just a little frustrated and tired. Thanks again for your help
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
  #10  
Old 12-21-2009, 07:13 AM
FX4 FX4 is offline
I make paint shine!
 
Join Date: Oct 2009
Posts: 842
Default

Quote:
Originally Posted by Turn&Burn View Post
my opinion is that you switched the plugs to soon i would have left them in for a total of 2hrs of driving. my truck did not stop smoking for that long. but i did the whole can too.
I did 1/3 like the directions said and it smoked pretty bad for first 5 min and then I still drove it around for 10 min with no smoke (even when I kept my RPM's over 3,000). The ones I pulled out were nice and fouled!

Rafal
__________________
2002 Ranger XLT FX4

Got new wheels? Post them here: http://www.fordrangerforum.com/wheel...ence-page.html
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search