Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 08-04-2011, 03:57 PM
ajgsxr ajgsxr is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 14
Default I need help with my 4.0 and clatter

So I have a 2000 ranger 4.0 and after it warms up to operating temperature it makes a tick/clatter after about 2000 rpms and above to about 3500 rpm that coinsides with the engine speed. It doesn't do it at idle, and only does it after warming up. I have changed the oil and filter 3 times in the last 3 weeks thinking it might help. I have tried different oil weights, 5-30 is what is supposed to be in it but the oil guage bounces all over the place after warming up with 5-30 so i went to 10-30. I am going to get a new sender tomorrow morning, hoping that will fix the guage problem but I am doubtful cause it acts normal with 10-30 and 10-40 in it.
I hooked up a oil guage and with 10-40 in the engine it started out at 50psia and after warming up dropped to about 12psi. It would go up to about 50 psi when reving it to 3000 rpm's. I am going to put 5-30 in it tomorrow and see what psi it's at after heating up.
So, any thoughts and suggestions would help. I've thought maybe piston slap, valve/ lifters/ rocker noise?
Thanks
Aaron
Reply With Quote
  #2  
Old 08-04-2011, 04:53 PM
Redneckstone Redneckstone is offline
Welcome to FRF, & enjoy!

 
Join Date: Oct 2009
Posts: 5,110
Default Re: I need help with my 4.0 and clatter

I only use 10w-30 in mine when you put in 5w-30 it sounds like a bomb


It's rockers on a rail style what happens is the push rods wear out on the tips due to pour oiling and the fact ford didn't harden the push rods correctly.

Go to delta cam http://www.deltacam.com/ order the rocker rail kit comes with new rockers with harden seats and new harden push rods replaces that and you will be all set.

Here is my rebuild thread I have pictures of the wear problem

Project Thread - Rebuilding 4.0L OHV
__________________
2000 Ford Ranger XLT 4x4 Offroad, 4.0L ext cab, Converted to Manual M5OD-R1HD.
_____________
33x13.50 Toyo M/T, 15x10, Body Lift, Rebuilt OHV, JBA headers, Hurst shifter, Warn VR10000-s, Class 1 bars, Belltech Shackles, Mustang GT rear disc, Level II hooks, Modded rear hitch, Custom front hitch, Level II Blue seats and black console, Explorer IRS rear cover, Extang fulltilt, Leer Cap Yakima Roof Rack, Cobra 29 with firestik stake mount, Scangauge II
Few mods
Reply With Quote
  #3  
Old 08-05-2011, 11:52 AM
ajgsxr ajgsxr is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 14
Default Re: I need help with my 4.0 and clatter

Thanks I will check that site out.
I changed the oil to 5-30 to see what the psi was and after warmin up for 10 minutes it dropped to below 12 psi, and then after giving it some gas and letting it idle somemore it droped even lower so it wasn't even registering on the gauge! I think thats why the oil guage in my panel was jumping all over! It didn't make any noises though at idle when the psi was so low. ? This is not good.
I did a little test and after letting the 10-40 oil warm up untill the engine made the clatter at 1800 rpm - 2800 rpm, I drained the oil and threw in the 5-30 real quick and it didn't start clattering until that warmed up. But all the while the psi will go up when the rpm's go up. After getting hot it was about 35 psi at 2000 rpms. I'm not real sure what is going on! There are tiny litle golden flakes in the oil when I change it, probably not a good sign.

Last edited by ajgsxr; 08-05-2011 at 12:01 PM.
Reply With Quote
  #4  
Old 08-05-2011, 12:01 PM
webster426 webster426 is offline
Republican
 
Join Date: Mar 2011
Posts: 336
Default Re: I need help with my 4.0 and clatter

I thought when the rocker arms are bad, they make noise when the vehicle is at an idle. When the RPMS kick in, it increases the oil pressure, maintaining constant pressure on the rocker arms, and ultimately stops the knocking noise....

???????????
__________________
2000 Ranger XLT 3.0L V6

Rancho 9000XL's
Reply With Quote
  #5  
Old 08-05-2011, 01:01 PM
ajgsxr ajgsxr is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 14
Default Re: I need help with my 4.0 and clatter

Thats kinda what I was thinking, rocker noise should go away with higher rpm.
This comes on at around 1800 rpm after the engine warms up and the oil thins out.
Also, doesn't piston slap start out when your engine is cold and goes away as it warms up and the pistons expand? I'm thinking maybe this could be a rod or crank bearing problem.
Anyone with this kind of experiance feel free to contribute to the topic, please! :-)
Reply With Quote
  #6  
Old 08-05-2011, 01:11 PM
Redneckstone Redneckstone is offline
Welcome to FRF, & enjoy!

 
Join Date: Oct 2009
Posts: 5,110
Default Re: I need help with my 4.0 and clatter

if you have copper flakes in the oil your mains are going and possible push rods. also with no oil pressure you oil pump is prob toast....

2nd thought ditch the motor and get another one
__________________
2000 Ford Ranger XLT 4x4 Offroad, 4.0L ext cab, Converted to Manual M5OD-R1HD.
_____________
33x13.50 Toyo M/T, 15x10, Body Lift, Rebuilt OHV, JBA headers, Hurst shifter, Warn VR10000-s, Class 1 bars, Belltech Shackles, Mustang GT rear disc, Level II hooks, Modded rear hitch, Custom front hitch, Level II Blue seats and black console, Explorer IRS rear cover, Extang fulltilt, Leer Cap Yakima Roof Rack, Cobra 29 with firestik stake mount, Scangauge II
Few mods
Reply With Quote
  #7  
Old 08-05-2011, 04:10 PM
webster426 webster426 is offline
Republican
 
Join Date: Mar 2011
Posts: 336
Default Re: I need help with my 4.0 and clatter

Quote:
Originally Posted by Redneckstone View Post
if you have copper flakes in the oil your mains are going and possible push rods. also with no oil pressure you oil pump is prob toast....

2nd thought ditch the motor and get another one

ROFL....I wish I could just "ditch a motor"....you must be Bill Gates' brother
__________________
2000 Ranger XLT 3.0L V6

Rancho 9000XL's
Reply With Quote
  #8  
Old 08-08-2011, 07:40 AM
ajgsxr ajgsxr is offline
Learning to use the forums
 
Join Date: Jul 2010
Posts: 14
Default Re: I need help with my 4.0 and clatter

Lol ya, if i could i would ditch this thing on some lonley desert road in god forsaken afanistan! The sad thing is i just bought this truck, it didn't do this when i test drove it, drove it for 5 miles but that wasn't far enough for it to warm up from a cold start, plus the guy had some kinda 20-50 in it. I got royally screwd. Told me he just had the airconditioning fixed, and did did blow real cold, but two days later it was blowing hot air. So I guess there aren't very many honest folks around anymore.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Clatter Rockwall 4-Cylinder Tech 0 01-06-2011 11:39 PM