Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 03-26-2011, 07:01 PM
snoopyreg snoopyreg is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 8
Default need location dpfe sensor 2000 4.0l

I can't find the dpfe sensor on my 2000 xtl offroad supercab 4.0L
the exact place or picture would be great.
Thanks in advance.
__________________
2000 XLT 4x4 offroad ext.cab v6 4.0L EFI
Reply With Quote
  #2  
Old 03-26-2011, 07:10 PM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: need location dpfe sensor 2000 4.0l

DPFE is connected to the EGR with 2 vacuum hoses and the wire harness go directly to the PCM
The DFPE is mounted right above the driver side wheel well between the battery and the brake cylinder.

Looks like this

__________________
2005 Edge

Reply With Quote
  #3  
Old 03-28-2011, 10:20 PM
austen austen is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 12
Default Re: need location dpfe sensor 2000 4.0l

can u disable all that?
Reply With Quote
  #4  
Old 03-29-2011, 08:49 PM
dads truck dads truck is offline
Ford Ranger Owner
 
Join Date: Jan 2010
Posts: 58
Default Re: need location dpfe sensor 2000 4.0l

Quote:
Originally Posted by austen View Post
can u disable all that?
you can unplug it but it will throw a code out. There really is no way to disable it.
Reply With Quote
  #5  
Old 03-30-2011, 01:44 AM
STL STL is offline
...............

 
Join Date: May 2009
Posts: 23,398
Default Re: need location dpfe sensor 2000 4.0l

Truck will run like crap also if you remove it.
__________________
2005 Edge

Reply With Quote
  #6  
Old 03-31-2011, 06:44 PM
snoopyreg snoopyreg is offline
Learning to use the forums
 
Join Date: Mar 2011
Posts: 8
Default Re: need location dpfe sensor 2000 4.0l

2000 ranger 4.0L OHV EFI
I passed by the dealer he checked and no egr system on my truck.With my vin #
and 8th digit X he confirmed my truck was built before july 2000 and no egr system.Told me lean code was a vacuum problem. After reading all the help on this site i found and repaired the problem. I changed the 3 rubber gaskets on the upper intake manifold. Truck runs great and no more check engine.
Thanks and hope this helps others.
http://www.explorerforum.com/forums/...d.php?t=171819
__________________
2000 XLT 4x4 offroad ext.cab v6 4.0L EFI

Last edited by snoopyreg; 04-02-2011 at 07:04 AM.
Reply With Quote
  #7  
Old 03-31-2011, 06:51 PM
DiabloBlanco DiabloBlanco is offline
Get Lifted.
 
Join Date: Nov 2010
Posts: 6,402
Default Re: need location dpfe sensor 2000 4.0l

awesome, that was a prime way to get a problem solved and kudos to linking to the solution. Thumbs up.
__________________
YZ the way to be!
The Brotherhood!

Mods to come: Camburg entry 6.0 system. FiberwerkX Fenders and bedsides. Tube bumper.
R.I.P. Jeff Ashton. 1992-2011
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
location of map sensor 1990 phantom1818 2.9 Liter Tech 5 01-06-2011 12:59 AM
Speed Sensor Location Mike Audio / Video 8 06-23-2010 01:56 AM
EGR DPFE Sensor reading? 01DangerRanger Electrical Tech 1 04-15-2010 02:07 PM
Oil Light sensor location? leachtyler 4-Cylinder Tech 5 04-06-2010 12:48 PM
86 2.9 help with crank sensor location valsound 2.9 Liter Tech 0 10-23-2009 01:31 PM