Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-29-2010, 04:49 PM
dryin dryin is offline
florida cracker
 
Join Date: Nov 2010
Posts: 543
Default havin issues

some time when i start my truck it dosent wanna run or start. but its only once in awhile its not all the time. And if your turn it off as soon as it did that it will start up just fine any ideas?
__________________
2007 F150 FX4
5.4 trition
train horns
fabtech bumper with 3 kc

1995 ext. cab ranger
4x4 automatic
4in pipe bumber in rear
cop push bumper on the front
roll bars
30x9.50r15 wild country a/ts
Reply With Quote
  #2  
Old 12-29-2010, 04:53 PM
mazdab2300 mazdab2300 is offline
Totally bummed
 
Join Date: Jun 2010
Posts: 1,106
Default Re: havin issues

it may be your vacume lines. check all of them and make sure they are all attached and dont have any wholes in them
__________________
94 Mazda B2300
jvc head unit scosh hds and xplod speakers also have 2 12 inch subs in the back.
american racing directionals on 30/9.5/15s

INDIANA RANGERS
MAZDAS
Reply With Quote
  #3  
Old 12-29-2010, 04:54 PM
dryin dryin is offline
florida cracker
 
Join Date: Nov 2010
Posts: 543
Default Re: havin issues

ill try that tommarrow when it brightens up
__________________
2007 F150 FX4
5.4 trition
train horns
fabtech bumper with 3 kc

1995 ext. cab ranger
4x4 automatic
4in pipe bumber in rear
cop push bumper on the front
roll bars
30x9.50r15 wild country a/ts
Reply With Quote
  #4  
Old 12-29-2010, 05:45 PM
Brianxlt Brianxlt is offline
Ford Rangers
 
Join Date: Oct 2010
Posts: 210
Default Re: havin issues

check battery cables/post for corrosion tight conection both at the battery and other ends.
__________________
Lead, Follow or get out of my way!
2010 XLT 4x2 4 dr Super Cab
4.0L SOHC, 5 speed auto, Auto dim mirror w/ home link/remote start,
Chorme Bug gard, Ultragauge, window vents
Next - Bed liner
Suprise, Az - Retired but working
Canon 7D
http://www.flickr.com/photos/brianandlea/
Reply With Quote
  #5  
Old 12-29-2010, 05:52 PM
08Ranger Sport 4x4 08Ranger Sport 4x4 is offline
"Eh, it'll buff out"
 
Join Date: Oct 2010
Posts: 1,683
Default Re: havin issues

Could also be your wires/plugs and starter. I had a similar problem in my old truck. is it just random or does it only happen when it's raining/cold? my starter cap had a hairline crack so it wouldn't start/run right when it was cold/raining. But I replaced my wires, spark plugs, and start cap and it worked fine.
__________________
2008 Ford Ranger Sport 4x4 4.0L
-5 speed, undercoating, tinted windows, keyless entry, 3.73 gears
-Pioneer AVIC-F700BT GPS w/10" Pioneer woofer
-3 inch Performance Accessories Body Lift
-33x12.5 r 15 BFG M/T KM2's
Reply With Quote
  #6  
Old 12-29-2010, 06:05 PM
dryin dryin is offline
florida cracker
 
Join Date: Nov 2010
Posts: 543
Default Re: havin issues

Quote:
Originally Posted by 08Ranger Sport 4x4 View Post
Could also be your wires/plugs and starter. I had a similar problem in my old truck. is it just random or does it only happen when it's raining/cold? my starter cap had a hairline crack so it wouldn't start/run right when it was cold/raining. But I replaced my wires, spark plugs, and start cap and it worked fine.
its random. my belt only spueals when its cold out havent figured that out ethier lol. i know it couldnt be the starter its a brand new starter like a couple days old.
__________________
2007 F150 FX4
5.4 trition
train horns
fabtech bumper with 3 kc

1995 ext. cab ranger
4x4 automatic
4in pipe bumber in rear
cop push bumper on the front
roll bars
30x9.50r15 wild country a/ts
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedometer Issues somidscr21 Interior Tech 0 10-12-2010 10:55 AM
issues jjanak79 Drivetrain Tech 0 01-11-2010 03:19 PM
heater issues stvtackett 3.0 Vulcan Tech 1 01-07-2010 08:36 PM
heater issues stvtackett General Tech 0 01-04-2010 05:34 AM
New truck...new issues RANGER @ GT Electrical Tech 10 09-09-2009 12:34 AM