Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 12-26-2010, 07:19 AM
jlfcopter jlfcopter is offline
Learning to use the forums
 
Join Date: Dec 2010
Posts: 1
Default 2000 4.0 Slow computer take over at start?

Hi all. My 2000 Ranger 4.0, 128K has a slow start problem ? When cold (Iowa 10,20 degrees out) it will start, but slow idle and seems to be not fully started?. After 1 second it seems to get all computer info ( my way of explaining what it is like) ? and idle comes up and all is fine. It seems like a choke problem if it was an older carburated truck if that makes sense. The truck will run great all day and start just fine. This morning it will not start. Cranks ok, tries to start, but not quite. I replaced spark plugs and wires a few months ago. Any help appreciated. Jerry
__________________
2000 Ranger 4.0 XLT 4x4.

Last edited by jlfcopter; 12-26-2010 at 12:33 PM.
Reply With Quote
Reply

Tags
start, starting, starting problems

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
3.0 Manual - Rough Idle and Slow Start devster 3.0 Vulcan Tech 2 11-01-2010 10:16 PM
2000 Ranger wont start ;( fubarone2001 4-Cylinder Tech 9 09-18-2010 04:36 PM
2000 ranger 3.0 v6 wont start..... only clicks double00onitsnutz 3.0 Vulcan Tech 6 01-24-2010 01:04 PM
Why will my 2000 Ford Ranger not start? lisa k General Ford Ranger Discussion 1 01-29-2009 01:23 PM
2000 Ford Ranger 2.5L 5speed won't start unless given gas then dies when let off? rangerbaric2003 4-Cylinder Tech 2 12-19-2008 09:05 AM