Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 09-22-2010, 06:21 AM
blk05stang blk05stang is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 14
Default running cold

I have a 02 tx4 and I noticed that my temp guage isn't moving and I am blowing cool air out of the dash . I am going to change the t-stat. does anyone have any other suggestions
O
thanks Nick
Reply With Quote
  #2  
Old 09-22-2010, 06:38 AM
FireRanger FireRanger is offline
Blinded by the light
 
Join Date: Sep 2009
Posts: 7,674
Send a message via AIM to FireRanger
Default Re: running cold

99% chance that is all there is to it. Very common. As long as the coolant is full, there isn't really anything else that would cause that.
__________________
(Formerly)
FireRanger
2003 Edge 4.0 4wd

How to: Aux light wiring, relays, & fuses
Info: 300+ intake threads here on FRF
Info: HID Projectors
How To: NO HEAT Troubleshooting Guide
Reply With Quote
  #3  
Old 09-23-2010, 06:11 AM
blk05stang blk05stang is offline
Learning to use the forums
 
Join Date: Jun 2010
Posts: 14
Default Re: running cold

My engine light came on think their is a bad sensor mabey is Their a temp control on my truck?
Reply With Quote
  #4  
Old 09-23-2010, 06:33 AM
01_ranger_4x4 01_ranger_4x4 is offline
OIF Veteran

 
Join Date: Feb 2010
Posts: 6,043
Default Re: running cold

Quote:
Originally Posted by blk05stang View Post
My engine light came on think their is a bad sensor mabey is Their a temp control on my truck?
get the code read before you start guessing about this and that. i think the most likely scenario is the t-stat is bad and the coolant temp sensor threw a code because the engine temp is too low.
__________________
2001 Ranger 4x4 Stepside
-RCD Suspension lift
-33x12.5 BFG KM2's on Mickey Thomson classic locks
-4:56 gears
-Auburn gear LS
-James Duff traction bars
-Headers
-Flowmaster duals
-SCT X-Cal2 and some small exterior mods

http://www.cardomain.com/ride/2321189

2005 F-150 Lariat 4x4
-LED third brake light
-Weathertech floor liners
-Edge tuner
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
no start when cold dragon_reaper 4-Cylinder Tech 3 11-25-2010 12:38 AM
Why wont my 4.0L Ford Ranger stay running when cold? NeonBoy95 Drivetrain Tech 4 08-29-2010 02:47 AM
'93 3.0 rough when cold, help please. michaels 3.0 Vulcan Tech 5 07-26-2010 02:57 PM
Temp. Gauge running on the cold side.. teamFORD414 General Tech 4 02-18-2010 05:26 AM
2000 Ford Ranger 4.0L running too cold? BrettH8sU General Ford Ranger Discussion 1 02-01-2009 06:38 PM