Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-07-2019, 06:42 AM
pctc pctc is offline
Learning to use the forums
 
Join Date: Oct 2018
Posts: 14
Default Cam gear bolt broke

My 2000 4.0 ohv stopped running after a loud thump. I was able to find the motor turns over while the valves didnt. So I pulled the timing cover and found my camshaft gear and chain in place. But the bolt broke off in the camshaft and the alignment tab also broke off. Here is my question.
1. Does the camshaft have the tab on it or does the camshaft gear have the tab?

At first I was thinking I could drill out the bolt from the cam. But after some thought today, if the cam has the tab then it needs to be replaced.

The bolt broke off about 1/4 inch into the camshaft.
What do you think?

Thanks

Sent from my SM-G920V using Tapatalk

----------

Here some photos

Sent from my SM-G920V using Tapatalk
__________________
2000 Ford Ranger XLT Ext Cab 4X4
4.0 ohv
4.10 rear gear
30" tires
2" body lift
Reply With Quote
  #2  
Old 10-07-2019, 07:46 AM
barneycat11 barneycat11 is offline
2006 FX4
 
Join Date: Nov 2014
Posts: 361
Default Re: Cam gear bolt broke

Camshaft bolts don't usually break off. After you drill out the bolt make sure the camshaft isn't seized.The cam has the slot in it the gear has the tab.
__________________
barneycat11 2006 FX4
Reply With Quote
  #3  
Old 10-07-2019, 08:24 AM
pctc pctc is offline
Learning to use the forums
 
Join Date: Oct 2018
Posts: 14
Default Re: Cam gear bolt broke

Thank you so much. I saw the slot but was not sure. Ill check back in when the bolt is removed.

Sent from my SM-G920V using Tapatalk

----------

Quote:
Originally Posted by barneycat11 View Post
Camshaft bolts don't usually break off. After you drill out the bolt make sure the camshaft isn't seized.The cam has the slot in it the gear has the tab.
Sorry just figured out how to respond to your advice. Thanks again

Sent from my SM-G920V using Tapatalk
__________________
2000 Ford Ranger XLT Ext Cab 4X4
4.0 ohv
4.10 rear gear
30" tires
2" body lift
Reply With Quote
  #4  
Old 10-07-2019, 04:25 PM
pctc pctc is offline
Learning to use the forums
 
Join Date: Oct 2018
Posts: 14
Default Re: Cam gear bolt broke

Update. I removed the broke bolt from the cam. I ordered a cam gear and torsion set with the rubber guilds.
Q. Any idea of how or what could have caused the motor to just stop? I am at a lost. The truck drove fine and accelerated fine. No hesitation or anything.
Ideas?
Things to check for?


Sent from my SM-G920V using Tapatalk
__________________
2000 Ford Ranger XLT Ext Cab 4X4
4.0 ohv
4.10 rear gear
30" tires
2" body lift
Reply With Quote
  #5  
Old 10-11-2019, 04:02 PM
pctc pctc is offline
Learning to use the forums
 
Join Date: Oct 2018
Posts: 14
Default Re: Cam gear bolt broke

Barneycat11: I checked the cam. It spun easy. I had the plugs out and the cam chain off. Also the rockers were removed. Everything felt normal. I rebuilt a Cadillac 500cu.in. engine. The cam in my Ranger seemed good.

The cam bolt stretched about 1/8". Im thinking maybe someone in the past over tightened? Maybe thats why it broke. Idk.

I wasnt raw doggin in her. Never have. When I was in my early 20s I was known to beat on a motor. Not now. Well. Not my 4.0.
My caddy engine is another story.

Sent from my SM-G920V using Tapatalk
__________________
2000 Ford Ranger XLT Ext Cab 4X4
4.0 ohv
4.10 rear gear
30" tires
2" body lift
Reply With Quote
  #6  
Old 11-26-2019, 03:03 AM
pctc pctc is offline
Learning to use the forums
 
Join Date: Oct 2018
Posts: 14
Default Re: Cam gear bolt broke

Update:
I got the cam bolt and replaced the water pump while there. The can sensor through me for a loop. I had to get the cam sensor tool. Got the motor running. In the process of removing my fuel tank, stilling with old gas. I removed the bed. Cleaned the fuel level sensor. Now that works.

New problem:
The fuel tank pressure sensor broke! Will this cause me problems while driving if I leave it alone. I think it might tell the computer to low voltage to pump and loose power.

Also the AIC? Valve on the intake. My intake is plastic. The brass pulled out when I cleaned it and replaced the gasket.

JB weld fix? Other options?

Thanks
Pctc

Sent from my SM-G920V using Tapatalk
__________________
2000 Ford Ranger XLT Ext Cab 4X4
4.0 ohv
4.10 rear gear
30" tires
2" body lift
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust manifold bolt broke sz3343 3.0 Vulcan Tech 3 06-13-2016 12:43 PM
Broke valve cover bolt replacement? SB03Ranger 4.0 SOHC / 4.0 OHV Tech 9 09-09-2015 05:42 AM
bolt broke off on exhaust manifold willz General Ford Ranger Discussion 2 01-02-2013 03:59 PM
Broke bolt removing thermostat housing jimmy p Introduce Yourself 5 12-14-2012 05:42 PM
the battery hold down bolt broke chicago96ranger General Tech 8 04-18-2011 04:30 PM