Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-15-2018, 06:17 PM
N'awlins N'awlins is offline
Learning to use the forums
 
Join Date: Jun 2018
Posts: 4
Default Engine shakes at first crank

suspected the motor mounts so had them changed. No noticeable difference. Tech says very common with 4.0 engine due to heavy torque. Only shakes at startup then runs fine at all speeds.
Any suggestions? Ranger is still under extended warranty so I'll keep bringing it in this they get it right!
Reply With Quote
  #2  
Old 06-16-2018, 06:16 AM
crowdpleazer crowdpleazer is offline
^thats what they call me^
 
Join Date: Aug 2010
Posts: 472
Default Re: Engine shakes at first crank

Starter loose?
__________________
1998 ranger extended cab, 2wd, 4.0 ohv, 5 speed, sony xploid 52 4 way watt radio, 2 pair of pioneer 240 watt speakers, Cobra 29 LX LCD CB radio pushing 100 watts, k&n air filter, 15 inch exploder wheels, dual exhaust with 4 inch stainless tips, 2 12 inch subs with a 1000 watt amp just for the hell of it!

new project: dirt track modified racing at the local saturday night track.
Reply With Quote
  #3  
Old 06-16-2018, 01:39 PM
1buddyc 1buddyc is offline
Like the Forums
 
Join Date: Jan 2016
Posts: 43
Default Re: Engine shakes at first crank

Quote:
Originally Posted by N'awlins View Post
suspected the motor mounts so had them changed. No noticeable difference. Tech says very common with 4.0 engine due to heavy torque. Only shakes at startup then runs fine at all speeds.
Any suggestions? Ranger is still under extended warranty so I'll keep bringing it in this they get it right!
I've had the same concern on my '11 Ranger 4.0 since I've owned it (3 years) and never have found a problem. I was thinking Motor Mounts too but now that I read you replaced yours and it didn't make a difference, I'm going to assume that it's just normal..
Reply With Quote
  #4  
Old 06-16-2018, 05:52 PM
N'awlins N'awlins is offline
Learning to use the forums
 
Join Date: Jun 2018
Posts: 4
Default Re: Engine shakes at first crank

that's basically what the tech said....common on the 4.0 Rangers.
Thanks
Reply With Quote
  #5  
Old 06-17-2018, 12:21 AM
12 Deg North Industries 12 Deg North Industries is offline
Vehicle Upfitters
 
Join Date: Jan 2018
Posts: 90
Default Re: Engine shakes at first crank

The older OHV had a torque strut above the front right tire that minimized that effect. Personally I've not looked at any newer SOHC engines to see if they are equally equipped but the 3rd Gens had them.

Its about 9" long and mounted vertically between the frame and engine architecture from under the Power steering pump bracket. It also helps in controlling torque under load instead of letting the engine twist in its mounts some or tearing them.

I can post a pic when I can later on the matter but if its bad it may be the lead to a small issue.
__________________
12 North Industries
Las Vegas, Nevada 89118
Sales 702.781.0302
Email sales@12degnorth.com

Web www.12degnorth.com
Reply With Quote
  #6  
Old 06-18-2018, 05:29 AM
lilmrford lilmrford is offline
Liking the Ford Ranger Forum
 
Join Date: Dec 2015
Posts: 25
Default Re: Engine shakes at first crank

FWIW, my '04 does this, very briefly, as the engine is first
cranked, and quits as soon as the engine fires. It seems like overadvanced ignition timing for a split second, until the computer
figures out where #1 cylinder is, just before it starts the firing order.
My truck has done this since I have owned it. I can't figure out why
Ford didn't "iron out" this behavior with different computer programming, (if that's the problem). I never saw/knew of any 3.0 v-6 that acted like this.
__________________
2004 ranger
standard cab
long bed 2wd 4.0
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
03 Ranger 4.0 engine shakes truck RangerLyfe 4.0 SOHC / 4.0 OHV Tech 6 12-21-2016 12:53 PM
93, engine idle missing, and engine shakes CODYB12 4-Cylinder Tech 1 02-24-2013 09:28 PM
New intake plenum gasket but engine shakes? Lee_T413 4.0 SOHC / 4.0 OHV Tech 2 02-26-2011 07:30 PM
The Engine Shakes straight from the factory popageorgio 3.0 Vulcan Tech 6 02-26-2011 03:51 PM
my engine shakes CLOS99 3.0 Vulcan Tech 4 07-15-2010 08:20 AM