Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-28-2017, 05:52 AM
a_hynes a_hynes is offline
Like the Forums
 
Join Date: Jan 2017
Posts: 45
Default Classic Cranks-But-No-Start problem

Hello All,

Went to go to work yesterday morning (Friday) and car wont start. Drove it 30 miles to and from work on Thursday with no issues, not rough idling, no CEL, nothing. Had a helper turn the ignition while I watched under the hood and its definitely cranking, I watched the serpentine belt moving which I'm assuming is an easy way to tell if it's cranking? Correct me if I'm wrong.

Anyways, for kicks and giggles pulled the battery out and ran to Auto Zone and had them test it. They said no issues there.

The agenda for today is to check the different possibilities relating to fuel/spark/air. First thing will be checking for presence of the noise made by the fuel pump, then fuel pump relay, then fuel pressure.

Then I guess I'll start by checking for spark in all the plugs.

What other things should I be checking for?

Thanks for the help all.
__________________
2003 XLT 2WD 4.0L V6 SOHC
K&N Intake
Reply With Quote
  #2  
Old 10-28-2017, 06:44 AM
JAMMANICA JAMMANICA is offline
Craigslist is awesome
 
Join Date: Jun 2016
Posts: 539
Default Re: Classic Cranks-But-No-Start problem

You covered it perfectly, though I would jump directly to fuel pressure regardless of any noises or clicks.

If you have access to a code reader it would be great to see if it threw any codes might be clues in there.

The presence of fuel pressure doesn't always mean you are getting fuel, the injectors still have to be actuated with a pulse. If they are not then some code should show (even if there is no CEL).

Keep us in the loop, things like this even though stressful for the member might help others.
__________________
00 XLT 4WD XCSB 4.0 my new baby
00 XLT 2WD RCSB 5.0 swap in progress.
98 XLT 4WD XCSB 4.0 dead
99 EXPO donor motor for dead one and parts for the others.
Ford Enthusiast
Reply With Quote
  #3  
Old 10-28-2017, 07:09 AM
a_hynes a_hynes is offline
Like the Forums
 
Join Date: Jan 2017
Posts: 45
Default Re: Classic Cranks-But-No-Start problem

Quote:
Originally Posted by JAMMANICA View Post
You covered it perfectly, though I would jump directly to fuel pressure regardless of any noises or clicks.

If you have access to a code reader it would be great to see if it threw any codes might be clues in there.

The presence of fuel pressure doesn't always mean you are getting fuel, the injectors still have to be actuated with a pulse. If they are not then some code should show (even if there is no CEL).

Keep us in the loop, things like this even though stressful for the member might help others.
No codes thrown which I thought was weird. I'll go back out and re check. I hear the clicking of the fuel pump relay and I hear the high-pitch whirring of the fuel pump kicking on when I turn the key to "on". Also checked that the fuel pump inertia switch was pressed down and hadn't popped up on its own. My suspension is in rough shape at the moment and I saw a video where that can sometimes trip the inertia switch cutting fuel to the engine. Which leads me to my next question? WHERE is the Schrader valve for checking fuel pressure?
__________________
2003 XLT 2WD 4.0L V6 SOHC
K&N Intake
Reply With Quote
  #4  
Old 10-28-2017, 07:24 AM
JAMMANICA JAMMANICA is offline
Craigslist is awesome
 
Join Date: Jun 2016
Posts: 539
Default Re: Classic Cranks-But-No-Start problem

Someone else is going to have to chime in with exact location since you have a SOHC the last 3 I saw were OHV 4.0's.

I bet if you follow the fuel rails atop the injectors you will see it. Probably black plastic cap.
__________________
00 XLT 4WD XCSB 4.0 my new baby
00 XLT 2WD RCSB 5.0 swap in progress.
98 XLT 4WD XCSB 4.0 dead
99 EXPO donor motor for dead one and parts for the others.
Ford Enthusiast
Reply With Quote
  #5  
Old 10-28-2017, 09:03 AM
a_hynes a_hynes is offline
Like the Forums
 
Join Date: Jan 2017
Posts: 45
Default Re: Classic Cranks-But-No-Start problem

Found it. Very back of the fuel rail on the passenger side. Hidden under some vacuum lines.

Tried OBD II code reader again, still no codes.

Tested the fuel pressure. When turning the key to "on", fuel pressure reaches about 60 psi which is in the lower end of the range of good values (60-65 for my model year and engine). HOWEVER, after it reaches 60, it immediately drops back to 0. If I'm not mistaken, it should hold fast at 60 psi, right? It sounds like when the key is in the "on" position, the fuel pump spools up and the pressure reaches 60. However, as soon as I hear the fuel pump stop (about 1 second after the key is in the "on" position), it seems like the pressure goes back to zero.

DISCLAIMER: The fuel pressure tester I used came from Harbor Freight and when testing the fuel, fuel did leak between the seals on components of the pressure tester, like between the gauge and the hose connected to it. Is it possible this is the reason the gauge dropped back to 0 after reaching normal pressure? It wasn't much of a leak, but a leak nonetheless.
__________________
2003 XLT 2WD 4.0L V6 SOHC
K&N Intake
Reply With Quote
  #6  
Old 10-31-2017, 07:50 PM
a_hynes a_hynes is offline
Like the Forums
 
Join Date: Jan 2017
Posts: 45
Default Re: Classic Cranks-But-No-Start problem

Welp turns out the timing chain broke, engine is toast. $6500 for a new engine, $4500 for a used one with 118k miles on it already. If interested in buying it as a project, I posted it on the classifieds page lol.

R.I.P. truckie, 211,000 miles and 14 years old
__________________
2003 XLT 2WD 4.0L V6 SOHC
K&N Intake
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 2.3L Cranks but no start Hal_396 4-Cylinder Tech 19 09-06-2017 05:24 PM
cranks but won't start dewana421 General Tech 17 04-06-2016 08:23 AM
Ranger Cranks and cranks but wont start!! Jsmitty92 General Tech 4 06-05-2014 06:40 PM
Intermittent problem-cranks but won't start- 2.5L 5 spd manual Steven_in_Toronto 4-Cylinder Tech 33 01-02-2013 10:58 PM
Cranks... But Won't Start RangerFixer 4-Cylinder Tech 23 09-28-2011 01:48 AM