Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 10-10-2017, 06:07 PM
Kyle_M. Kyle_M. is offline
Ford Truck Driver
 
Join Date: Oct 2012
Posts: 89
Default Misfire, and lean bank 1&2 when cold.

Iíve got a problem I canít find the answer to!

Info:
2000 Ranger XLT 4.0L OHV, at 104k milage.

Problem(s):
Misfire codes on 4&6, oil found on plugs (possibly from seam above 456 plug wells) and non fouler helped. Exhaust is normal. Muffled backfire/miss/rough idle at cold start. Iíve replaced spark plugs, tested wires, coil pack, IAC, cleaned MAF, and as mentioned before installed a nonfouler on plug 4.

Lean bank 1&2 only happens when weather cools off (Texas so it just dropped from 90 to 60)


At this point Iím just throwing parts at the problem and need help. Anyone got some wisdom they could share?

Greatly appreciated,

Kyle.
__________________
2000 Ford Ranger XLT supercab
4.0 V6
4x2
31x10.5x15 falken rocky mountian ATS
Reply With Quote
  #2  
Old 10-11-2017, 08:43 AM
HoJo HoJo is offline
Ford Truck Driver
 
Join Date: Jan 2015
Posts: 88
Default Re: Misfire, and lean bank 1&2 when cold.

Coolant temp sensor?
__________________
97 Ranger XLT
2.3 5 spd. man.
RWD
15x8 wheels with 30x9.5r15 General Grabber AT2 tires
Reply With Quote
  #3  
Old 10-11-2017, 11:51 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default Re: Misfire, and lean bank 1&2 when cold.

Don't these engines have faulty intake manifold gaskets?

Sent from my SM-J320V using Tapatalk
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #4  
Old 10-11-2017, 05:56 PM
Jswifto Jswifto is offline
Ford Ranger Driver
 
Join Date: Dec 2013
Posts: 1,532
Default Re: Misfire, and lean bank 1&2 when cold.

Replace your lower intake gaskets
__________________
1999 Ranger 4.0 and extreme Snap-on tool fetish
Reply With Quote
  #5  
Old 10-11-2017, 09:27 PM
Kyle_M. Kyle_M. is offline
Ford Truck Driver
 
Join Date: Oct 2012
Posts: 89
Default Re: Misfire, and lean bank 1&2 when cold.

HoJo, I haven’t thought to look at the coolant temp sensor, it seems to warm up just fine but I’ll look into it!

Modelageek, I’ve heard, and been told replacing gaskets may fix that. One major concern is the misfire, how do I zero in on what may be causing it? As replacing gaskets without finding the misfire source may result in taking down the engine again.

----------

Jswifto, do you have any tutorials or exploded views I could use for references? IDE like to do it myself, and pictures/videos have been a huge help.
Any thoughts on the misfire?
__________________
2000 Ford Ranger XLT supercab
4.0 V6
4x2
31x10.5x15 falken rocky mountian ATS
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bank 1 Bank 2 lean code kubaduba 3.0 Vulcan Tech 27 12-02-2016 03:53 PM
3.0 vulcan multiple misfire codes, lean on bank #1, no power above 3k RPM tenacious 3.0 Vulcan Tech 21 04-28-2014 04:58 AM
Help Bank 2 lean ! lstc98xl 3.0 Vulcan Tech 10 04-09-2014 04:33 PM
2002 2.3. bank 1 lean, all cylinders misfire ? DC704 4-Cylinder Tech 0 10-20-2012 06:31 PM
bank 2 too rich and bank 1 too lean need help midnit369 General Tech 5 09-22-2012 05:36 PM