Thread: 4x4 not working
View Single Post
 
Old 03-02-2011, 06:23 PM
Jimmeh Jimmeh is offline
I am THE Hank Hill.
 
Join Date: Sep 2009
Posts: 1,085
Send a message via AIM to Jimmeh
Default Re: 4x4 not working

First, open your door, open up the drivers side jump seat, and check the black box in there. There should be a white button on the top and a small red light. If the red light is NOT on, press the white button and hold it for a couple of seconds, and then release. It should flash a couple of times, and you should hear a click. Now, press the four wheel drive button and see if it engages.

If that doesn't work, I suggest replacing the buttons. Go to a local junk yard and buy a couple of sets from Rangers (I got like 4 or 5 sets, I just have no idea where they are at, otherwise I would just send them to ya). They should only cost you about 5 bucks a piece (or free if you have pockets). Take the dash apart, pop in a new set of switches, and test it out. I suggest cleaning the "new" ones with electronics cleaner spray from your local parts store.

If it STILL doesn't work, then you could have a problem with your transfer case or the selenoid with it.

It took me FOREVER to figure out what the problem was with mine a couple of years ago, and after replacing the box behind the jump seat and the t-case, I figured out it was the fucking switches.
__________________
92 Ford Ranger Supercab XLT 4X4.
Not a ton done to it, but it's nowhere near finished
05 Chevy Silverado 1500 W/T 4X4
Way too much done to list and it's also not even close to done

"The only woman I'm pimping from now on is Sweet Lady Propane. And I'm tricking her out all over this town."
Reply With Quote