Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 02-28-2010, 05:13 PM
RangerSteve RangerSteve is offline
2000 XLT 3.0 2WD 81,000M
 
Join Date: Feb 2010
Posts: 62
Default Running Lean-Whats normal?

I have been chasing a misfire in #6 for a while now so invested in a code reading and software program and it says my banks are running as follows...about 200F at Idle...Short Term 1 is the only bank to change from Lean to Rich during reading, the rest stay at Lean....

Short Term 1 - Lean 1.5% to Rich 0.8%

Short Term 2 - Lean 4.0% to 7.0%

Long Term 1 - Lean 2.3% to 3.9%

Long Term 2 - Lean Stays between 0.0% and 0.8% but will randomly shoot upwards to 5.5%

The plugs(Motorcraft) and wires(Bosch) have less than 1500 miles on them but when I took out the #6 plug it looked like it had 25,000 miles on it. The other five looked how they should-new.

Any help is much appreciated.
Reply With Quote
  #2  
Old 02-28-2010, 06:11 PM
olfordtruck olfordtruck is offline
Ford Enthusiast
 
Join Date: May 2009
Posts: 501
Default

What performance upgrades have you done?
__________________
2003 Ford Ranger Edge 3.0L Vulcan Auto Tranny
MAC Performance Ram Air Intake
Flowmaster Super 44 w/ tailpipe before the wheel
Interior and Exterior LED w/ music interface
Ford Racing front and rear Sway Bars
Limited Slip with 4.10 gears


http://www.cardomain.com/ride/3114321
Reply With Quote
  #3  
Old 02-28-2010, 06:17 PM
RangerSteve RangerSteve is offline
2000 XLT 3.0 2WD 81,000M
 
Join Date: Feb 2010
Posts: 62
Default

There arent any sheetz around here but i do always put 87 in it.

No MODS its all stock top to bottom.
Reply With Quote
  #4  
Old 02-28-2010, 06:19 PM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

Quote:
Originally Posted by RangerSteve View Post
I have been chasing a misfire in #6 for a while now so invested in a code reading and software program and it says my banks are running as follows...about 200F at Idle...Short Term 1 is the only bank to change from Lean to Rich during reading, the rest stay at Lean....

Short Term 1 - Lean 1.5% to Rich 0.8%

Short Term 2 - Lean 4.0% to 7.0%

Long Term 1 - Lean 2.3% to 3.9%

Long Term 2 - Lean Stays between 0.0% and 0.8% but will randomly shoot upwards to 5.5%

The plugs(Motorcraft) and wires(Bosch) have less than 1500 miles on them but when I took out the #6 plug it looked like it had 25,000 miles on it. The other five looked how they should-new.

Any help is much appreciated.
I cant help your reading the info. I do have a question though. I am looking into getting a scanner can you tell me what one you have and does it work good. thanks
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #5  
Old 02-28-2010, 06:19 PM
olfordtruck olfordtruck is offline
Ford Enthusiast
 
Join Date: May 2009
Posts: 501
Default

Okay cuz I have an intake and faster flowing shortened exhaust so mine is lean no matter what octane. Hell, it does have 81,000 miles on it. Have you cleaned your MAF and throttle body of all the dirt and carbon lately? Sea foamed it at all? That many miles on it you may want to do some of that stuff.
__________________
2003 Ford Ranger Edge 3.0L Vulcan Auto Tranny
MAC Performance Ram Air Intake
Flowmaster Super 44 w/ tailpipe before the wheel
Interior and Exterior LED w/ music interface
Ford Racing front and rear Sway Bars
Limited Slip with 4.10 gears


http://www.cardomain.com/ride/3114321
Reply With Quote
  #6  
Old 02-28-2010, 06:26 PM
WRECKEDemRANGER WRECKEDemRANGER is offline
Banned
 
Join Date: Feb 2010
Posts: 18
Default

I run only turbo blue gas In mine
Reply With Quote
  #7  
Old 02-28-2010, 06:59 PM
RangerSteve RangerSteve is offline
2000 XLT 3.0 2WD 81,000M
 
Join Date: Feb 2010
Posts: 62
Default

What do I clean the throttle body and MAF with? Where can I get Seafoam?
Reply With Quote
  #8  
Old 02-28-2010, 07:00 PM
RangerSteve RangerSteve is offline
2000 XLT 3.0 2WD 81,000M
 
Join Date: Feb 2010
Posts: 62
Default

So, does anyone know what a "normal" mixture is?
Reply With Quote
  #9  
Old 02-28-2010, 07:10 PM
olfordtruck olfordtruck is offline
Ford Enthusiast
 
Join Date: May 2009
Posts: 501
Default

Quote:
Originally Posted by RangerSteve View Post
What do I clean the throttle body and MAF with? Where can I get Seafoam?
Clean the MAF with MAF cleaner... the throttle body with throttle body/ carb cleaner... seafoam can be bought at walmart or any auto parts store. there are write ups on how to do each one of those things in the how to section.

If you do seafoam its reccomended to replace the plugs afterwards. Very easy maintenance and very much worth it all!
__________________
2003 Ford Ranger Edge 3.0L Vulcan Auto Tranny
MAC Performance Ram Air Intake
Flowmaster Super 44 w/ tailpipe before the wheel
Interior and Exterior LED w/ music interface
Ford Racing front and rear Sway Bars
Limited Slip with 4.10 gears


http://www.cardomain.com/ride/3114321
Reply With Quote
  #10  
Old 02-28-2010, 07:40 PM
BigT8600 BigT8600 is offline
Ford Tough
 
Join Date: Feb 2010
Posts: 234
Default

Quote:
Originally Posted by RangerSteve View Post
What do I clean the throttle body and MAF with? Where can I get Seafoam?
Do a search for cleaning throttle body and cleaning the mass airflow sensor. There are posts that will answer all your questions on that subjet. I did both with help of the threads that I am speaking of.

Seafoam can be bought at auto parts stores, even Wal-Mart carries it most of the time. Do a search on this and you'll find some quick answers as well.
__________________
~-SOLD-~
04' Edge 6 Cyl 3.0 5 Speed Manual 107K Miles
3" Body Lift - 33" All Terrain Tires
Drop In K&N Filter - Flowmaster - XM Commander Satellite Radio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cylinder 4 missfire and lean Kink2227 4-Cylinder Tech 7 08-15-2015 12:39 PM
p0402 err lean bank1 2 bigmacnro 4.0 SOHC / 4.0 OHV Tech 5 01-08-2010 06:55 PM
Is this normal, or am I Wylie Coyote? RangerChad 4.0 SOHC / 4.0 OHV Tech 12 09-23-2009 04:43 PM
95 ranger lean.. camkos Suspension Tech 14 06-19-2009 07:19 AM
have ford ranger pickup, says lean bank 1&2? lordy327 General Ford Ranger Discussion 1 11-26-2008 11:11 PM