Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-11-2013, 05:46 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 63
Default Engine won't start on its own, ext. lights flash, brake shuts down engine

Hi all...

Weird problem.

1998 Ranger Sport
6-cyl, 3.0
2WD, Auto
150K miles approx.

Ok, prior to today, truck has run fine, battery seemed healthy at 2 years old, starter has always kicked through with vigor, and my gauges have given me no indication there is anything wrong with the charging system (voltages are good). The only thing out of the oridinary lately is I replaced all my front end ball joints and tie rod ends, but I can't imagine that would have anything to do with what I'm about to describe, but there it is nevertheless for thoroughness. Anyway, today I went out to start my truck, and I was met with the classic "rapid fire clicking" won't start situation (from the inside of the cab, the rapid fire sound comes from somewhere near the passenger side firewall). Not suspecting the starter/solenoid, I put a rapid charger on it for a couple of hours, but that didn't fix the situation (and it's worth noting the charger hadn't done an auto shut off which indicates the battery wasn't yet fully charged...odd). Decided to jump it, and it did start immediately after I hooked up the jumper cables, but the starter was sluggish (still could be the battery the a bit low). As it is currently, it will NOT start unless I jump start it Here's where it's interesting, and I'm sure I'm looking at some factory codes or something:

When I turn the key to start it, whether or not I actually do start it, the dash lights, and exterior driving lights all flash 4 times in relatively quick succession (about 1 per second), then quit. Each time they flash there is a corresponding "relay-like" clicking coming from the driver side dash. Immediately following that, and for as long as the key is in the ignition, they stay on for about 4 seconds, turn off for one, then repeat over and over, 4 seconds on, 1 second off. This is true if the truck is running or not; however, if I have my headlights on, they and the driving lights remain on, but I still hear the "relay" clicking at the usual 4/1 intervals. The interior overhead lamp, if on, is excluded from all this. If the truck is running, I cannot shut it off using the key, but the engine quits the instant I push on the brake. If I attempt to start the truck without jumping it, it won't start (same "rapid fire" clicking), even if I run the truck for half an hour or so (and I forgot to check to see if the gauge indicated it was charging).

Any clues? I think the 4 quick flashes just before or while starting it, and the 4 second s-l-o-w flash seems to me to be a factory code, so if anybody knows what that code means, I'd be greatly appreciative.

Thanks.

Thought: After a little Googling, I'm wondering if any/all of the symptoms could be related to a short, or a vacuum leak? The brake turns the engine off like I hit a switch, and as it's been described online, a vacuum leak would starve the engine of enough vacuum if the brake is depressed. But I'm still left wondering why I can't start the truck without jumping it unless I just happend to ALSO have a prematurely bad battery which decided to fail at the exact same time another problem appeared. Thinking out loud...
__________________
1998 Ranger Sport, 2WD, 3.0L.

Last edited by fletcher969; 01-12-2013 at 12:37 AM.
Reply With Quote
  #2  
Old 01-12-2013, 07:51 PM
stateranger stateranger is offline
Mr H....A....P...P....Y👿
 
Join Date: Nov 2012
Posts: 2,908
Default Re: Engine won't start on its own, ext. lights flash, brake shuts down engine

Get a vaccum pump with a guage to test the booster.Check the wires and connections. If you hit your high beams does it die. What is the battery voltage when your truck is off.

I've been searching too since I want know to incase I get the same issue.
__________________
2014 F150 xl 3.7 6 speed auto.

Quote:
Originally Posted by pk9298 View Post
HELL TO THE NO!! Abort abort abort!! That's the first thing to go!!! Ewwwww! I'm not no vampire! I don't enjoy red tea

Last edited by stateranger; 01-12-2013 at 07:56 PM.
Reply With Quote
  #3  
Old 01-12-2013, 08:54 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 63
Default Re: Engine won't start on its own, ext. lights flash, brake shuts down engine

Quote:
Originally Posted by stateranger View Post
Get a vaccum pump with a guage to test the booster.Check the wires and connections. If you hit your high beams does it die. What is the battery voltage when your truck is off.

I've been searching too since I want know to incase I get the same issue.
Unfortunately I'm away from home, and without access to my usual tools and equipment, and there are none at this (remote) location, so I'd either have to rent or purchase what I need to test things out, and gather voltages, etc., and to do that I'd have to drive a car without tags or insurance. I'm running blind.

In any event, my lights were on bright when I initially turned them on last night, and the truck kept running, but I was hooked up to jumper cables at the time, so I may very well have had enough juice from that setup to keep everything running regardless.

I did some research online, however, and I read several instances where others had experienced the brake pedal being depressed causing the engine to die, and it always boiled down to an electrical short, or a vacuum/booster problem. My brakes seemed fine last night with respect to pressure, and today before I started my truck up again the brakes pumped up fine, so I thought I'd change directions, and concentrate on a short given I was having obvious electrical issues. I initially looked for electrical breaches, bad wires, and/or disconnected grounds, but I didn't find any. Thought about it some, decided to wiggle some wires in and around my brake pedal since both my ignition switch and the pedal are near one another, and I'm not sure if my actions specifically affected the change, but when I jumped it this time, it flashed the lights like before, but I was able to depress the brake without the engine dying. After I hit the brake, the flashing lights went out, and it seemed to work normally thereafter. I did notice my voltage gauge indicator was significantly closer to the L than it normally is while it was running, but I'm not sure where exactly that gauge reads its voltage. If it's measuring alternator output, then I may have an issue with it, but if it's measuring voltage between the battery and the gauge, then I may have a ground issue. I let the truck idle without jumper cables for about an hour, but it didn't start when I shut it off, and tried to restart it. I'm definitely NOT an electrical guy, but I'm guessing either my battery was THAT low that an hour at idle wasn't long enough to charge it enough to start, my battery lost it's working amps, or my alternator output is low or non-existent. For now I'm going to trickle charge my battery overnight to see how it responds tomorrow.

But...at this juncture, wiggling wires underneath the dash near the brake pedal seems to have alleviated the "wierd" part of my problem....for now.
__________________
1998 Ranger Sport, 2WD, 3.0L.

Last edited by fletcher969; 01-12-2013 at 08:56 PM.
Reply With Quote
  #4  
Old 01-14-2013, 05:24 PM
fletcher969 fletcher969 is offline
Ford Ranger Owner
 
Join Date: May 2011
Posts: 63
Default Re: Engine won't start on its own, ext. lights flash, brake shuts down engine

I'm not sure if I had a dual condition or not, but the battery was bad. In all my years, a dead battery never involved not being able to turn off the vehicle using the ignition switch, nor have I ever seen int/ext lights flash all around in a specified sequence. Never mind I've never had a brake pedal shut the engine down. In any event, a new battery solved the problem (and who knows what effect wiggling wires here and there had to do with it).
__________________
1998 Ranger Sport, 2WD, 3.0L.

Last edited by fletcher969; 01-14-2013 at 05:27 PM.
Reply With Quote
Reply

Tags
eingine won't shut off, exterior lights flash, won't start

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cranks but won't start disimile2 4-Cylinder Tech 5 04-25-2012 05:29 PM
Engine won't start randym 4-Cylinder Tech 3 01-08-2012 05:39 PM
'91 2.3L-Washed Engine, Won't Start mototech77 Electrical Tech 2 01-04-2012 06:01 AM
Engine Turns Over, But won`t start rhops 3.0 Vulcan Tech 4 12-04-2011 07:30 PM
Engine won't start Palidun Exterior Tech 0 04-13-2011 12:16 PM