Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-30-2010, 02:52 PM
Wicked46 Wicked46 is offline
Liking the Ford Ranger Forum
 
Join Date: Nov 2009
Posts: 16
Default Annoying squeak in the engine bay

I have a 2000 Ranger and I can't seem to pin-point where this annoying squeak is coming from. Its there when I start the truck and also when I drive it. The longer I drive, the more it goes away, but its still noticeable.

I've already replaced the idler pulley, belt tensioner pulley, and a new belt. Any other ideas?
Reply With Quote
  #2  
Old 01-30-2010, 06:24 PM
cdawall cdawall is offline
Jeep recovery vehicle
 
Join Date: Jan 2010
Posts: 2,197
Default

sounds like something on the belt could be the ac condenser? mine has the squeak too but i know its my idler pulley and its on the to do list right after the alternator....
__________________
'05 Ranger Edge SAS'd, 5.38's, D60/D60U, 38.5" TSL SX's, October 2012 TOTM, build thead
Reply With Quote
  #3  
Old 01-30-2010, 08:56 PM
Areyouforcereal? Areyouforcereal? is offline
Touch it.
 
Join Date: Jan 2010
Posts: 809
Default

Could be the alt. bearings.

Edit: I had the same problem. Bought some of lithium greese in a spay can and spyed it on all the bearings. Squeak went away and the grease repels water some. I've also use a silicone lube in a spray can, with good results.
__________________
2003 Ranger FX4 level II. 3" BL, 33x12.50 GT Radial Mud Claws, Custom front and rear bumpers with winch hookups, custom flatbed, with hi-lift, and full size spare mount, 12,000 lb winch mounted under bed, Electric fan, and of course a flowmaster.

Last edited by Areyouforcereal?; 01-30-2010 at 09:00 PM.
Reply With Quote
  #4  
Old 01-31-2010, 07:09 AM
Wicked46 Wicked46 is offline
Liking the Ford Ranger Forum
 
Join Date: Nov 2009
Posts: 16
Default

hmm thats interesting. I replaced my alternator last month. do you think it could be a water pump pulley? I may just try the spray grease and hope it fixes it. It's annoying
Reply With Quote
  #5  
Old 02-11-2010, 04:03 AM
Wicked46 Wicked46 is offline
Liking the Ford Ranger Forum
 
Join Date: Nov 2009
Posts: 16
Default

I tried the grease and it's still squeeking... I sprayed all the pulleys. Any other ideas?
Reply With Quote
  #6  
Old 02-11-2010, 07:39 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,257
Default

Go buy an engine stethoscope, they are cheap and they work great.
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
  #7  
Old 02-11-2010, 08:16 AM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default

It might be your cam syncro housing...

Read this whole thread...3.0 chirp
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6

Last edited by dos0711; 02-11-2010 at 08:18 AM.
Reply With Quote
  #8  
Old 02-11-2010, 12:21 PM
ford life ford life is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 5
Default

Ok, im having the same prob!! I don't know what it is?? I too have replaced the same items on my 98 3.0. The sound stopped when starting up, but gets worse as rpm's go up.
lithium greese huh?? might give it a shot maybe I will be lucky
Reply With Quote
  #9  
Old 02-16-2010, 03:27 AM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default

Any update?
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6
Reply With Quote
  #10  
Old 02-24-2010, 04:30 AM
mmartin mmartin is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 5
Default

Wouldn't he be able to pull off the main belt and spin one pulley at a time to find the squeak? Thats what my Auto Tech friend said.
__________________
STOCK
2000 Ford Ranger XLT 4x4, 3.0L
I'm an Noob, I can change, If i have to, I guess.
Reply With Quote
  #11  
Old 02-24-2010, 04:49 AM
bigcountry bigcountry is offline
Ford Tough
 
Join Date: Jan 2010
Posts: 264
Default

sounds like maybe P/S or ac or alternator bearings
__________________
Never tell people how to do things. Tell them what to do and they will surprise you with their ingenuity."
General Geroge S Patton
2007 3.0
automatic trans, 4.10s with L/S
ported and polished TB
4brand new speakers with inslation in doors
smoked tail lights
20%tint on driver and passenger windows
5% tint on back window
Reply With Quote
  #12  
Old 02-24-2010, 05:41 AM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default

Process of elimination. Take the belt off and start the truck...still there...cam sync. If it's not there then spin each pulley one at a time till you find it.
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6
Reply With Quote
  #13  
Old 02-24-2010, 06:08 AM
uajosh uajosh is offline
Amstaff Ranger
 
Join Date: Feb 2010
Posts: 237
Default

When you find it. I WANT TO KNOW! Ive had the same problem for a while now. There isn't nothing like having a nice looking truck that has a squeek.
__________________
2000 Ford Ranger Stepside XLT 2wd 3.0 V6 Flex
Modifications:
*Magnaflow Exhaust
*Accell Performance Spark Plug Wires.
*E3 Performance Spark Plugs.
*K&N Cold Air intake
*HID Conversion Kit
*K&N Air Filter

Card The Yard
We Offer Lawn Greetings for All Occasions!
http://www.cardtheyardms.com
Reply With Quote
  #14  
Old 02-24-2010, 06:53 AM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default

Due to a design flaw, the 3.0 cam synchronizer top bushing gets oil starved, and that's what causes the squeaking.

If the synchro's not replaced, the bushing will either bind up the shaft and strip the gears, or the bushing will grind itself up and create enough play to destroy the vane and sensor.

It's not a question of 'if' your 3.0 will have a cam synchro to fail, but 'when'.
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6
Reply With Quote
  #15  
Old 02-24-2010, 09:43 AM
Ticker Ticker is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 4
Default chirping?

Does it sound like a squealy belt or an intermittent chirping noise?
Quote:
Originally Posted by Wicked46 View Post
I have a 2000 Ranger and I can't seem to pin-point where this annoying squeak is coming from. Its there when I start the truck and also when I drive it. The longer I drive, the more it goes away, but its still noticeable.

I've already replaced the idler pulley, belt tensioner pulley, and a new belt. Any other ideas?
__________________
2000 Ranger XL Regular Cab 3.0 flex 4R44E Automatic trans.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
98 Frontend Squeak killing me 98 X Cab Suspension Tech 23 02-27-2012 12:47 PM
3.0L flex squeak mehdi1993 3.0 Vulcan Tech 8 12-11-2010 12:31 AM
Squeak in the rear?please help! jsquier91 Suspension Tech 8 03-08-2010 08:17 AM
Annoying squeaky front end...?? ranger24 Suspension Tech 4 02-03-2010 01:03 AM
Found the most annoying turn signal STL Off Topic 14 12-13-2009 07:19 AM