Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #16  
Old 03-06-2010, 09:15 PM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default Re: camshaft sensor / synchronizer

Quote:
Originally Posted by rwenzing View Post
The upper intake manifold has to come off.
I didn't remove anything. I used extensions and then pulled it straight out.
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6
Reply With Quote
  #17  
Old 03-07-2010, 12:59 PM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: camshaft sensor / synchronizer

Quote:
Originally Posted by dos0711 View Post
I didn't remove anything. I used extensions and then pulled it straight out.
The 2003 factory manual says to take off the upper to service the CMP. It's good that you found a quicker workaraound.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #18  
Old 03-07-2010, 06:29 PM
dos0711 dos0711 is offline
Flareside Ranger Driver
 
Join Date: Feb 2010
Posts: 196
Default Re: camshaft sensor / synchronizer

Mine is a 2001...maybe it's different...
__________________
2001 Ranger XLT SuperCab 4dr Flareside 3.0 V6
Reply With Quote
  #19  
Old 03-08-2010, 10:24 AM
yllwrngr yllwrngr is offline
Learning to use the forums
 
Join Date: Mar 2010
Posts: 3
Default Re: camshaft sensor / synchronizer

Just wanted to update my situation. We were able to get the unit swapped out without removing any other engine components or the intake manifold. Turns out i had overlooked the synchro unit. Got another pair of eyes to look for it and it stood out like a sore thumb.

Everthing seems fine for the most part. The engine stuttering that we had while travelling highway speeds is gone. However, after about 60-70 miles, the oil pressure guage began to twitch while I was stopped at a red light light.

I put the truck into park and revved the motor, and the guage stabilized. Continued to drive the truck to the beer store, and the guage was still steady. Got to the beer store, put the truck into park, and the guage started teitching again.

When I started the truck back up, the twitch was gone. Took it for another test drive this morning, twitch is still gone. Gonna plug a diag computer into to it later on today.
Reply With Quote
  #20  
Old 03-11-2010, 12:34 PM
Nick Nick is offline
Learning to use the forums
 
Join Date: Dec 2009
Posts: 13
Default Re: camshaft sensor / synchronizer

mine was twitching the same way...put on a new oil sensor $30, hasnt twitched since...knock on wood....my mechanic says the tend to go bad in the rangers he has seen...also he did do a oil pressure test before he changed it and mine was stable..
Reply With Quote
  #21  
Old 03-15-2010, 06:06 PM
rccrazy rccrazy is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 5
Question Re: camshaft sensor / synchronizer

i have a v6 3.0 ranger.i just went through replacing my camshaft syncronizer. that bein'g linked to oil i have a problem with my oil pressure guage. when i start the truck the oil gauge does not move telling me i have no oil pressure.if i drive it about 2or 3 minutes the guage suddenly pops up to normal. is this common with rangers? do i have a faulty guage? am i not getting any oil for a couple minutes.should i drop the pan and replace the pump?i never noticed any performance problems with it.never over heats. i just don't want to put another cam sync in it.the old one i took out showed very little wear. i hope it is a faulty gauge or the oil pump, don't wanna put another cam syc in it.

any replies would be thankfull.
Reply With Quote
  #22  
Old 03-15-2010, 08:28 PM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: camshaft sensor / synchronizer

It is common for the OP sending switch to be out of spec and cause the gauge to behave erratically. The switch screws into the block behind the passenger side cylinder head of the 3.0. Look in through the wheel well under the splash shield to see it.

Either that or you have a real OP problem. One way or the other, I'd get it resolved ASAP.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #23  
Old 03-15-2010, 11:37 PM
rccrazy rccrazy is offline
Learning to use the forums
 
Join Date: Feb 2010
Posts: 5
Wink Re: camshaft sensor / synchronizer

thanks bob for your reply. good starting point.hope thats all it is.
Reply With Quote
  #24  
Old 04-30-2010, 12:37 PM
es44ac es44ac is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 9
Default Re: camshaft sensor / synchronizer

same thing with my ranger......been chirping since a seafoam throught the brake booster treatment.....i got a synchronizer with the sensor and alignment tool....the sensor didn't fit the electrical terminal and i couldn't get the synchronizer out....how do you change the synchronizer out and re=install the new one? and....when the magnet is in the space where the sensor is, is that the TDC? If not, how do i find the TDC?
__________________
2003 Black Ford Ranger 3.0 6 cylinder flex fuel
Reply With Quote
  #25  
Old 04-30-2010, 06:56 PM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: camshaft sensor / synchronizer

Quote:
Originally Posted by es44ac View Post
the sensor didn't fit the electrical terminal
You probably bought one for the wrong year. There were 2-wire and 3-wire CMP sensors and they are NOT interchangeable. Each type of CMP sensor (Hall Effect 3-wire or Variable Reluctance 2-wire) takes a different synchronizer and a PCM set up for one cannot read the other.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
  #26  
Old 06-27-2010, 01:46 AM
4evermodding 4evermodding is offline
Modding To Continue >>>>
 
Join Date: May 2009
Posts: 1,114
Default Re: camshaft sensor / synchronizer

Hey guys, its been awhile, I am sowly trying to remember things and find my way around, After talking with John today i felt alot better, anyways i have a slight whistle or chirp that seem to be coming from the driver side, until i went to the passenger side and it got louder,

I assume this is the CPS , this will be the first to change, also i was on the highway coming off ramp excellerating, and whe in 4th gear, the ranger stared to spurt or sputter, sort like a jerking motion, i was like uh oh, i slowed down and exit imediately,

anyways just verifying that i put on my scantron and no codes or warnng lights in the ranger, but i still think its the CPS,

question, should i changed the CPS and also the mechanical part that sits o top? thank
Reply With Quote
  #27  
Old 08-03-2010, 06:46 PM
Twiglesworth Twiglesworth is offline
Learning to use the forums
 
Join Date: Aug 2010
Posts: 6
Default Re: camshaft sensor / synchronizer

Having the same issue with a 1992 3.0 but have been unable to find a camshaft synchronizer any where for this year or motor. Does a 1992 have one?
Reply With Quote
  #28  
Old 08-04-2010, 01:57 AM
4evermodding 4evermodding is offline
Modding To Continue >>>>
 
Join Date: May 2009
Posts: 1,114
Default Re: camshaft sensor / synchronizer

mines fixed and been replaced almost 2 months ago, i dont know about your year, but go to the dealers and ask them where it may be on a diagram.
Reply With Quote
  #29  
Old 08-04-2010, 05:52 AM
rwenzing rwenzing is offline
Some assembly required...
 
Join Date: Jun 2009
Posts: 890
Default Re: camshaft sensor / synchronizer

Quote:
Originally Posted by Twiglesworth View Post
Having the same issue with a 1992 3.0 but have been unable to find a camshaft synchronizer any where for this year or motor. Does a 1992 have one?
There is no CMP sensor or Synchronizer on any 92 Ranger. Your 92 3.0 has a distributor in that location. It is also possible for the distributor shaft to be squeaking but it does not seem to be as common as the bad Synchronizer shaft seen in later models.
__________________
2003 FX4 Level II, Supercharged 5.0L V8, Headers, Duals
BW4406 manual transfer case, Aussie Locker, Torsen L/S, 4.10's
Bilstein 7100 rezzies, Cadillac/Mustang rear discs, Duff traction bars
Keypad Entry, Lock LEDs, ABS switch, sway bar discos
Heated seats, Explorer EATC, Trip Computer and consoles

2003 XLT 2.3L M5OD-R1 reg cab, 2011 Taurus SEL, 2016 C-MAX Energi Plug-in Hybrid
Reply With Quote
Reply

Tags
2003, camshaft, chirping, ranger, synchronizer

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS Sensor RallyTruck Wheels and Tires 0 12-15-2009 08:24 PM
MAF Sensor? 7339 4.0 SOHC / 4.0 OHV Tech 1 11-05-2009 08:13 PM
Air Bag Sensor Booze1983 Electrical Tech 1 10-03-2009 05:15 AM
ABS sensor RangerLuc General Ford Ranger Discussion 6 10-01-2009 05:57 AM
which sensor is bad? captain ramrod Electrical Tech 5 07-17-2009 12:58 AM