Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 05-30-2011, 06:49 PM
93fordrangersplash 93fordrangersplash is offline
Learning to use the forums
 
Join Date: May 2011
Posts: 3
Default misfire from coil on 3.0 v6

Welp I've got a 1993 ford ranger splash 3.0 v6....I have a misfire from the coil...possibly the signal?....I have replaced ...plugs ..wires..cap rotor button...distrbr...ignition control module.....coil...and now the eec.....I have even checked the connectors.......still have an ignition miss that is about to drive me crazy tryn to find it......if any1 has any input......please feel free .thanks

----------

And also....no codes....and new o2sensors and mass sensor
Reply With Quote
  #2  
Old 05-30-2011, 11:55 PM
Tom Tom is offline
Ranger Enthusiast
 
Join Date: Nov 2008
Posts: 6,829
Default Re: misfire from coil on 3.0 v6

Just curious, but how did you conclude that the misfire is coming from the coil? Especially considering you've replaced the coil. Also, if there are no codes are the misfires just something you're feeling while operating the truck?
__________________
2006 Ford Ranger Sport 4.0 2WD on 32x11.50R15s
-3" Doetsch Spindle Lift


Using the forum:
How to Post on the Forum
Creating a signature (do this before asking any questions)
Upload an Avatar (image of your Ranger)
How to Post Pictures on the Forum
Switch the site layout: Light Theme or Dark Theme

Things to do:
Participate in Truck of the Month
Participate in the Ranger Photo Contest
Participate in the Non-Automotive Photo Contest
Become a Site Contributor
Shop at the FordRangerForum.com Store
Reply With Quote
  #3  
Old 05-31-2011, 02:35 AM
93fordrangersplash 93fordrangersplash is offline
Learning to use the forums
 
Join Date: May 2011
Posts: 3
Default Re: misfire from coil on 3.0 v6

I tested the pulse with a timing light on the coil wire instead of plug. You can watch the light flash consitnat til it misses then the motor will miss. I've checked the singal back to the eec and all seems fine....this happens from idle to 5500 whenever it decsides to miss is what cyl that ends up missing.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to Buy: Coil spring lift, coil spacers ubwfufu Suspension Parts 1 08-21-2011 10:36 PM
3" Lift coil with UCA for 2.5" coil. VegasRanger02 Lifted Suspension 6 02-18-2011 06:26 PM
Misfire in 3.0L Soulkrack 3.0 Vulcan Tech 5 09-28-2010 12:27 PM
misfire bobaganoosh 3.0 Vulcan Tech 6 08-21-2010 02:24 PM
misfire GPM03 4-Cylinder Tech 3 09-06-2009 12:19 AM