Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Thread Tools Search this Thread

Old 05-09-2011, 09:50 PM
kisportolt kisportolt is offline
2003 3.0 v6 xlt
Join Date: Mar 2011
Posts: 99
Default air conditioning problem

i have discovered that my truck does not have air conditioning and i spent a good while trying to figure out why. at first i thought it was just because there was no r134a in the system, but even after adding quite a bit of that, the A/C clutch still wouldn't kick on and turn on the compressor. the owner of the truck before me removed the high side sensor, which i replaced today. that had no effect on it. my uncle is a body shop guy and was able to get the clutch to work by bypassing the sensor using a volt tester(this is before we put a new one on), but we couldn't figure out why it still isn't working. please help, its getting warm out...
2003 3.0 v6 xlt supercab flex fuel

1995 Jeep Wrangler YJ, 2.5l 5 speed
Reply With Quote
Old 05-10-2011, 11:42 PM
2ZZGE05 2ZZGE05 is offline
'03 Mazda B2300
Join Date: May 2011
Posts: 53
Default Re: air conditioning problem

check the harness to the compressor to see if there's power
Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Redneck Air Conditioning? Gumcrew2 General Ford Ranger Discussion 24 05-22-2011 06:29 AM
????Air Conditioning Removal???? ranger4.0 General Tech 3 05-10-2011 11:29 AM
Air Conditioning doesn't get cold drhodes Electrical Tech 3 01-03-2011 08:28 PM
air conditioning troubles on my 02, any gurus? BoomZilla 4.0 SOHC / 4.0 OHV Tech 3 07-08-2010 08:17 AM
Air conditioning On - Off ???? Dantforth General Tech 4 06-06-2010 12:54 PM