Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-19-2019, 12:49 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Not starting

Just trying to verify what I think my problem is. I get power (even tried jumpers)when I turn the key. Lights,radio, fan, everything electronic works. But, when I try to start, nothing. No starter turning at all. My relays and fuses are good. I tried unhooking the battery to reset the ECM. Nothing. Tried starting in park and neutral. I'm thinking it's the neutral safety switch. Any takers?

Sent from my VS996 using Tapatalk
Reply With Quote
  #2  
Old 06-19-2019, 01:36 PM
bpe bpe is offline
Learning to use the forums
 
Join Date: Jun 2019
Posts: 14
Default Re: Not starting

Could be a safety switch. When that happened to my '95 a few years ago it turned out to be a bad ignition switch.
__________________
Current Rangers:
2000 XLT 3.0 extended cab / 1995 XLT 3.0
Former Rangers:
1993 XLT 3.0 / 1991 XLT 3.0 / 1985 XL 2.3
1974 Ford Courier if that counts
Reply With Quote
  #3  
Old 06-19-2019, 04:28 PM
zpn_by zpn_by is offline
Liking the Ford Ranger Forum
 
Join Date: Jan 2019
Posts: 19
Default Re: Not starting

Also check for power to the solenoid and out of the solenoid if itís a remote unit. If itís on the starter, just check for power to it.
__________________
2000 Supercab 3.0 auto RWD

Previous:
2002 Explorer 4.6 Eddie Bauer 4x4
1999 Ranger Supercab 3.0 5-spd RWD
1986 Ranger 2.9 RWD
Reply With Quote
  #4  
Old 06-19-2019, 04:35 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Re: Not starting

I'll check it all out. But it may be a couple days until I can mess with it again. She's just getting old

Sent from my VS996 using Tapatalk
Reply With Quote
  #5  
Old 06-19-2019, 07:18 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Re: Not starting

I lied, I had a chance to mess with it a little today. So, I put it in park and turned on the key. (Yes, the parking brake was on). I got under it and laid a screwdriver across the starter solenoid. It cranked and cranked but never started. Tried to start it by the key. No crank. So, for poops and grins I put it in neutral and did it again. Same results. Then I put it in park just to get the key out but figure "why not?" And I turn the key again. She starts right up. I let it idle down then shut it off. I come back 15 minutes later and it starts up again. Bad starter/solenoid?

Sent from my VS996 using Tapatalk
Reply With Quote
  #6  
Old 06-20-2019, 07:39 AM
barneycat11 barneycat11 is offline
2006 FX4
 
Join Date: Nov 2014
Posts: 361
Default Re: Not starting

Sounds like you have a bad spot in the starter or the bendix is stuck out.The next time it happens take a wrench and move the motor a bit to see if the starter is stuck on the fly wheel.
__________________
barneycat11 2006 FX4
Reply With Quote
  #7  
Old 06-20-2019, 08:00 AM
CalebJ CalebJ is offline
Ford Motor Co
 
Join Date: Jul 2017
Posts: 173
Default Re: Not starting

Need a voltmeter on the input terminal to the solenoid to see if it's getting power when you turn the key and the starter isn't turning.
__________________
1999 5.0/4R70W/4406 Ext. Cab
Reply With Quote
  #8  
Old 06-20-2019, 08:02 PM
wpginterceptor wpginterceptor is offline
Ford Ranger Owner
 
Join Date: Sep 2013
Posts: 67
Default Re: Not starting

if it cranked and didn't start then its something else
Reply With Quote
  #9  
Old 06-20-2019, 08:04 PM
CalebJ CalebJ is offline
Ford Motor Co
 
Join Date: Jul 2017
Posts: 173
Default Re: Not starting

Good catch, I misread it earlier as a no crank.
__________________
1999 5.0/4R70W/4406 Ext. Cab
Reply With Quote
  #10  
Old 06-20-2019, 08:07 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Re: Not starting

My bad. It was a no crank. Not a no start. I know better lol. I'll be checking the starter Saturday. I'll be driving the grocery better until then

Sent from my VS996 using Tapatalk
Reply With Quote
  #11  
Old 06-20-2019, 08:09 PM
CalebJ CalebJ is offline
Ford Motor Co
 
Join Date: Jul 2017
Posts: 173
Default Re: Not starting

Now I'm lost. In post 5 you said it cranked and cranked but didn't start.
__________________
1999 5.0/4R70W/4406 Ext. Cab
Reply With Quote
  #12  
Old 06-20-2019, 08:10 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Re: Not starting

It cranked when I bypassed the starter solenoid with a screwdriver. But it would not crank with the key. But afterwards, WOULD start with the key
Reply With Quote
  #13  
Old 06-21-2019, 06:54 PM
wpginterceptor wpginterceptor is offline
Ford Ranger Owner
 
Join Date: Sep 2013
Posts: 67
Default Re: Not starting

was the key ON when you bypassed w screwdriver?
Reply With Quote
  #14  
Old 06-21-2019, 06:55 PM
TheBruise TheBruise is offline
Liking the Ford Ranger Forum
 
Join Date: Mar 2014
Posts: 20
Default Re: Not starting

Yes, it was. I haven't had a problem with it since I got it to start. I still plan on checking it though

Sent from my VS996 using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard time starting but runs fine after starting DanielJay 4.0 SOHC / 4.0 OHV Tech 6 12-14-2015 05:50 PM
Starting Por-15 & ?? fordtuff3.0 Fabrication and Tool Tech 4 04-23-2013 05:39 AM
Not starting!!! Help rkan121 4-Cylinder Tech 15 04-16-2013 08:56 PM
starting to run hot dredrush 4-Cylinder Tech 8 09-10-2011 01:12 AM
4.0L Not starting? cwc ranger 4.0 SOHC / 4.0 OHV Tech 12 12-08-2010 09:01 PM