Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 01-22-2017, 04:31 PM
FreemanRI FreemanRI is offline
Learning to use the forums
 
Join Date: Jan 2017
Posts: 1
Default Starting Issues

Hello all, I'm helping a friend with his Ranger and I'm stumped so I signed up for some help...

He's got a 2001/3.0L/2wd/Auto w/antitheft
Truck clicks when you try to start it.

I replaced the battery and starter, starter is getting power, battery cables are clean, changed out starter relay, put in a new multifunction switch fuse, alternator is only a year old, cleaned as many grounds as I could find.

He replaced the ignition barrell himself and didn't get a chip key, so for the past few months he has been sliding the chip key into the back of the ignition which allows him to then start the truck with the new non chip key. Stupid but the point is it was working. He got in a low speed collision with a snow bank and the truck has now sporadically had the clicking no start issue..

Ideas? Sorry for the novel
Reply With Quote
  #2  
Old 01-22-2017, 09:02 PM
63merc 63merc is offline
Ford Ranger Driver
 
Join Date: May 2012
Posts: 1,157
Default

Quote:
Originally Posted by FreemanRI View Post
Hello all, I'm helping a friend with his Ranger and I'm stumped so I signed up for some help...

He's got a 2001/3.0L/2wd/Auto w/antitheft
Truck clicks when you try to start it.

I replaced the battery and starter, starter is getting power, battery cables are clean, changed out starter relay, put in a new multifunction switch fuse, alternator is only a year old, cleaned as many grounds as I could find.

He replaced the ignition barrell himself and didn't get a chip key, so for the past few months he has been sliding the chip key into the back of the ignition which allows him to then start the truck with the new non chip key. Stupid but the point is it was working. He got in a low speed collision with a snow bank and the truck has now sporadically had the clicking no start issue..

Ideas? Sorry for the novel
Would it be possible to get a video of the clicking?
Reply With Quote
  #3  
Old 01-24-2017, 06:50 AM
horizon94 horizon94 is offline
Ford Ranger Driver
 
Join Date: Sep 2012
Posts: 619
Default Re: Starting Issues

Does it start in neutral?

Sent from my SM-N910V using Tapatalk
__________________
2000 Ford Ranger XLT Ext. Cab - 4.0L - 4WD - 3" BL - AAL - Maxed T-Bars - 16" Mickey Thompson Classic Locks - 265/75/16 Cooper AT3s - 12" Power Acoustik Sub @ 1200 watts
Reply With Quote
  #4  
Old 01-24-2017, 07:34 AM
modelageek modelageek is offline
Ford Ranger Driver
 
Join Date: Jan 2009
Posts: 6,268
Default Re: Starting Issues

My thoughts

1) maybe the ground wire from the battery to the block is bad or connections are bad

2) could be the antitheft. When the clicking happens is the theft light blinking rapidly?

3)maybe a bad ignition switch. Cheap and easy to replace

----------

Also. Next time it clicks check power at starter and at solenid (while trying to start it). Do you have B+ voltage at both?
__________________
2004 Ext Cab, 4WD, 4.0, Auto, 154k. (4.0 engine is out of a 2009 Ranger w/96k) ( as of 7/1/2017)

2004 Ranger, Ext Cab, 2WD, 3.0, 5 speed , 4WABS, crank windows, no cruise, Edge 116k.(6/5,2014) (SOLD).
1999 Ford Ranger, Reg Cab, 2.5, 5 speed, 2WD, no AC, 150k (SOLD).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issues 4.0beast Electrical Tech 3 09-08-2015 10:11 AM
Starting issues... gcextreme General Tech 4 01-21-2014 07:31 PM
Starting Issues Ceastridge 2.9 Liter Tech 1 04-04-2013 08:44 AM
98 4.0 starting issues. basshead 4.0 SOHC / 4.0 OHV Tech 7 12-22-2012 11:19 AM
help I have starting issues cuttin it up 4.0 SOHC / 4.0 OHV Tech 0 01-17-2011 09:10 PM