Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > Engine Tech Forum > 6-Cylinder Tech > 3.0 Vulcan Tech
Forgot Password? Join Us!


Reply
 
LinkBack Thread Tools Search this Thread

  #1  
Old 06-27-2010, 09:31 PM
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default o2 Sensor Bank 1 Sensor 1.

I have to replace that tomorrow, does anyone know exactly where it is and how hard it is? Thanks in advance
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #2  
Old 06-28-2010, 07:23 AM
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: o2 Sensor Bank 1 Sensor 1.

anyone?
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #3  
Old 06-28-2010, 11:52 PM
Semper Paratus
 
Join Date: May 2009
Posts: 274
Default Re: o2 Sensor Bank 1 Sensor 1.

Should be pass. side exhaust down from the engine before first cat.
__________________
'00 XLT 3.0 Exted cab
Mods: Roush hood & cai, ASP pwr pulley, hot wtr bypass, 180 therm, e-fan, Gibson exh., 4.10 l/s, FabTech lift, kyb's, bii sway bar. 31x10.50 Yokahama ATs, Panther rims, light bar, SS grille, 03 stang buckets, explorer console, hurst shifter


http://www.cardomain.com/ride/706028/1
Reply With Quote
  #4  
Old 06-29-2010, 12:02 AM
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: o2 Sensor Bank 1 Sensor 1.

are you flipping serious. The guy at autozone told me it was driver side before the cat. shit.
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #5  
Old 06-29-2010, 11:29 PM
Semper Paratus
 
Join Date: May 2009
Posts: 274
Default Re: o2 Sensor Bank 1 Sensor 1.

Bank one is on the side where spark plug one is located, in our case on the 3.0 its the pass. side. The guy at autozone was half right, it is before the cat.
__________________
'00 XLT 3.0 Exted cab
Mods: Roush hood & cai, ASP pwr pulley, hot wtr bypass, 180 therm, e-fan, Gibson exh., 4.10 l/s, FabTech lift, kyb's, bii sway bar. 31x10.50 Yokahama ATs, Panther rims, light bar, SS grille, 03 stang buckets, explorer console, hurst shifter


http://www.cardomain.com/ride/706028/1
Reply With Quote
  #6  
Old 06-30-2010, 09:00 PM
Ford Tough
 
Join Date: Oct 2009
Posts: 388
Send a message via AIM to SmokeyMcPot420
Default Re: o2 Sensor Bank 1 Sensor 1.

anyone got an extra o2 sensor laying around? I just spent 47.99 on a new one and put it in bank 2. fml
__________________
1998 Ford Ranger

147,000 on chassis, 50,000 on engine.
3.0 v6 5 speed 4x4...4x4 don't work lol

What I hope to do- Paint wheels, new head unit, exhaust, fix four wheel drive.
Reply With Quote
  #7  
Old 07-07-2010, 06:56 PM
Learning to use the forums
 
Join Date: Jun 2010
Posts: 10
Default Re: o2 Sensor Bank 1 Sensor 1.

Cylinders 1,2, and 3 are on the passenger side and the O2 sensor IS located before the cat converter.
Reply With Quote
  #8  
Old 08-28-2011, 10:40 PM
Learning to use the forums
 
Join Date: Aug 2011
Posts: 4
Default Re: o2 Sensor Bank 1 Sensor 1.

99 Ranger 2WD 3.0 V6 Flex throwing code P0133, and my friendly mechanic with the computer wrote down "HO2S11 Circuit slow response" [his '5's' and 'S's' look kinda the same, or am I writing with a lisp?]. I'm told it's bank 1, sensor 1. I recently replaced the DPFE which was throwing a code, and now I have only the one code to solve. I have a new air filter, no exhaust leaks, and everything looks good otherwise. It seems like I've covered the obvious bases. I'm thinking my next step is to go after the sensor and use genuine Motorcraft because I've seen reports of aftermarket brands not holding up. Other thoughts? Advise to save my knuckles?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Code P0153 Bank 2 sensor 1 slow response. 2000ranger 3.0 Vulcan Tech 4 01-06-2012 12:06 PM
Bank 2 sensor 1? drivers side upstream i think Lovell's 99 Exhaust and Mufflers 32 10-09-2010 04:55 PM
O2 Sensor Bank 1 Sensor 1 SmokeyMcPot420 3.0 Vulcan Tech 4 05-06-2010 07:26 PM
1151 code (Bank 2 sensor 1) ? Rj 1 4.0 SOHC / 4.0 OHV Tech 2 02-09-2010 01:02 PM
Coolant temp sensor vs temp sensor JeremyC 4-Cylinder Tech 1 02-06-2010 05:11 PM



Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.