Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 06-08-2014, 01:20 PM
gonzo1157 gonzo1157 is offline
Learning to use the forums
 
Join Date: Jun 2014
Posts: 6
Question will not start

New here and in need of some help, I've put New plugs, wires, dist., rotor, and a new coil, and my ranger still will not start. I have spark coming from the coil to distibuter, but no spark at the plug wires, HELP this is my only ride.
Reply With Quote
  #2  
Old 06-08-2014, 06:05 PM
GLH GLH is offline
Ford Ranger Driver
 
Join Date: Oct 2011
Posts: 8,818
Default

Are you saying you have current at coil wire that plugs into center of distributor cap ?
Reply With Quote
  #3  
Old 06-09-2014, 12:37 PM
gonzo1157 gonzo1157 is offline
Learning to use the forums
 
Join Date: Jun 2014
Posts: 6
Default Re: will not start

yes, i have current on the coil wire as it plugs into the distributor, but no current coming from the spark plug wires where they go onto the plugs, it's like the current stops when it gets to the distributor cap.
Reply With Quote
  #4  
Old 06-09-2014, 12:46 PM
cowboybilly9mile cowboybilly9mile is offline
Ford Ranger Driver
 
Join Date: Mar 2010
Posts: 4,900
Default Re: will not start

Did you put the rotor in?

Seriously, I've seen experienced people get sidetracked, distracted, phone rings, etc and forget it.
__________________
2004 Ranger FX4 Level II, 5R55E, Sonic Blue Pearl

Proudly JAP/RICE free since March 2000
Reply With Quote
Reply

Tags
coil, distributer

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! truck will not start or attempt to start. clicking noise under dash w/o keys in Fordranger2001 3.0 Vulcan Tech 12 09-04-2015 02:40 PM
Truck won't Re-Start hot...but will start hours later? WTF? 02Edge 3.0 Vulcan Tech 31 12-27-2013 05:24 AM
2000 XLT 3.0 4WD -- hard to start (need to flood start it) grs_co General Tech 0 09-26-2013 03:49 PM
hard start, no start, ruff idle, poor gas mileage n more terryduanemiller General Tech 1 01-11-2011 09:42 AM
Won't start in Park, will start in neutral? jowens2338 3.0 Vulcan Tech 3 02-13-2010 09:12 PM