Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 04-01-2010, 07:49 PM
dkt dkt is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 2
Default 2004 3.0 Vacuum problem causing a/c to go from vent to defrost on acceleration

I have a 2004 3.0 Vulcan that when accelerating the blower goes from the vents to the defrost. I was told it is a vacuum problem. Has anyone had any similar problems or can someone provide a document that shows where I shold check for the vacuum leak? Thanks in advance for the assistance.

dkt
2004 EDGE
140,000 miles
__________________
Reply With Quote
  #2  
Old 04-03-2010, 06:44 AM
dkt dkt is offline
Learning to use the forums
 
Join Date: Apr 2010
Posts: 2
Default Re: 2004 3.0 Vacuum problem causing a/c to go from vent to defrost on acceleration

Well after hearing that it is a vacuum leak somewhere, I popped the hood and looked around. After only about 5 minutes I was able to see the unplugged vacuum hose. Thank you Lord. Problem fixed.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C Compressor causing engine bog down Kevinr6969 General Tech 10 07-22-2012 04:27 PM
2010 Gremlin causing stalling macgyver 4.0 SOHC / 4.0 OHV Tech 0 03-24-2010 12:33 PM
WARNING/BEWARE: I just needed to vent! RAT Ranger Off Topic 6 02-26-2010 08:49 PM
ac vent pmac03 Interior Tech 7 12-28-2009 09:48 AM
2004 Ranger 3.0L Stalling problem cc775jh 3.0 Vulcan Tech 3 10-29-2009 09:13 AM