Ford Ranger Forum - Forums for Ford Ranger enthusiasts!

Go Back   Ford Ranger Forum - Forums for Ford Ranger enthusiasts! > > >
Forgot Password? Join Us!

Welcome to Ford Ranger Forum

Reply
 
Thread Tools Search this Thread

  #1  
Old 11-14-2009, 05:42 AM
anthonyc73 anthonyc73 is offline
Learning to use the forums
 
Join Date: Jul 2009
Posts: 4
Default help help

Ok so I have 2 88 rangers that I am trying to make a good one out of them. My first one had the 2.9 v6 with auto trans which was starting to go bad but is still able to drive locally , so since i checked around and was told it would be around a grand to fix the trans i bought another 88 ranger which has an extended cab but with a manual trans for 200 bucks that also runs , but the problem is the fuel pumps do not get power unless i run a direct line to the high volume pump under the fender but the pump screams which my other truck does not do , trying to figure out why the pump isnt getting power , checked the inertia switch and relays they get power, need help anyone have any ideas greatly appreciated
__________________
"In time it will be something"
__________________
"In time it will be something"
Reply With Quote
  #2  
Old 11-14-2009, 07:05 AM
davidjsouth davidjsouth is offline
Ford Ranger Driver
 
Join Date: Oct 2009
Posts: 548
Default

????. I know nothing of electrical work on cars. Other then changing a bulb.
__________________
1992 Ford Ranger STX 4x4
4.0 Liter (6 cylinder)
"When I grow up I want to be an F150"
Reply With Quote
  #3  
Old 11-14-2009, 07:07 AM
2001xlt4d 2001xlt4d is offline
habba babba, Bartle doo?
 
Join Date: Aug 2009
Posts: 1,074
Send a message via AIM to 2001xlt4d Send a message via Yahoo to 2001xlt4d Send a message via Skype™ to 2001xlt4d
Default

not sure if your truck has any fuses.. but i would start by checking those first
__________________
2001 ford ranger XLT/4.0 sohc./160,000
Mods:Cb/recon third brake light/air silencer mod/new door speakers and h/u / shorty console, 245-75-16 goodyear wrangler duratracs on rock crawler rims. hellas and 03 honeycomb grille.

Quote:
Originally Posted by surfer03133 View Post
ya, it can get tough to get the tool to fit in the slot,
Quote:
Originally Posted by 2004xlmiller View Post
drilling? id prefer not to drill down there.
EDGEMAN4.0 FOR PRESIDENT!!!!!!
Reply With Quote
  #4  
Old 11-14-2009, 10:28 AM
Clem Clem is offline
Ford Tough
 
Join Date: Aug 2009
Posts: 331
Default

Check the inertia switch, it is located in the cab, on the passenger side fire wall, under the heater housing. Pull the carpet back it it isn't readily visible, most aren't, the picture shows what you are looking for and what it should look like when it is reset.

If that doesn't solve the problem, there are some other things that you will have to look into.

Ray
__________________
White 2002 Ranger XLT Extended Cab 4.0 4x4 4.10 LS
5 spd,/BW1354e
K&N CAI 77-2529KP
Jet Chip
2 1/4" Exhaust
Explorer Dome Light
IN THE WORKS:
Sable Electric Fan


“If you do not know where you are going, every road will get you nowhere.”
—Henry Kissinger
Reply With Quote
  #5  
Old 11-15-2009, 05:53 PM
anthonyc73 anthonyc73 is offline
Learning to use the forums
 
Join Date: Jul 2009
Posts: 4
Default Found it

well upon futher checking i found that someone messed with the wires going to the relay for the fuel system, wires were exposed and grounding and arcing so i cleaned them up insulated them and put a good relay in and bam she started right up , so now i am going to start combining the good body parts and make a nice solid truck pics to come soon thanks to all who gave advice
__________________
"In time it will be something"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search